1. aris20's Avatar
    Guys.... I Updated my PB to version 1.0.3.1868, updated my BBM to v. 5.0.3.22 and also got the Bridge Updated version 1.0.0.83, and Everything while bridged works Perfectlly but when i try oppening BBM on the PB it goes on a white screen, and with a Loading icon..... and i have waited A LOT, i t never ends Loading.... what can i do ?
    Last edited by aris20; 05-03-11 at 02:15 PM.
    05-03-11 01:57 PM
  2. sam_b77's Avatar
    Guys.... I Updated my PB to version 1.0.3.1868, updated my BBM to v. 5.0.3.22 and also got the Bridge Updated version 1.0.0.83, and Everything while bridged works Perfectlly but when i try oppening BBM on the PB it goes on a white screen, and with a Loading icon..... and i have waited A LOT, i t never ends Loading.... what can i do ?

    Also when i connect my PB to Desktop Manager it shows it as a "Unknown Device" and YES my DM is updated to its Lattest Version, i unnistalled DM and im currenttly re downloading it, but do any 1 knows what can i do to fix this ?
    sign into BB beta zone and get BBM 6. Worked for me
    05-03-11 02:15 PM
  3. TheScionicMan's Avatar
    Make sure you've opened BBM on the BB. Mine was waiting for me to Agree since it was a fresh install and that was hanging up the Bridge access.
    05-03-11 02:49 PM
  4. aris20's Avatar
    Make sure you've opened BBM on the BB. Mine was waiting for me to Agree since it was a fresh install and that was hanging up the Bridge access.
    wow mhmmm i havent agreed !!! how i do that ? and i already tried while having BBM open on the BB, and nothign shows up
    05-03-11 03:21 PM
  5. aris20's Avatar
    sign into BB beta zone and get BBM 6. Worked for me
    Just did, and no changes at all
    05-03-11 03:22 PM
LINK TO POST COPIED TO CLIPBOARD