Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By billsterjito
  1. SoSBlackberrydead's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default No sound from speaker or headphones BlackBerry PlayBook

    My speakers of headphones won't make any noise when watching videos or anything and it was working fine earlier its a huge problem because I need the sound for everything
  2. billsterjito's Avatar
    CrackBerry Addict

    Posts
    904 Posts
    PIN
    BB10QNX
    #2  

    Default

    try plunging your head phone jack in and our a couple of times. I find that sometimes the PB thinks that headphones are plugged in when they are not and this will keep the sound from working

    CB10 App, Z10
    F2 likes this.
  3. SoSBlackberrydead's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    Just tried that didn't work
  4. #4  

    Default

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    Thanked by:
    SoSBlackberrydead (02-24-2013) 
  5. SoSBlackberrydead's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Thanks mate fixed now
  6. ChrisMay's Avatar
    CrackBerry Addict

    Posts
    519 Posts
    Global Posts
    523 Global Posts
    #6  

    Default

    Quote Originally Posted by SoSBlackberrydead View Post
    Thanks mate fixed now
    What did you do that fixed it (in case anyone else has the same problem)?
  7. Jebus12's Avatar
    CrackBerry User

    Posts
    15 Posts
    #7  

    Default

    This is a OS problem?
  8. TnTimberry's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    206 Global Posts
    #8  

    Default

    Odd, I had the same thing happen a couple of days ago. Reboot fixed it but was strange it happened after last firmware update, never happened before.
  9. erober's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    I having the same problem except, headphones work speakers don't. I have tried everything but restore factory settings. Has anyone tried that?
  10. #10  

    Default

    Quote Originally Posted by erober View Post
    I having the same problem except, headphones work speakers don't. I have tried everything but restore factory settings. Has anyone tried that?
    So you have tried Post #2 - plugging and UNplugging a few times? Have you peered into the socket and make sure that it appears normal - obviously, the jack moves/displaces something in there to act as a switch.

    How old is the PB? Warranty?
  11. Synerworks's Avatar
    CrackBerry Abuser

    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #11  

    Default

    It is a bug in the current OS 2.1.0.1526. Send a report to 'help@blackberry.com' so that they get off their donkey and fix it, otherwise they will do nothing and you will have to live with problem.
  12. tovento's Avatar
    CrackBerry Abuser

    Posts
    444 Posts
    #12  

    Default

    I had this issue a few times, but only after using a certain app. (Kaleemsoft) They obviously figured out the issue, as recent updates to the program have not seen this "no audio" issue return.
  13. amir cheater's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    I have no sound from speakers or headphone when i press volume up and down button it shows volume control is not supported on connected. Device. This problem is in my bb playbook 16 gb plzz help me guyz
  14. #14  

    Default

    Quote Originally Posted by amir cheater View Post
    I have no sound from speakers or headphone when i press volume up and down button it shows volume control is not supported on connected. Device. This problem is in my bb playbook 16 gb plzz help me guyz
    Are you connected to some Bluetooth (bt) device? I get that message when some bt speakers or headphones do not react to my pressing the pb's volume buttons. Go into settings and check your bt devices/settings.

    If I forget to Disconnect from my BB Music Gateway, I will get no sound from my PB. Same if I connect to my Jawbone Icons earpiece.
  15. amir cheater's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #15  

    Default

    it didnt work bt wifi evrything is off but still no sound from speaker hdphne any other solution or this is problem in os
    my os is 2.1.0.1753 help me out friend

Similar Threads

  1. no sound from speaker
    By giahuy in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 02-08-2013, 04:27 PM
  2. Garbled sound through speakers or headphones
    By torndownunit in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 03-12-2012, 11:09 AM
  3. No sound from speakers
    By CzechShark in forum Apple iPhone/iPad
    Replies: 4
    Last Post: 10-16-2011, 02:47 PM
  4. No sounds from speaker
    By mhock86 in forum BlackBerry Tour 9630
    Replies: 0
    Last Post: 01-02-2010, 09:32 PM
  5. No Sound From Speakers :(
    By Veer780 in forum BlackBerry Bold 9000
    Replies: 10
    Last Post: 10-06-2009, 03:13 PM

Posting Permissions