Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. uxb20's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default News Republic app error

    Upgraded to OS 2.1.0.1314. News Republic app now getting error "java.lang.nullpointerexception." Uninstalled/reinstalled/restart did not fix it. Any ideas?
  2. bursyl's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #2  

    Default

    I have the same problem. News Republic and Appy Geek don't work. Another application (News 360) doesn't work anymore. It happened after I updated Conqu to version 2.0. I reinstalled my latest backup, refused the Conqu update, uninstalled Conqu and did several hard resets. The problem is still there. HELP!!!
  3. cdnrider's Avatar
    CrackBerry User

    Posts
    30 Posts
    #3  

    Default

    Bump....

    Same problem with news republic
  4. Ninja_ZX-11's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #4  

    Default

    I received that same error message and emailed contact@mobilesrepublic.com today; but haven't yet received their reply. I suggest that other users email them also since apparently this issue is probably worldwide.
  5. bursyl's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #5  

    Default

    I think you did the right thing. Both apps (News Republic and Appy Geek) are now working fine for me.
  6. Rich R's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default Reply from News Repubic / Appy Geek developer

    Hi CrackBerry -

    Thanks for posting this bug alert. We noticed a few reports globally, and on Dec 30 executed a short fix. Hopefully, we managed to fix it server side, but as we were not able to test it in all regions, we were not 100% sure…

    It should be resolved, on all our Mobiles Republic apps. Please post again if it is not resolved for you.

    Thanks!

Similar Threads

  1. Help - app error 523 message
    By pablotx in forum BlackBerry OS Apps
    Replies: 68
    Last Post: 12-05-2014, 12:16 PM
  2. App Error 200
    By cl65ame in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 08-21-2012, 04:01 PM
  3. Serious Help Needed: App error 200
    By jake.sadie in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 11-14-2009, 11:52 AM
  4. app error 523
    By leftovers in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 10-31-2007, 02:23 PM
  5. App Error 200 - Reset
    By wafi in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 10-22-2007, 08:48 PM

Posting Permissions