Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. scott.knight's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    PIN
    27859BB6 + 500D5D11
    Thread AuthorThread Author   #1  

    Default native contacts and calendar issues on PlayBook

    I can't seem to find my way around this. When I set up an appointment using the PlayBook Local calendar I can't send an invite to other attendees, I receive a message saying the account does not have an associated email account. I have a Gmail and Hotmail account connected to my PlayBook so I'm unsure what it's asking for. When I set an appointment using my gmail account I don't even have an attendee option. The other issue is that when I accept a Facebook event it doesn't recognize the other attendees as people in my contacts. This means they may show up as a person I'm meeting that day but if I select them I can't see any future meetings.
    With the native contacts app I put in my own information and my 2 email accounts and LinkedIn accout were all recognized and linked, however my Facebook and Twitter acounts were not found. Furthermore, I can not add those accounts to my contact card manually. I've had similar issues not being able to manually add a LinkedIn account to a contacts information. Is this a glitch or something I'm doing wrong?
    Last edited by scott.knight; 04-26-2012 at 03:44 AM.
  2. Heavens1's Avatar
    CrackBerry Abuser

    Posts
    496 Posts
    #2  

    Default

    @Scott, curious if you've got wifi turned ON when you try these things, and not just Bridge?

    Sorry if sounds silly question ....
    Here's looking at you (Emu)
  3. scott.knight's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    PIN
    27859BB6 + 500D5D11
    Thread AuthorThread Author   #3  

    Default

    No, not a silly question. WiFi and Bridge are both on and conected. Just realized today that now Facebook events do not show up on my PlayBook calendar at all. No idea when or why that happened as it was showing up yestearday afternoon.
  4. Calimero1987's Avatar
    CrackBerry Abuser

    Posts
    295 Posts
    #4  

    Default

    hey. did you find a solution? i'm having the same problem here ...
    a berry a day keeps the apple away.
  5. Calimero1987's Avatar
    CrackBerry Abuser

    Posts
    295 Posts
    #5  

    Default

    ok. i found one!

    a) delete facebook account on the playbook.
    b) restart
    c) setup facebook account
    d) restart


    works again
    a berry a day keeps the apple away.
  6. 312Lorden's Avatar
    CrackBerry Abuser

    Posts
    479 Posts
    #6  

    Default

    Quote Originally Posted by Calimero1987 View Post
    ok. i found one!

    a) delete facebook account on the playbook.
    b) restart
    c) setup facebook account
    d) restart


    works again
    _______
    Why do these delete and restart things have to happen? It seems it even occurs when you want to edit out multiple emails, recharge batteries and what not.

Posting Permissions