Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
Like Tree3Likes
  1. maam's Avatar
    CrackBerry Addict

    Posts
    739 Posts
    Thread AuthorThread Author   #1  

    Default my first real compliant about the playbook:(

    I'm not sure if anybody else has this problem, but the message and calendar does not always open. I would have to reset my playbook to fix the problem, unfortunately it happens quite a bit eh. Does this have something to do with the integration with our blackberry? I can see why the message act up sometime but why would the calendar not work? I hope they will fix this problem soon, luckily its not such a big deal for me eh.....thanks
  2. kdna's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    #2  

    Default

    Never experienced this before. It's not opening?? Weird
  3. itmccb's Avatar
    CrackBerry Abuser

    Posts
    312 Posts
    Global Posts
    317 Global Posts
    #3  

    Default

    It's only happened to me a few times and it's made much more annoying since it takes ages for the playbook to reboot. May as well check email on another device, check snail mail, run a lap around the block, and maybe it'll almost be done when I get back :P
    Last edited by itmccb; 07-16-2012 at 06:33 PM.
    pcguy514 likes this.
  4. Ben1232's Avatar
    CrackBerry Genius

    Posts
    3,822 Posts
    #4  

    Default

    Me neither. Try a hard reboot?
  5. rshew's Avatar
    CrackBerry User

    Posts
    80 Posts
    #5  

    Default

    I use my calendar and message daily and have never experienced this problem.
    A Berry a Day...Keeps the Apple Away
  6. kdeckels's Avatar
    CrackBerry Abuser

    Posts
    285 Posts
    Global Posts
    291 Global Posts
    #6  

    Default

    Hmm, mines never did that either.
  7. midnightrambler108's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #7  

    Default

    The Android emulator for me sometimes crashes or won't start. A reboot fixes it. But it's like once week.

    If I only have to restart the tablet once a week that's fine by me.
  8. madman0141's Avatar
    CrackBerry Genius

    Posts
    1,867 Posts
    PIN
    666
    #8  

    Default

    Restart you device a couple of.times this showed work out any issues.
    [B]Real BlackBerry Phones Have Real Keyboards
    Q10 the finest BlackBerry
  9. freighter1's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    #9  

    Default

    I have the same problem, sync to gmail and google calendar. Works fine for a few days or couple of weeks, then suddenly can't connect to server. Only way to get it working is to restart...Not the end of the world, but it is frustrating, particularly because the playbook takes so long to reboot...
  10. mrzeolite's Avatar
    CrackBerry User

    Posts
    42 Posts
    #10  

    Default

    Happens to me when I lose my wifi connection - have wifi enabled then roam out of signal range. When I reconnect to a wifi router I am only able to reopen messages/calendar app by going into Settings > Accounts then click the account that says Not Connected, then click Save and Close (without actually changing anything) and give it a few min to reconnect. Once reconnected your e-mail and calendars will resync and you should be able to open.

    Took me a while to find that solution, but I haven't had to reset since.

    Cheers
    Thanked by:
    maam (07-17-2012) 
  11. maam's Avatar
    CrackBerry Addict

    Posts
    739 Posts
    Thread AuthorThread Author   #11  

    Default

    I will give it a try eh. Thanks. Worst case I will do a full format/reboot once I'm home.
    Be Proud
    9700(black)-9700(white)-9790-9900(black)-9900(white)-Playbook 32/64GB/LTE-Z10(black)-Z10(white)-Q10(black)
    BlackBerry by choice
  12. blockbuy's Avatar
    CrackBerry Addict

    Posts
    815 Posts
    #12  

    Default

    Created a thread on this months ago, other too - no fix found

    just Blydi annoying.
    brianatbb likes this.
  13. dennie82's Avatar
    CrackBerry Abuser

    Posts
    322 Posts
    #13  

    Default

    Same thing here, except this is only happening to my email. I hardly use the calendar. Say after a day or two without rebooting, my email client won't be able to receive any new emails and it won't open the older emails that I have on the playbook. The only way is to reboot. Do I have to reboot it every day? No.
    I can use my fork to cut everything, let's keep it that way! I don't need any knife or scissors. Get the point?
  14. slalom's Avatar
    CrackBerry Master

    Posts
    1,189 Posts
    Global Posts
    1,204 Global Posts
    #14  

    Default

    Same issue hear with receiving gmail in native messaging. Particularly if I haven't been connected to wifi for a few days.

    Annoying, but reboot fixes it.
  15. Blkacesvf41's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    1,704 Global Posts
    #15  

    Default

    Never had a problem with either app. Hard reboot might fix it.
  16. Blkacesvf41's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    1,704 Global Posts
    #16  

    Default

    Quote Originally Posted by Slalom View Post
    Same issue hear with receiving gmail in native messaging. Particularly if I haven't been connected to wifi for a few days.

    Annoying, but reboot fixes it.
    I turn my WIFI off and on all the time, since I hotspot at work but never have these issues.
  17. davisgq's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    146 Global Posts
    PIN
    Message me
    #17  

    Default

    I run into this issue when my Playbook is "overloaded." My Playbook seems to go/run perfectly about 6-7 days before things like the calendar and browser start to slow. They will still work, but the browser will crash more when watching a video and my calendar will take long to load, which to me, is a sign that my Playbook needs rebooting. It is literally about 6-7 days as you can see on your Playbook when the last reboot was.

    Rebooting once a week, or once every 6-7 days is not a big deal to me. I've adapted this into my weekly routine
  18. slalom's Avatar
    CrackBerry Master

    Posts
    1,189 Posts
    Global Posts
    1,204 Global Posts
    #18  

    Talking

    Quote Originally Posted by davisgq View Post
    I run into this issue when my Playbook is "overloaded." My Playbook seems to go/run perfectly about 6-7 days before things like the calendar and browser start to slow. They will still work, but the browser will crash more when watching a video and my calendar will take long to load, which to me, is a sign that my Playbook needs rebooting. It is literally about 6-7 days as you can see on your Playbook when the last reboot was.

    Rebooting once a week, or once every 6-7 days is not a big deal to me. I've adapted this into my weekly routine
    ....combined with with lots of dietary fibre, you have a model routine
    Last edited by Slalom; 07-17-2012 at 10:44 PM.
    oldtimeBBaddict likes this.
  19. ClassyBOLD's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    #19  

    Default

    Quote Originally Posted by davisgq View Post
    I run into this issue when my Playbook is "overloaded." My Playbook seems to go/run perfectly about 6-7 days before things like the calendar and browser start to slow. They will still work, but the browser will crash more when watching a video and my calendar will take long to load, which to me, is a sign that my Playbook needs rebooting. It is literally about 6-7 days as you can see on your Playbook when the last reboot was.

    Rebooting once a week, or once every 6-7 days is not a big deal to me. I've adapted this into my weekly routine
    Ya, running the 2.1 beta and I'm in the same boat. It's b/c of memory management. The Latest official 2.0.1 was really stable and would reclaim unused memory. With 2.1 I need to reboot every 5-7 days to clear out the memory. Hopefully, when 2.1 hits officially it will be stable.
  20. easydoesit99's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    #20  

    Default

    I think you and a few others should complain about the spell checker.

    My calendar and messages work fine, it's my clock app that's messed up. I always have to open a new clock in order to get the app working. Then I delete the new clock. I have restarted my PB many times and no fix. I believe it is a glitch in my PB circuitry.
  21. brianatbb's Avatar
    CrackBerry Abuser

    Posts
    391 Posts
    Global Posts
    395 Global Posts
    #21  

    Default

    This problem apparently surfaced a few months back. Rebooting gets it back up but it can crash within hours, forcing repeated reboots. It affects Calendar too. Not a memory thing. Not a wifi thing. Not an "overloaded" thing. It's a bug that Rim hasn't acknowledged so, not surprisingly, it hasn't fixed. Doesn't affect everyone, but affects lots of PB owners. If it carries over to BB10 it will be the laughingstock of the mobile world. Some people believe that since it doesn't affect them, you're doing something wrong or have a wrong setting. You don't. It's a bug.
  22. dennie82's Avatar
    CrackBerry Abuser

    Posts
    322 Posts
    #22  

    Default

    Getting worse now, within a few hours after rebooting, the mail app crashes again. Really RIM?
    I can use my fork to cut everything, let's keep it that way! I don't need any knife or scissors. Get the point?
  23. bbno.1's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #23  

    Default

    Sometimes it happens to me, the email app unable to load and i must do a restart. I found my work email (IBM Lotus) login is the reason of that. I have 4 email accounts, the 3 Gmail are ok but the work email sometimes popup appeared asking for SMTP password. Every time i cancelled the popup would cause the email app loading stuck forever.
  24. alexhenry's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #24  

    Default

    I have never experienced this issue. Try restarting your device. .
  25. dennie82's Avatar
    CrackBerry Abuser

    Posts
    322 Posts
    #25  

    Default

    @alexhenry read it carefully, it will go away when it's restarted. But within a few hours, it freezes again. So you recommend to restart the playbook every hour or so?
    I can use my fork to cut everything, let's keep it that way! I don't need any knife or scissors. Get the point?
Page 1 of 2 12 LastLast

Posting Permissions