Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By AVPTI
  • 1 Post By F2
  1. RegN's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    Thread AuthorThread Author   #1  

    Default logging in

    I cant seem to log into cb from my playbook. Looks like they made some changes but when i sign it it goes to please wait and never changes. Not sure if its playbook or the cb site

    Sent from my BlackBerry 9900 using Tapatalk
    Reg
    Q10 10.2.1.2141 official install now
    Bold 9900 (quit working)
    (Black Bold 9780 retired)
    16GB Playbook
  2. dave_h_946's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    252 Global Posts
    #2  

    Default Re: logging in

    It works fine with me. Maybe the usual uninstall - install will do the job?
  3. AVPTI's Avatar
    CrackBerry Genius

    Posts
    1,671 Posts
    PIN
    Available upon request.
    #3  

    Default Re: logging in

    Try clearing your Cache, history, cookies and what not.
    XoXoXo
    dave_h_946 likes this.
  4. #4  

    Default Re: logging in

    Also check and make sure you do not have it set to Private Browsing which may block cookies and similar things.
    dave_h_946 likes this.
  5. dave_h_946's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    252 Global Posts
    #5  

    Default Re: logging in

    Quote Originally Posted by AVPTI View Post
    Try clearing your Cache, history, cookies and what not.
    Quote Originally Posted by F2 View Post
    Also check and make sure you do not have it set to Private Browsing which may block cookies and similar things.
    That's good one guys. I didn't know browser setting can affect apps' behaviour.
  6. RegN's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    Thread AuthorThread Author   #6  

    Default logging in

    thanks i did manage to get it to work but had to use wifi connection which at this hotel is slower then bridge but it did work. Cache and cookie clearing is what i did to get in this mess. I was using the browser not an app so those were good suggestions.

    Sent from my BlackBerry 9900 using Tapatalk
    Reg
    Q10 10.2.1.2141 official install now
    Bold 9900 (quit working)
    (Black Bold 9780 retired)
    16GB Playbook
  7. bdguru's Avatar
    CrackBerry Addict

    Posts
    712 Posts
    #7  

    Default Re: logging in

    It did this too me as well. It is case sensitive. Mine is bdguru. But it makes it Bdguru. Hope that helps.
  8. taz323's Avatar
    CrackBerry Addict

    Posts
    728 Posts
    Global Posts
    9,218 Global Posts
    #8  

    Default Re: logging in

    Quote Originally Posted by RegN View Post
    I cant seem to log into cb from my playbook. Looks like they made some changes but when i sign it it goes to please wait and never changes. Not sure if its playbook or the cb site

    Sent from my BlackBerry 9900 using Tapatalk
    Had same issue, but once I cleared history Nd cache no problem

Similar Threads

  1. Website Log-in trouble...
    By kelamity in forum BlackBerry 8830 WE
    Replies: 2
    Last Post: 08-23-2007, 10:43 PM
  2. 8830 AIM log in issue
    By p1aymakr in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 08-09-2007, 05:06 PM
  3. I'm I logged in, or what?
    By naviwilliams in forum Site News, Feedback, Help
    Replies: 0
    Last Post: 07-13-2007, 06:51 AM
  4. WAP Forum - Logging in Problem
    By MMB916 in forum Site News, Feedback, Help
    Replies: 2
    Last Post: 06-03-2007, 10:29 PM
  5. Log in problems on Firefox
    By secrecyguy in forum Site News, Feedback, Help
    Replies: 3
    Last Post: 06-03-2007, 08:15 AM

Posting Permissions