Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By kwelamnp
  • 1 Post By ralfyguy
  1. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #1  

    Default LED Notification Not Flashing

    glow/led option is on but no LED flash when i get new message,,, other posts i've read give me the impression it only flashes @ boot up & when battery is low,,, say it ain't so...

    p.s. in the hardware about tab it shows TOTAL memory @ 59.4,,, is this standard???
    Last edited by SEAWARRIOR; 12-02-2012 at 09:01 AM.
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  2. OniBerry's Avatar
    CrackBerry Genius

    Posts
    3,923 Posts
    Global Posts
    3,122 Global Posts
    PIN
    2AB9C463
    #2  

    Default

    It would help if I looked at the section it was in...LoL

    EDIT:
    Last edited by Oniberry; 12-02-2012 at 01:45 PM.
    Cuius testiculos habes, habeas cardia et cerebellum...
    Z10 (v10.2.x.xxx Rogers), Playbook (v2.1.0.1314) | Rooted SGS IV
  3. dugggggg's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    #3  

    Default

    Quote Originally Posted by SEAWARRIOR View Post
    glow/led option is on but no LED flash when i get new message,,, other posts i've read give me the impression it only flashes @ boot up & when battery is low,,, say it ain't so...
    The LED only flashes if you use the native Messages app. It does not flash if you use Bridge Messages.

    p.s. in the hardware about tab it shows TOTAL memory @ 59.4,,, is this standard???
    Not standard at all!!! Mine only shows 14.7GB total!!!

    Just kidding, you have a 64GB and I have a 16GB. The storage loss is the result of filesystem formatting overhead and is completely normal.
  4. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #4  

    Default

    "The LED only flashes if you use the native Messages app. It does not flash if you use Bridge Messages."

    i've been wondering why they have cloned native & bridge apps (contacts,mssgs,etc.) that don't sync,,, not much sense in doubling up entries...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  5. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #5  

    Default

    "Just kidding, you have a 64GB and I have a 16GB. The storage loss is the result of filesystem formatting overhead and is completely normal. "

    yeah, kinda figured it was like any other machine,,, i.e.if you buy a 500gb computer & you only see 465gb...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  6. kwelamnp's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    #6  

    Default

    Quote Originally Posted by SEAWARRIOR View Post
    glow/led option is on but no LED flash when i get new message,,
    Maybe you don't have any new messages

    Joking, but to some extent this could be true. Right now my PB has new messages (Number in LH top corner). But no flashing led. I think the reason is that I opened the mail app, but didn't read the messages. Then closed app. No flashing after that.
    bdguru likes this.
  7. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by kwelamnp View Post
    Maybe you don't have any new messages

    Joking, but to some extent this could be true. Right now my PB has new messages (Number in LH top corner). But no flashing led. I think the reason is that I opened the mail app, but didn't read the messages. Then closed app. No flashing after that.
    i've tested this a few times sending emails cofigured every way,,, even w/ the phone profile set w/ led notification, it still doesn't flash on pb,,, sound notification is fine,,, once you've opened messages to look @ them, the led on phone stops as it should,,, everything done on the phone is immediately recognized by pb & vice versa
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  8. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #8  

    Default

    HOUSTON,,, we have ignition,,, called Rim support,,, they recommended a hard reset,,, VOILA!!! LED is all good...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  9. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    2,658 Posts
    Global Posts
    2,659 Global Posts
    #9  

    Default Re: LED Notification Not Flashing

    I done countless hard resets. My LED never flashes with Bridge notifications.

    You mean after the hard reset, yours does do it now?

    What kind of hard reset did they instruct you to do exactly?

    Did they say that this is supposed to work with Bridge notifications?
  10. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #10  

    Default

    they told me to just hold power down, (not power, vol up/down), for 60 secs, although i've done both a few times the last couple days,,, i believe bridged notifications are only audio,,, wifi you get both if you're set to glow/led...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  11. nappp's Avatar
    CrackBerry Genius

    Posts
    2,308 Posts
    #11  

    Default Re: LED Notification Not Flashing

    LED only works for native email. Bridge email/text/bbm do not use the LED
    Sprint Q10
    32GB Playbook
  12. SEAWARRIOR's Avatar
    CrackBerry Genius

    Posts
    3,454 Posts
    Thread AuthorThread Author   #12  

    Default

    i still haven't figured out why they don't let cloned apps,(calendar, contacts, email, messages, etc,) automatically sync, or allow you to combine them,,, or maybe i haven't figured out how yet,,, seems silly to me to have 2 of everything...
    "THE GUY YOUR MOTHER WARNED YOU ABOUT !!!"

    I'M ON MY OWN IGNORE LIST===

    "By the pricking of my thumbs,
    Something wicked this way comes."



    9850+PlayBook=WIN!!!
  13. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    2,658 Posts
    Global Posts
    2,659 Global Posts
    #13  

    Default Re: LED Notification Not Flashing

    It also seems silly not to enable the LED on Bridge Notifications as well.
    SEAWARRIOR likes this.

Similar Threads

  1. LED light not flashing after App download
    By Sap12345 in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 09-24-2009, 03:35 PM
  2. why arent my led lights not flashing?
    By Acarson91 in forum BlackBerry Curve 8900
    Replies: 1
    Last Post: 07-21-2009, 03:49 PM
  3. LED Indicator not flashing
    By mitch23 in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 07-12-2009, 06:30 PM
  4. LED Notification not working
    By mgumbrell in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 02-13-2009, 05:05 AM
  5. LED Notifications not working
    By vincehuffman in forum BlackBerry Storm
    Replies: 1
    Last Post: 01-19-2009, 02:46 PM

Posting Permissions