1. derrickps3's Avatar
    Anyone experience lagging sometimes when typing? It happens at times for me
    03-17-12 10:39 AM
  2. Spencerdl's Avatar
    No, I haven't experienced any lagging. The OS2.0 keypad is actually faster than its predecessor. Maybe a restart is in order
    03-17-12 10:43 AM
  3. derrickps3's Avatar
    No, I haven't experienced any lagging. The OS2.0 keypad is actually faster than its predecessor. Maybe a restart is in order

    I always clean the cache, it gets better afterwards
    03-17-12 10:47 AM
  4. PredatorGanaz's Avatar
    I always clean the cache, it gets better afterwards

    Just how do you clear the cache?
    03-17-12 11:15 AM
  5. derrickps3's Avatar
    Just how do you clear the cache?

    Swipe from the top frame....then choose setting , then go to privacy and security, and scroll down to the bottom where you can clear the cookies, cache and history, also the storage too
    03-17-12 12:42 PM
  6. cooliosam's Avatar
    it sucks if you always have to clear the cache. i have the typing lag problem too. i NEVER cleared the cache since i got the playbook on day 1 and the typing never lagged.

    once i upgraded to OS 2.0, the lag started. this is another OS 2.0 problem...
    03-18-12 09:19 PM
  7. Spencerdl's Avatar
    I really haven't read this as being one of the OS2.0 "bugs". Try doing a "HARD RESET" and see if that puts your keypad back on track. Once again I can honestly say that my keypad and overall performance in the PlayBook has increased since OS2.0.
    jafobabe likes this.
    03-18-12 09:24 PM
  8. plh121's Avatar
    Not on the playbook....knock knock. I'm not sure if I'm typing too fast on my torch and then all the letters appear after a second or if it's the phone. It doesn't happen that often.
    03-18-12 09:41 PM
LINK TO POST COPIED TO CLIPBOARD