Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By spencerdl
  1. derrickps3's Avatar
    CrackBerry Abuser

    Posts
    396 Posts
    Thread AuthorThread Author   #1  

    Default Just curious....about typing with on screen keyboard

    Anyone experience lagging sometimes when typing? It happens at times for me
  2. spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,753 Posts
    Global Posts
    12,597 Global Posts
    #2  

    Default

    No, I haven't experienced any lagging. The OS2.0 keypad is actually faster than its predecessor. Maybe a restart is in order
  3. derrickps3's Avatar
    CrackBerry Abuser

    Posts
    396 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by spencerdl View Post
    No, I haven't experienced any lagging. The OS2.0 keypad is actually faster than its predecessor. Maybe a restart is in order

    I always clean the cache, it gets better afterwards
  4. PredatorGanaz's Avatar
    CrackBerry Addict

    Posts
    533 Posts
    PIN
    28060b1C
    #4  

    Default

    Quote Originally Posted by derrickps3 View Post
    I always clean the cache, it gets better afterwards

    Just how do you clear the cache?
  5. derrickps3's Avatar
    CrackBerry Abuser

    Posts
    396 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by PredatorGanaz View Post
    Just how do you clear the cache?

    Swipe from the top frame....then choose setting , then go to privacy and security, and scroll down to the bottom where you can clear the cookies, cache and history, also the storage too
  6. cooliosam's Avatar
    CrackBerry Abuser

    Posts
    397 Posts
    Global Posts
    449 Global Posts
    #6  

    Default

    it sucks if you always have to clear the cache. i have the typing lag problem too. i NEVER cleared the cache since i got the playbook on day 1 and the typing never lagged.

    once i upgraded to OS 2.0, the lag started. this is another OS 2.0 problem...
  7. spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,753 Posts
    Global Posts
    12,597 Global Posts
    #7  

    Default

    I really haven't read this as being one of the OS2.0 "bugs". Try doing a "HARD RESET" and see if that puts your keypad back on track. Once again I can honestly say that my keypad and overall performance in the PlayBook has increased since OS2.0.
    jafobabe likes this.
  8. plh121's Avatar
    CrackBerry User

    Posts
    68 Posts
    #8  

    Default

    Not on the playbook....knock knock. I'm not sure if I'm typing too fast on my torch and then all the letters appear after a second or if it's the phone. It doesn't happen that often.

Posting Permissions