1. monotok's Avatar
    Getting quite annoyed at this playbook atm.

    So suddenly I can't download anything at all, when I go to the BlackBerry ID tab it tells me Unable to Connect, Blackberry ID requires a network connection.

    My Wifi is working and I can browse the web and everything!

    I have tried changing the date and it don't work, I am running OS2.

    Fixed Now:
    Deleted my Wifi and then added again, had to reconfigure one of my email accounts too as that screwed it.
    Last edited by m0n0t0k; 02-25-12 at 10:01 AM.
    f1mx, tarnold63, Zyzomys and 2 others like this.
    02-25-12 09:55 AM
  2. f1mx's Avatar
    at last a solution different than the 2014 date change!
    will try this as soon as I get home
    monotok likes this.
    02-29-12 02:13 PM
  3. f1mx's Avatar
    Indeed it worked. Just if I had done this before my first security wipe...
    But doesn't matter anymore, this should be on the Tips and Tricks just in case
    03-02-12 03:06 PM
  4. Zyzomys's Avatar
    Thank you! The deleting my wifi settings worked for me. Saved doing a security wipe which I have had to do before. (The 2014 solution did not work for me!)

    This is now the second time this has happened and in both cases it is immediately following the use of a proxy (want to watch March Madness in Canada). I won't be doing that anymore on my Playbook. I even made sure this last time to not connect to Appworld using the proxy, but it did not matter.

    Cheers, Chris
    homer1475 likes this.
    03-21-12 06:56 AM
  5. homer1475's Avatar
    This is now the second time this has happened and in both cases it is immediately following the use of a proxy (want to watch March Madness in Canada).
    Wow didn't even think of the proxy being the culprit till I read your post. Both times its happened to me has been when I connected to app world with a proxy, then used app world using my own WIFI. Deleteing my wifi profile and re-enabling it fixed it both times. Guess I wont be using app world with a proxy anymore.

    Thanks for the insight.
    03-21-12 07:22 AM
  6. tarnold63's Avatar
    Deleting and recreating my wi-fi worked. Ditto - I had tried out the proxy option to see how that worked, but it was a couple of weeks ago, disabled, and i hadn't linked that activity to this failure (inability to download apps).

    Many thanks to m0n0t0k !!!
    04-27-12 07:05 PM
LINK TO POST COPIED TO CLIPBOARD
";