Page 2 of 2 FirstFirst 12
Results 26 to 47 of 47
Like Tree8Likes
  1. Carolyn Simms Black's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #26  

    Default

    Success. Thank you Drew - You are fabulous!!!!!

    I really appreciate your "dumbing" it down for me.

    Carolyn
    XDrew42 likes this.
  2. #27  

    Default

    Quote Originally Posted by Carolyn Simms Black View Post
    I am new to the Playbook and do not understand the instructions being provided to help with this problem. Please bear with me. My grandson was playing with my Playbook today and somehow managed to delete all icons from the favourite/dock area. I have nothing in this favourites area at all - no internet browser icon, no message icon, etc. They are not in the area underneath or over in the side pane. They are completely missing. I tried to move one of the apps he had downloaded (hoops game) into the favourites area just to see what was happening, and it disappeared from the screen,

    I have no idea how to reinstall the OS. It is particularly hard to describe the problems I am encountering when I don't know the proper names for all of these areas but I checked the area (top right corner - looks like a wheel) under software updates and it says that I have the latest software installed. There is no option to "re-install".

    I have turned the playbook on and off a number of times and tried holding the buttons on top too (all this does is turn the playbook off).

    Could someone give me detailed instructions (ie. press this button, select this option)?

    Thanks. I am so frustrated with this thing.
    It is a STUPID bug that rim does not think matters as nobody including your grandson and the dozens of other folks who have done it, should do it according to rim. A Rim i*d*i*o*t* (each time I read about this happening, I lose more patience) does not care. BUT every BUG should be snuffed out when reported. Maybe it will be fixed in the next major OS update and maybe, because they don't think it important, it won't be fixed!

    Shame on RIM!
    Last edited by F2; 01-17-2013 at 03:20 PM.
  3. Trekker22's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #28  

    Default

    Thanks. I too managed to lose my dock apps, but thanks to you they are all back where they belong. Many thanks.
    XDrew42 likes this.
  4. dalehsc's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #29  

    Default

    Quote Originally Posted by XDrew42 View Post
    Carolyn.
    As you moved his Hoops game onto the top favorites area and it just disappeared from the whole playbook, Do that with every single icon until you have none on any page...meaning left right as well. Then do a restart from the three buttons on top. ( Remove from any case you may have it in. Easier to hold all three at same time. ) Then hold the power, and vol up/down until you hear the shutter click and it turns off and restarts. ( you will most definitely take a screenshot as the vol up/down buttons do this but keep holding until the red light comes back on with the dark screen. You should then see the BlackBerry logo and pretty colors as it reboots........

    I did this once and then again and every icon showed up where I had them originally.

    Hope this helps.....let me know.

    cheers, Drew
    Thank you as well,Drew. I lost icons & followed your advice( I admit holding my breath as I moved ALL my icons into oblivion) but it worked!! every thing came back as it was. Crackberry is now on my home screen!

    Thanks again
    Dale
    Thanked by 2:
    johan burger (03-09-2013),  XDrew42 (01-23-2013) 
  5. XDrew42's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    Global Posts
    286 Global Posts
    #30  

    Default

    I was merely translating into civilian, the advice of the mega lords of the tech world. Glad it helped and yeah I held my breath when I did my last icon....lol
  6. raveman2001's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #31  

    Default

    That totally worked! Very impressed and glad I found the thread. Thanks!!
  7. lilymay0807's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #32  

    Default

    ALL of my icons apart from the web have disappeared and i have tried holding all three top buttons in at the same time and nothing has happened what do i do?!
  8. lilymay0807's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #33  

    Unhappy icons on the dock disappeared and cannot get them back

    Hello.I have tried your instructions to get the icons back as all of my icons apart from browser has disappeared and it has not worked,i have turned it on and off 3 times holding the three top buttons and it has not done anything what should i do i really need help seeing as i have borrowed the playbook and this happens?
  9. #34  

    Default

    You need to DRAG ALL ICONS to the DOCK. They ALL need to disappear. So if you still see the Browser, drag that one, too. Then restart. Oh, also swipe LEFT OR RIGHT and make sure that no icons appear on the Second Pane or Panel.

    If the unit is borrowed, I'd contact the owner and make sure that everything they want is backed up. Then they could do a Security Wipe or Debrick.
  10. pumpkin13pie's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #35  

    Default Same thing just happened!!!

    I'm so frustrated with this!!! I feel your pain. I was cleaning up my playbook, and then i went to put them back, and then it said the exact same thing error_ something. (still don't know how to fix it ) but, yeah, it has been like this for about 2 weeks now. I've tried everything. Restarted it plenty of times, looked everywhere and waited for ever!!! I lost my messages, contacts, browser, and my favorite game and i don't want to completely restore my whole playbook ): just get them back. If you find an answer,can you please reply to me. Thxs i feel your pain):
  11. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,115 Posts
    #36  

    Default

    Read F2's post above yours.
  12. #37  

    Default

    Quote Originally Posted by pumpkin13pie View Post
    I'm so frustrated with this!!! I feel your pain. I was cleaning up my playbook, and then i went to put them back, and then it said the exact same thing error_ something. (still don't know how to fix it ) but, yeah, it has been like this for about 2 weeks now. I've tried everything. Restarted it plenty of times, looked everywhere and waited for ever!!! I lost my messages, contacts, browser, and my favorite game and i don't want to completely restore my whole playbook ): just get them back. If you find an answer,can you please reply to me. Thxs i feel your pain):
    Okay, what is your problem?

    If Icons disappear as dragged to the dock, then you have to as noted above:

    "You need to DRAG ALL ICONS to the DOCK. They ALL need to disappear. So if you still see the Browser, drag that one, too. Then restart. Oh, also swipe LEFT OR RIGHT and make sure that no icons appear on the Second Pane or Panel."
  13. BB_Bmore's Avatar
    CrackBerry Genius

    Posts
    3,844 Posts
    Global Posts
    3,856 Global Posts
    PIN
    excepting applications
    #38  

    Default

    Aside from the "dock bug" the PLAYBOOK shows only a browser icon when setup is skipped.

    Make sure your issue is one and not the other.

    Sent from  using Tapatalk
    I waited...It launched...Im still waiting...
    F2 likes this.
  14. mgpaquette's Avatar
    CrackBerry User

    Posts
    14 Posts
    #39  

    Default

    My kids just both did this to their Playbooks and the fix worked like a charm. Thanks everyone!!
    F2 and XDrew42 like this.
  15. #40  

    Default

    Glad this thread got folks going again.

    Now I have a question which maybe someone can answer. In BB-More's Reply 38 he says:

    "Sent from  using Tapatalk"

    I see "Send from" and a small symbol "" then "using Tapatalk"

    It looks like a box with what look like the characters

    F8
    EB

    stacked like above but enclosed by a box.
    What is that small symbol, if anyone else see it - maybe its a coding issue with Firefox. I see it in various places. And, no, I don't see Dead People!
  16. romotec's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #41  

    Default

    Quote Originally Posted by F2 View Post
    It is a STUPID bug that rim does not think matters as nobody including your grandson and the dozens of other folks who have done it, should do it according to rim. A Rim i*d*i*o*t* (each time I read about this happening, I lose more patience) does not care. BUT every BUG should be snuffed out when reported. Maybe it will be fixed in the next major OS update and maybe, because they don't think it important, it won't be fixed!

    Shame on RIM!
    I'ts pretty sad that RIM doesn't have any real tech support and we have to rely on forums like this for information on bugs and fixes from other piers rather than certified Blackberry engineers!
    XDrew42 likes this.
  17. jpash549's Avatar
    CrackBerry Genius

    Posts
    1,635 Posts
    Global Posts
    1,861 Global Posts
    #42  

    Default

    The Knowledge Base has a reference article, KB33078, to the disappearing icon problem.

    http://btsc.webapps.blackberry.com/b...ListHelperImpl


    Note that this KB article was released 11/15/2012 and it is doubtful that the investigation mentioned is being continued.
  18. rameen naveed's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #43  

    Default

    hey, my playbook was already upgraded to 2.1 when i got it and it all went well till half a year now i'm having the same problem. pls help, secondly i'm new to my blackberry playbook so i'm too confused, pls help
  19. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,115 Posts
    #44  

    Default

    Quote Originally Posted by rameen naveed View Post
    hey, my playbook was already upgraded to 2.1 when i got it and it all went well till half a year now i'm having the same problem. pls help, secondly i'm new to my blackberry playbook so i'm too confused, pls help
    Read this thread.
  20. #45  

    Default

    Quote Originally Posted by rameen naveed View Post
    hey, my playbook was already upgraded to 2.1 when i got it and it all went well till half a year now i'm having the same problem. pls help, secondly i'm new to my blackberry playbook so i'm too confused, pls help
    See Post #34 above. If that does not fix it, come back with more info....
  21. usssy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #46  

    Default Easy

    reset ur tablet from beginning
  22. cubicvault's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #47  

    Default

    Dear Drew

    Thank you very much for your suggestion.. i solved my problem by following your instructions.

    Quote Originally Posted by XDrew42 View Post
    Carolyn.
    As you moved his Hoops game onto the top favorites area and it just disappeared from the whole playbook, Do that with every single icon until you have none on any page...meaning left right as well. Then do a restart from the three buttons on top. ( Remove from any case you may have it in. Easier to hold all three at same time. ) Then hold the power, and vol up/down until you hear the shutter click and it turns off and restarts. ( you will most definitely take a screenshot as the vol up/down buttons do this but keep holding until the red light comes back on with the dark screen. You should then see the BlackBerry logo and pretty colors as it reboots........

    I did this once and then again and every icon showed up where I had them originally.

    Hope this helps.....let me know.

    cheers, Drew
    Thanked by:
    XDrew42 (03-18-2014) 
    XDrew42 likes this.
Page 2 of 2 FirstFirst 12

Posting Permissions