Page 1 of 2 12 LastLast
Results 1 to 25 of 47
Like Tree8Likes
  1. daivivo's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #1  

    Exclamation icons on the dock disappeared and cannot get them back!

    I just got a problem with my playbook, details are described as below:

    I upgraded the system to 2.1 beta and the device ran great; today I just dragged the browser icon on the dock to the first pane on home screen, so the dock was blank then, but when I tried to drag back the browser icon to the dock, there popped up a notification saying "array_insert invalid array index", and the browser icon just disappeared! I cannot find it back even after several reboots! I tried to google and search over the official website and the help docs, just cannot find any clue to the cause, so I'm asking you guys for help with the problem. Look forward to your quick response!

    Thanks a lot!
  2. Mr_Bunny's Avatar
    CrackBerry Abuser

    Posts
    275 Posts
    #2  

    Default

    When you say dock do you mean the favorites area, if so I might be able to help.
  3. #3  

    Default

    You might try signing up for the beta again and when it is available, re-install it.

    Good luck.

    Or you could possibly call rim's tech support or visit their beta forum and see if anyone else has discovered what is probably a bug.
  4. Hgouck's Avatar
    CrackBerry Master

    Posts
    1,099 Posts
    Global Posts
    1,124 Global Posts
    #4  

    Default

    You also might want to post your question here http://forums.crackberry.com/blackberry-tablet-os-f228/ . They are dedicated forums for playbook beta's so the people will be more knowledgeable and focused on the beta
    Last edited by Hgouck; 06-04-2012 at 04:32 PM.
    I hope this helps.
  5. daivivo's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Mr_Bunny View Post
    When you say dock do you mean the favorites area, if so I might be able to help.
    Yay, you're correct. Dock means the fav area. What's your advice? Thanks.
    Attached Thumbnails Attached Thumbnails icons on the dock disappeared and cannot get them back!-img_00000006.jpg  
    Last edited by daivivo; 06-05-2012 at 12:44 AM.
  6. DD1968's Avatar
    CrackBerry Genius

    Posts
    2,471 Posts
    #6  

    Default

    Quote Originally Posted by daivivo View Post
    Yay, you're correct. Dock means the fav area. What's your advice? Thanks.
    Prob security wipe then re-load the OS. When the first 2.0 beta came out I had a similar problem when I deleted a folder that was on the dock. To cut a long story short, I ended up with 16 icons on the dock (which would side swipe like the panes) and missing icons which seemed to just disappear (although the apps were still installed and could be launched indirectly).
    Fixed with a wipe and re-install.
  7. Mr_Bunny's Avatar
    CrackBerry Abuser

    Posts
    275 Posts
    #7  

    Default

    Quote Originally Posted by daivivo View Post
    Yay, you're correct. Dock means the fav area. What's your advice? Thanks.
    When I first discovered how to make folders I was moving my icons around trying to structure everything into categories, I was moving the icons fairly quickly and when I tried to move the Browser icon to a folder called WEB that was in the favorites area it seemed to slide right passed the folder and off the screen, it was just gone for a couple of days, I decided I'd play around with the playbook try a few more things before doing a wipe and reinstall just in case I screwed something else up, a couple days later I wanted to rename my WEB icon to internet and didn't know how to do it, so I though I'd just delete it and start again, this was the folder the icon seemed to have slid past, when I deleted the folder my browser icon was back, I'm just wondering if the same thing has happened to you, I was able to recreate this one more time intentionally though it took quit a few attempts.
    Hope this helps Good Luck.
  8. daivivo's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by F2 View Post
    You might try signing up for the beta again and when it is available, re-install it.

    Good luck.

    Or you could possibly call rim's tech support or visit their beta forum and see if anyone else has discovered what is probably a bug.
    thanks...i just hate to reinstall the system..
  9. daivivo's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by Mr_Bunny View Post
    When I first discovered how to make folders I was moving my icons around trying to structure everything into categories, I was moving the icons fairly quickly and when I tried to move the Browser icon to a folder called WEB that was in the favorites area it seemed to slide right passed the folder and off the screen, it was just gone for a couple of days, I decided I'd play around with the playbook try a few more things before doing a wipe and reinstall just in case I screwed something else up, a couple days later I wanted to rename my WEB icon to internet and didn't know how to do it, so I though I'd just delete it and start again, this was the folder the icon seemed to have slid past, when I deleted the folder my browser icon was back, I'm just wondering if the same thing has happened to you, I was able to recreate this one more time intentionally though it took quit a few attempts.
    Hope this helps Good Luck.
    thanks for sharing your experience. it seems to be a different case here for me, since i directly drag the browser icon out of the dock, didn't delete it or move it into a folder.
  10. #10  

    Default

    And you did not accidentally drag it "off screen" to another panel to the left or right?
  11. daivivo's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by F2 View Post
    And you did not accidentally drag it "off screen" to another panel to the left or right?
    i checked out all the folders / panes, there were none...and the funny thing is that you can no longer drag other icons to the dock.
  12. SCrid2000's Avatar

    Posts
    10,374 Posts
    Global Posts
    10,386 Global Posts
    PIN
    PM me.
    #12  

    Default

    Same issue. What sucks is that you can't restore your backup, so you lose your app data and any apps that are no longer free.
  13. rajeevh's Avatar
    CrackBerry User

    Posts
    11 Posts
    #13  

    Default

    I have the same problem
    I'm searching for a backup file so that I can connect my PC to Playbook & Backup via the Desktop Manager.
    Can someone post the link for a saved Backup file, so I can download it? Please?
    Thanks.
  14. #14  

    Default

    Quote Originally Posted by rajeevh View Post
    I have the same problem
    I'm searching for a backup file so that I can connect my PC to Playbook & Backup via the Desktop Manager.
    Can someone post the link for a saved Backup file, so I can download it? Please?
    Thanks.
    I'm not sure what you are looking for? Someone else's backup file? You can either try a security wipe or debrick to get back your icons. You will lose your various settings but can redownload apps. But I may be misinterpreting your request.
  15. Sith_Apprentice's Avatar

    Posts
    9,741 Posts
    Global Posts
    9,743 Global Posts
    PIN
    Changes way too often
    #15  
  16. Macka1998's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    Right, I wiped my blackberry playbook and now installing the 2.1 software, will this make the icons come back?
  17. #17  

    Default

    Quote Originally Posted by Macka1998 View Post
    Right, I wiped my blackberry playbook and now installing the 2.1 software, will this make the icons come back?
    Actually, you will find out but they should. Please report back. Do NOT remove all icons from the dock. But in the future, supposedly (fortunately I have not experienced this) moving all the icons, one at a time into the dock as they disappear will finally bring them back on a reboot. But some folks say this is not a permanent solution - so reinstalling the OS is probably the real cure.

    Good luck
  18. bitek's Avatar
    CrackBerry Genius

    Posts
    2,310 Posts
    Global Posts
    2,442 Global Posts
    #18  

    Default Re: icons on the dock disappeared and cannot get them back!

    Quote Originally Posted by daivivo View Post
    I just got a problem with my playbook, details are described as below:

    I upgraded the system to 2.1 beta and the device ran great; today I just dragged the browser icon on the dock to the first pane on home screen, so the dock was blank then, but when I tried to drag back the browser icon to the dock, there popped up a notification saying "array_insert invalid array index", and the browser icon just disappeared! I cannot find it back even after several reboots! I tried to google and search over the official website and the help docs, just cannot find any clue to the cause, so I'm asking you guys for help with the problem. Look forward to your quick response!

    Thanks a lot!
    just drag ALL icons onto home screen until they all go away and restart playbook. all the icons will come back

    Sent from Blackberry Playbook using TapaTalk 2
    MyHomeSpace.ca and MyCondoSpace.ca
  19. Dune787's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    yeah I just got my playbook today and was doing alot of organizing and such...

    When i tried to put a new icon on the the main icon bar on the primary screen (sorry dont know what its called) the icon disappeared and i got an error message.... so now i'm stuck without a browser icon and a few other ones..

    any way to get those icons back? or do i have to do the security wipe and reinstall everything?...........


    (NOT a very good start with a brand new playbook.......)
  20. #20  

    Default

    First try reboot/restart

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    ------------

    Make sure that you did not accidently drag them further down the screen (swipe upward to see lower down) or onto the next page/panel (swipe to the left to reveal potential other panels). Also check that they are not within folders, dragging one icon on top of another and dropping it there can create Folders.

    ----------

    If those methods fail, the suggestion has been to drag ALL icons onto the Dock (those semi-permanent row of icons). Usually icons don't disappear unless you move all icons off of the dock. It really is an inexcusable bug on the OS.
  21. Angus_CB's Avatar
    CrackBerry Master

    Posts
    1,171 Posts
    Global Posts
    1,172 Global Posts
    #21  

    Default

    As F2 suggested, try the various methods of restarting (rebooting) the Playbook but check after each method. If the Browser icon is back there is no need to carry on with the other methods.
    Nexus 4, 9800 (Torch), Playbook
  22. BarracudaBob's Avatar
    CrackBerry Abuser

    Posts
    240 Posts
    #22  

    Default

    If you do a wipe to clear the problem, just be sure not to restore a backup made when you had the problem or you will get it back. I did this on my daughter's Playbook. Moving all the icons to the dock and rebooting got it back. I'd suggest doing that instead if there is stuff on it you don't want to lose.
  23. XDrew42's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    Global Posts
    286 Global Posts
    #23  

    Default icons

    moving all back onto the dock and then doing the first two resets worked. Was half way to a wipe and reinstall of os and ran into the post and your reply. YOU ROCK.
    thanks for mentioning it in your post. \
    Drew
  24. Carolyn Simms Black's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #24  

    Default

    I am new to the Playbook and do not understand the instructions being provided to help with this problem. Please bear with me. My grandson was playing with my Playbook today and somehow managed to delete all icons from the favourite/dock area. I have nothing in this favourites area at all - no internet browser icon, no message icon, etc. They are not in the area underneath or over in the side pane. They are completely missing. I tried to move one of the apps he had downloaded (hoops game) into the favourites area just to see what was happening, and it disappeared from the screen,

    I have no idea how to reinstall the OS. It is particularly hard to describe the problems I am encountering when I don't know the proper names for all of these areas but I checked the area (top right corner - looks like a wheel) under software updates and it says that I have the latest software installed. There is no option to "re-install".

    I have turned the playbook on and off a number of times and tried holding the buttons on top too (all this does is turn the playbook off).

    Could someone give me detailed instructions (ie. press this button, select this option)?

    Thanks. I am so frustrated with this thing.
  25. XDrew42's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    Global Posts
    286 Global Posts
    #25  

    Default Moving Icons

    Carolyn.
    As you moved his Hoops game onto the top favorites area and it just disappeared from the whole playbook, Do that with every single icon until you have none on any page...meaning left right as well. Then do a restart from the three buttons on top. ( Remove from any case you may have it in. Easier to hold all three at same time. ) Then hold the power, and vol up/down until you hear the shutter click and it turns off and restarts. ( you will most definitely take a screenshot as the vol up/down buttons do this but keep holding until the red light comes back on with the dark screen. You should then see the BlackBerry logo and pretty colors as it reboots........

    I did this once and then again and every icon showed up where I had them originally.

    Hope this helps.....let me know.

    cheers, Drew
    Thanked by:
    cubicvault (02-27-2014) 
    cubicvault likes this.
Page 1 of 2 12 LastLast

Posting Permissions