Results 1 to 17 of 17
  1. ShaneN.'s Avatar
    CrackBerry Abuser

    Posts
    468 Posts
    Thread AuthorThread Author   #1  

    Default hook playbook up to TV?

    I bought an hdmi to mini (micro?) hdmi cord. The cord is from monoprice and it's 10 feet long. When attaching it to my old LG LCD I can get a picture but no sound so I tried it on a bit newer panasonic plasma and I got both sound and picture. What is the reason for this? I've tried rebooting both tv and playbook, plug in and after turning on, trying all the hdmi ports on the tv and turned on/off the hdmi audio option. The tv is a LG 32LB 75.
  2. blueberrymerry's Avatar
    CrackBerry Addict

    Posts
    623 Posts
    Global Posts
    625 Global Posts
    #2  

    Default

    Could be a cable issue? I use a HDMI-micro HDMI adapter and a cheap cable with my PB and it works on a few TVs.
  3. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,115 Posts
    #3  

    Default

    Have you tried hooking up another hdmi source to the LG? Sounds to me like a TV issue rather than a Playbook issue.
  4. pchapple13's Avatar
    CrackBerry User

    Posts
    68 Posts
    #4  

    Default

    I bought a hdmi for the PB on Amazon for $3, works perfect. Probably a tv issue
    Chapple13

    Z10 and loving it!
    Torch 9800 (retired, not forgotten)
    PB 32 gb
    PB 64 gb

    We don't need no stinking Ipads!
  5. ShaneN.'s Avatar
    CrackBerry Abuser

    Posts
    468 Posts
    Thread AuthorThread Author   #5  

    Default

    This is the same tv that I had an xbox 360 hooked up to with hdmi, and an optical television box as well. like i said above, i tried the playbook and cord with the new tv and it worked.

    i just found a cord that is 3.5mm jack on one side and red/white onther and hooked that up to the tv/playbook and then turned hdmi audio off and still no sound on the tv.
  6. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,115 Posts
    #6  

    Default

    Have you hooked the X-Box up since you've unsuccessfully tried using your PB?
  7. Techno-Emigre's Avatar
    CrackBerry Abuser

    Posts
    449 Posts
    #7  

    Default

    If there is another HDMI port on the old TV you might switch over and see if that one works. I agree, probably the old TV. That's a bummer.
  8. kozmo68's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    #8  

    Default

    I'm assuming the TV has multiple HDMI inputs, and you getting the same result in all? I had this happen once prior to the 2.0 release on one of our TV's, but a reboot worked to resolve. Today it's worked fine with both Samsungs (LCD's), the Sony (LCD) and Insignia (LED) we have.
    Hater of all things APPLE.... Innovation, really? iphone = itouch with a phone, ipad = bigger itouch... give me a break!

    Evaluation of awesomeness:7230, 8830 World Edition, 9800, 9860, and now a shiny new Z10 plus 2 x 32g Playbooks
  9. blaze_125's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    #9  

    Default

    Make sure the sound is on and at an appropriate level before you connect the HDMI cable to the TV and PB.
    The cable will output the sound level that is set when you connect it. So if your PB is muted when you connect the cable, no sound will come out. If the volume is set very low, you may think there is no sound coming out the TV but you'd have to turn the volume way up on the TV. So yeah, make sure the sound is set to an appropriate level on the PB before you connect the cable and that should do it.

    If that's not the "problem" then I'm sure someone else will chip in.
    Good luck and let us know the solution when you find it.
  10. ShaneN.'s Avatar
    CrackBerry Abuser

    Posts
    468 Posts
    Thread AuthorThread Author   #10  

    Default

    ok, so this problem isn't crackberry related anymore but hopefully someone knows what's going on...


    i had this 32" lg setup until just the other day. i had a cable box and xbox hooked up to it, as well as a panasonic theatre in a box. as far as i can remember, the sound did come out of the tv at one time but i hadn't used the tv's sound, i used the panasonic home theatre for volume. i just unhooked his tv and threw it in my room and put a new one in it's place. so i just went and found a dvd player and hooked it all up and same thing, no sound. even if i'm using component. then carried the tv into another room and hooked it up via coax AND component to a cable box and again, picture but no sound. seems as if i only get sound if i'm using an external system of sorts. now i'm really stumped. i wonder if i'm going to need another cheap home theatre setup just for the speakers.
  11. blaze_125's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    #11  

    Default

    Some TVs have an option to either have the internal speakers on, or off.
    In some cases it's a physical switch somewhere on the back of the TV, sometime it's an option you can get to through the TV's option menu.
  12. Gooseberry Falls's Avatar
    CrackBerry Genius

    Posts
    1,716 Posts
    #12  

    Default

    Yeah, there could be a home theater setting that will disable the speakers. Isn't there a "return to default" setting or leave it unplugged for a while?
  13. ShaneN.'s Avatar
    CrackBerry Abuser

    Posts
    468 Posts
    Thread AuthorThread Author   #13  

    Default

    it's in the settings on this tv, tried toggling it on and off.
  14. PatrickMJS's Avatar
    CrackBerry Genius

    Posts
    1,650 Posts
    #14  

    Default

    Quote Originally Posted by ShaneN. View Post
    it's in the settings on this tv, tried toggling it on and off.
    Here is a page from the LG user manual. Have you tried this?
    Attached Thumbnails Attached Thumbnails hook playbook up to TV?-img_00000415.jpg  
    Patrick from Calgary
    ------------------------------
    Z10 STL100-3, OS version 10.2.1.2141
    PB 64 GB, OS version 2.1.0.1526
  15. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,508 Posts
    #15  

    Default

    My TV has a setting I never saw before. Called audi return channel or something like that. When enabled it pipes all audio out an hdmi port. Do you have that option on your set? Turn off if you do.
  16. profspeedo's Avatar
    CrackBerry User

    Posts
    89 Posts
    #16  

    Default

    Go to "settings" on PB and scroll down to HDMI and be sure "HDMI" sound is turned on.
    Posted from my BB Playbook
  17. Angus_CB's Avatar
    CrackBerry Master

    Posts
    1,171 Posts
    Global Posts
    1,172 Global Posts
    #17  

    Default

    Quote Originally Posted by ShaneN. View Post
    it's in the settings on this tv, tried toggling it on and off.
    Don't forget to turn the volume up on the TV after turning the speakers on.
    Nexus 4, 9800 (Torch), Playbook

Similar Threads

  1. Replies: 3
    Last Post: 12-27-2011, 09:05 AM
  2. Best Buy Discounting Blackberry Playbook up to $150 off!
    By Frank2029 in forum News & Rumors
    Replies: 5
    Last Post: 09-06-2011, 08:00 PM
  3. Hooking blackberry up to car stereo
    By delux247 in forum BlackBerry Curve 83xx
    Replies: 13
    Last Post: 11-11-2009, 08:00 PM
  4. Replies: 9
    Last Post: 04-10-2009, 03:18 PM
  5. Asking for password to hook it up to a computer
    By gothicdreamgirl in forum Older BlackBerrys
    Replies: 1
    Last Post: 08-13-2008, 08:38 AM

Posting Permissions