Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. iibinice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Exclamation Help please: blackberry playbook weird blinking sequence

    Hello,

    So, the weird sequence I am talking about happened when I left my playbook running low on battery for the 1st time in 4 months. Before that I have experienced playbook won't turn on and stuff already. But, this time is different from other times.

    The sequence is played in loop. like this o---o-o-o---o----------o---o-o-o---o--------- and so on. (o=red blinks...). I tried every solution I could find, nothing worked as of now. But when I try hard-reset, the red blinks stopped... nothing shows up. But when I hit the power button again, attempted to turn it on, the red blinks come back in the same sequence.

    Please please help... I am really desperate now. I use my playbook mostly every night but this past week I was busy and tired to do anything so I left if unplugged and too carefree about the battery and software problem.. (I do have the latest OS2 software which released last week)


    regards,

    iibinice
  2. Kandoo-BB's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Global Posts
    221 Global Posts
    PIN
    non ya fn
    #2  

    Default

    Your PlayBook could be bricked. There is a sequence that means that there is no os on it but I believe it's 2 quick blinks pause blink pause 2 quick blinks pause blink etc....not sure what your sequence means but it does mean something. Sorry I can't help more. First things first get it charged!!
  3. iibinice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #3  

    Default

    Thank you Kandoo-BB. I left it plugged overnight but nothing seems to be better. The blinks are still on. I tried to connect it to laptop, nothing happened. :/ Any suggestions, please?

    ---

    Now that I tried methods to fixed a bricked playbook, I unplugged the charger and connected to the latest version of BB Desktop Software, nothing happened. So I tried to hard-reset, the red blinks are gone, and connected again to laptop. Nothing... Nothing! The red blinks are gone, i can't get it back too! For now, I left it connected to the charger, no blinks, nothing.

    I guess I have 2 problems here, depleted battery and software failure? or any suggestions please???
    Last edited by iibinice; 01-25-2013 at 02:23 AM. Reason: add information
  4. iibinice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #4  

    Default

    Now I can't do anything with it. I tried holding on the power button... nothing happened..., no LED blinks, nothing, no responses I kept it plugged with charger for half a day now, and will left it so for... whatever it could take.

    please, any suggestion on what should I do? I already contact playbooksupport@blackberry.com but it said "We are sorry but we are unable to process your request. If you would like to follow up on an existing incident, please email your request to playbooksupport@blackberry.com and be sure to include the entire incident number exactly as it appears in the subject line of your original request. An incident number begins with “INC” followed by 12 numerical digits." So I did send 2 emails but I got the same response. How can I get the incident number?

    Thank you in advance,

    regards
  5. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,513 Posts
    #5  

    Default

    You will have to call RIM. Don't bother with email.
    Is it still under warranty?
  6. hubermania's Avatar
    CrackBerry Master

    Posts
    1,104 Posts
    #6  

    Default

    You might also try this: laborious 30-minute resurrection charge process, mentioned in another thread about red + 5 yellow flashes.
  7. iibinice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by hubermania View Post
    You might also try this: laborious 30-minute resurrection charge process, mentioned in another thread about red + 5 yellow flashes.
    Thank you but it's still not working :/ I guess this is one serious problem I have. hahahahah I can't even get it charge. no led shows up at all.
  8. iibinice's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by Chaddface View Post
    You will have to call RIM. Don't bother with email.
    Is it still under warranty?
    Sadly no, it's not under warranty. I've had it for almost 2 years now. :'( call RIM would be too expensive as I didn't live in US or CA... Thank you !!

Similar Threads

  1. Help please! Blackberry won't backup!
    By KingJNewMoney in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 05-25-2010, 11:07 AM
  2. Help Please!!! Blackberry 8330
    By prettygirlgreen10 in forum BlackBerry OS Games
    Replies: 3
    Last Post: 04-03-2010, 09:06 PM
  3. help please: blackberry tour update/freezing
    By General Grudge in forum BlackBerry Tour 9630
    Replies: 7
    Last Post: 11-29-2009, 09:03 PM
  4. Help Please, Blackberry down
    By mikemcd in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 07-14-2009, 06:25 AM
  5. Replies: 2
    Last Post: 02-02-2009, 10:22 AM

Posting Permissions