Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 42
Like Tree1Likes
  1. ClassyBOLD's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Thread AuthorThread Author   #1  

    Lightbulb Getting to the bottom of: Bridge functionality on OS 2.0

    I've seen around the forums and on comments to blog posts that for most people BB Bridge does not function on the dev preview of playbook OS 2.0. But I've seen at least several people report that their BB Bridge works fine on OS 2.0. Let's get to the bottom of this!

    I'm trying to figure out why BB Bridge works for some people on Playbook OS 2.0 and not for others...please answer the question below, and let's see if we can find a pattern!

    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)?

    Which BB phone do you have?

    Which BB OS version is on your phone?

    Which carrier is your phone on?

    Which version of BB Bridge do you have installed on your phone?
    Thanked by:
    blackberry-pimp (11-07-2011) 
  2. zoban's Avatar
    CrackBerry Abuser

    Posts
    198 Posts
    Global Posts
    199 Global Posts
    #2  

    Default

    Bridge working with normal icons..

    PB version both the Dev Betas that were released.

    BB model/version 9700 with latest I can find of OS6 (668 i think it is)

    Carrier Telus

    Bridge app version what ever the latest two were/are.
    Ivan M. Shaw
    Bold 9700, Bold 9900 Z10 in Black
    PlayBook 32GB WIFI
    Mentoria Computer Consulting
  3. soul2k's Avatar
    CrackBerry User

    Posts
    61 Posts
    #3  

    Default

    Bridge not working with normal icons on OS 2.0.0.3894 (previously working on 1.0.x).
    Error Message: "The encrypted file system did not unlock properly"

    Phone: Bold 9700 OS 6.0.0.615

    Carrier: Rogers

    Bridge App Version: 1.0.7.4
    Check out Flashlight for BlackBerry 10
    Check out Mimic'R - Simon Says Memory Game for BlackBerry PlayBook.
  4. talal55's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    PIN
    2884E3DC-286CF512
    #4  

    Default

    Not working
    PB OS 2 0 0 3894

    9900 OS 7 0 0 439
    Bridge 1 0 7 4
  5. XtasyX's Avatar
    CrackBerry User

    Posts
    73 Posts
    Global Posts
    77 Global Posts
    #5  

    Default

    not working
    PB OS2 .3894
    9800 .668 with Rogers
    bridge .74
  6. gregerator's Avatar
    CrackBerry Genius

    Posts
    2,776 Posts
    PIN
    T anyone?
    #6  

    Default

    Another factor I heard about was the possiblity of wiping vs not wiping the PB when updating to dev OS.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    #7  

    Default

    Bridge is a negative.
    PB OS2 .3894
    9930 Verizon
    Bridge .74

    Posted from my CrackBerry at wapforums.crackberry.com
  8. JDukeOSBB's Avatar
    CrackBerry Master

    Posts
    1,058 Posts
    #8  

    Default

    Negative on either version of 2.0 Dev beta and negative for before or after a security Wipe.

    Bold 9650; .600 OS; VZW;

    It is worth noting that when you decompile the actual bridge apps, they are written to point to the incorrect IP address. As I have said before, it seems they are purposefully broken.
    _______________

    Co-Founder of OSBB
    Creator of MockIt! & Space TV + for #BB10
    Follow me @BerryInformed
  9. jhimmel's Avatar
    CrackBerry Genius

    Posts
    2,199 Posts
    Global Posts
    2,215 Global Posts
    #9  

    Default

    Not working
    PB OS 2 0 0 3894
    Bridge 1 0 7 4
    Phone 9850
    BB OS 7 0 0 374
  10. jonty12's Avatar
    CrackBerry Genius

    Posts
    1,778 Posts
    Global Posts
    1,848 Global Posts
    PIN
    333BCCA7
    #10  

    Default

    Quote Originally Posted by ClassyBOLD View Post
    I've seen around the forums and on comments to blog posts that for most people BB Bridge does not function on the dev preview of playbook OS 2.0. But I've seen at least several people report that their BB Bridge works fine on OS 2.0. Let's get to the bottom of this!

    I'm trying to figure out why BB Bridge works for some people on Playbook OS 2.0 and not for others...please answer the question below, and let's see if we can find a pattern!

    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)?

    Which BB phone do you have?

    Which BB OS version is on your phone?

    Which carrier is your phone on?

    Which version of BB Bridge do you have installed on your phone?
    Yes. Has worked since the first release of beta 2. i have upgraded and it continued to work i have debricked, downgraded, and reupgraded and bridge has worked throughout.

    9800 running 6.0.0.666

    AT&T

    1.0.7.4 (but all bridge versions since 2.0 was released work).
  11. PDSchofield's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #11  

    Default

    Initially with my 9800 with one of the leaked builds (not sure which one), the bridge icons didnt work properly. I then made some changes to my cellphone account, and decided to wipe my phone and install MaxHybrid v10 - then my bridge icons started working. And this was the day before the new OS2 and Bridge builds were released.
  12. shrink479's Avatar
    CrackBerry User

    Posts
    28 Posts
    #12  

    Default

    2.0 is coming very soon oswega
  13. #13  

    Default

    Native bridge - fail
    OS - both versions of 2.x
    Phone: 9800 Torch and 8900 Curve (OS 6 and 5 respectively)
    Note: Did wipe before installing OS2 initial release
    Tried changing country to US and language to English
    Gave up because I pushed Bridge OS2 Beta to app store and I use tether for internet

    I hear that if you wipe your PB and re-install it as US / English, it will work.

    Ed
  14. MPG Vancouver's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #14  

    Default

    Quote Originally Posted by ClassyBOLD View Post
    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)?
    I ran the leaked Android on OS 1.6 and deleted it when it died on 1.7. I also hadn't been able to do a back-up since early Aug, and at one point with 2.0 I wasn't able to connect with DM or side-load anything.

    I had to do a security wipe and brick my device (had to brick because App World disappeared after the wipe). 2.0 is fully functional now (except no Bridge Files), Tethering works, and I can back up again. My only gripe is with WiFi where I've had to toggle off/on several to dozens of times a day when the browser or a web app squawked. However, someone posted yesterday that switching WiFi to channel 1 helps. I did this last night and I've visited several web pages this evening and my browser has been happy (maybe there is some truth to this advice).

    Torch 9800 with OS 6.0.0.570 and Bridge 1.0.7.4
    PlayBook 64 with OS 2.0.0.3894
    Carrier: Telus Mobility
    Mike
    -----
    Z30+64
    PB 64
  15. jeffreytoronto's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    Global Posts
    281 Global Posts
    #15  

    Default

    Bridge works completely. Have 9900, on 353 release. Have never wiped my pb. Just upgraded to both versions of 2.0.

    Rogers, pb set to english, canada. Cant think of anything else to add...

    Posted from my CrackBerry at wapforums.crackberry.com
    Mureed likes this.
  16. rob7100g's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    #16  

    Default

    Nope.
    9700 OS6 6.0.0.615
    PB OS2 beta

    Tried wipe upgrade on both devices, changing to US English, still no go.
  17. Erievon's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    Global Posts
    179 Global Posts
    #17  

    Default

    Quote Originally Posted by sf18443 View Post
    Negative on either version of 2.0 Dev beta and negative for before or after a security Wipe.

    Bold 9650; .600 OS; VZW;

    .
    Ditto, exact same set up here, doesnt work.
  18. BuzzStarField's Avatar
    CrackBerry Genius

    Posts
    1,746 Posts
    #18  

    Default

    Works? No
    Phone? 9700
    OS vers? 6.0.0.615
    Carrier? Telus
    Bridge vers? 1.0.7.4 (didn't work with the previous version either)
    Last edited by BuzzStarField; 11-06-2011 at 12:09 AM.
    Show off PlayBook's magnetometer! Just point and see What's up.
    Visit What's up Sky Map on Facebook.
  19. lyricidal's Avatar
    CrackBerry Genius

    Posts
    2,327 Posts
    #19  

    Default

    Curious if those that it is not working have tried to sideload this: BlackBerry Bridge and OS2 Beta


    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)?
    Using sideloaded app and browser it works - the app just accesses the browser anyway I believe

    Which BB phone do you have?
    9810

    Which BB OS version is on your phone?
    7.0.0.474, worked on .439, .353

    Which carrier is your phone on?
    Telus

    Which version of BB Bridge do you have installed on your phone?
    1.0.7.4
    BBHTool Creator/Developer
    Follow me on Twitter @theiexplorers
    For the latest BlackBerry OS Downloads and OTAs, check out: theiexplorers.com
    Current Device: BlackBerry Z30 on Telus running 10.3.0.1154 bridged to a 32GB PlayBook
  20. andino's Avatar
    CrackBerry Addict

    Posts
    949 Posts
    Global Posts
    1,005 Global Posts
    PIN
    32FCF5FF
    #20  

    Default

    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)? No

    Which BB phone do you have? Bold 9930

    Which BB OS version is on your phone? 7.0.0.374

    Which carrier is your phone on? Verizon

    Which version of BB Bridge do you have installed on your phone? 1.0.7.4

    Playbook OS: 2.0.0.3894
  21. thetnaung's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    #21  

    Default

    native bridge does not work
    pb model/ os - 32gb/ 2.0.0.3894
    bb model/ os - 9700/ 6.6.0.236
    carrier - dtac thailand
    bridge app - 1.0.7.4
    Blackberry 9700 - OS6 and PlayBook 32GB
  22. GlenB's Avatar
    CrackBerry Addict

    Posts
    620 Posts
    #22  

    Default

    Works? Yes
    Playbook? 16gb/ 2.0.0.3894 (worked with the earlier beta version too)
    Phone? 9780
    OS vers? 6.0.0.285
    Carrier? Orange UK
    Bridge version? 1.0.7.4 (worked with the previous version too)
    Personal website and blog | Flickr photostream
    We are what we repeatedly do. Excellence, therefore, is not an act but a habit - Aristotle
  23. stresstabs's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #23  

    Default

    Does BB Bridge work for you on OS 2.0 (without using the browser workaround)? No

    Which BB phone do you have? Bold 9780
    Which BB OS version is on your phone? 6.0.0.285
    Which carrier is your phone on? Globe Telecoms - Philippines
    Which version of BB Bridge do you have installed on your phone? 1.0.7.4
    Playbook OS: 2.0.0.3894
  24. SevendustG's Avatar
    CrackBerry Abuser

    Posts
    168 Posts
    #24  

    Default

    Quote Originally Posted by sf18443 View Post
    Negative on either version of 2.0 Dev beta and negative for before or after a security Wipe.

    Bold 9650; .600 OS; VZW;

    It is worth noting that when you decompile the actual bridge apps, they are written to point to the incorrect IP address. As I have said before, it seems they are purposefully broken.
    This is very interesting.When you decompile the Bridge apps does it seem that there is a way to edit them to put the correct IP and save it somehow?Could someone decompile a working os2/bridge/phone set that is working and take a look see what, if anything appears to be different between the working and non-working?All this stuff is far beyond my paygrade.I am but only a follower not a leader when it comes to this stuff.I also have tried no wipe/wipe,delete bridge connection first/not delete bridge conection before OS2 update.Load OS2 thru BDM,load OS thru Wi-fi and none of that changed that bridge didn't work for me OS2/Torch.666 .Right now I'm running raikkohad-v2-5-update and 2 days ago tried a wi-fi DL of the latest OS2 .3894 and left my Bridge connection intact before DL and Bridge was broken with that combo as well. I went back to the latest 1.0.7.3312 again.
    WooHoo!!! G
  25. gm85's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    #25  

    Default

    Does BB Bridge work? Yes

    Which BB phone do you have? 8900

    Which BB OS version is on your phone? 5.0.0.411

    Which carrier is your phone on? Rogers

    Which version of BB Bridge do you have installed on your phone? 1.0.7.4


    Installed 2.0 today. Before doing so, I wiped my playbook (so it would have a clean slate before upgrading), paired my phone with the Bridge, then updated to 2.0.

    After the 2.0 upgrade was complete, all the bridge functionality worked as usual.
Page 1 of 2 12 LastLast

Posting Permissions