Page 1 of 3 123 LastLast
Results 1 to 25 of 54
Like Tree11Likes
  1. jordanchp's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default Facebook App not showing profile pics on PB.

    I don't get it... this is what it looks like.
    Attached Thumbnails Attached Thumbnails Facebook App not showing profile pics on PB.-uploadfromtaptalk1355526741789.jpg  
    Thanked by:
    Mahdi Rizk (02-28-2013) 
  2. ZackMeC's Avatar
    CrackBerry User

    Posts
    10 Posts
    #2  

    Default

    I am experiencing the same thing. I don't know if it's a FB thing or a PB thing, other than that it's a FB on PB thing. Anyone know?
  3. tiniyox's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #3  

    Default

    Same thing here
  4. wetuman's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #4  

    Default Re: Facebook App not showing profile pics on PB.

    mine has been doing it for days. I have logged out, logged back in, deleted app and reinstalled. Still doesn't work. Irratated.
  5. olrac's Avatar
    CrackBerry User

    Posts
    18 Posts
    #5  

    Default

    Same issue here guess everyone's gonna be faceless
  6. dave_h_946's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    252 Global Posts
    #6  

    Default

    In fact when you are bridged, tapping on a "face" gives an error message (network not available or something similar) which is not the case when you are connected through wifi (at least in my PB). On wifi tapping on the "face" does open the profile but it's still faceless.
  7. modxanimal's Avatar
    CrackBerry User

    Posts
    11 Posts
    #7  

    Default

    Going on two weeks now, not a word from anyone when it will be fixed. I'm thinking us poor PB owners are an afterthought due to BB10. I've been a loyal PB fan purchasing on the day they went on sale (yes paying full retail). Don't regret it but......not feeling any love from RIM at the moment!
  8. hammeh's Avatar
    CrackBerry User

    Posts
    13 Posts
    #8  

    Default

    Just noticed this on my PlayBook, how annoying!
  9. GreenCopperz's Avatar
    CrackBerry Abuser

    Posts
    279 Posts
    PIN
    T's of beer always accepted.
    #9  

    Default

    Quote Originally Posted by hammeh View Post
    Just noticed this on my PlayBook, how annoying!
    me too... hmmm
  10. melander's Avatar
    CrackBerry Abuser

    Posts
    274 Posts
    #10  

    Default

    The last time this happened, I was able to go to the Desktop facebook site, and under security settings turn off secure browsing. I just tried that and it is not working so I turned it back on.
  11. hammeh's Avatar
    CrackBerry User

    Posts
    13 Posts
    #11  

    Default

    I tweeted @BlackberryHelp earlier today, and got a reply asking for OS and Facebook versions so they can investigate. Will post back here if I hear anything else.

    Peter
    Thanked by:
    David in Durham (01-09-2013) 
  12. metale's Avatar
    CrackBerry User

    Posts
    35 Posts
    #12  

    Default

    Same here, I bought it some 2 weeks ago and it has been this way ever since.
  13. deblod's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #13  

    Default

    My playbook has the very same issue here!
    I feel kind of fool and blame myself because my bb9780 has been having non-launching appworld problem for months and I still went ahead and bought the playbook.
  14. dave_h_946's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    252 Global Posts
    #14  

    Default

    Quote Originally Posted by deblod View Post
    My playbook has the very same issue here!
    I feel kind of fool and blame myself because my bb9780 has been having non-launching appworld problem for months and I still went ahead and bought the playbook.
    hehe no offence mate but you may have noticed that the PB cannot even make calls so you should have stick with the bb9780
    Anyhow, my point is that they are two completely different devices. I am confident that the current fb problem in PB will soon be resolved.
  15. blue quill's Avatar
    CrackBerry User

    Posts
    85 Posts
    #15  

    Default

    Add my name to the list.
  16. JJFloon's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    Same issue here.
  17. Morpheus's Avatar
    CrackBerry Abuser

    Posts
    400 Posts
    Global Posts
    405 Global Posts
    PIN
    Just Ask...
    #17  

    Default Re: Facebook App not showing profile pics on PB.

    same here. seems like since the update I have had the issue.
    911 takes too long, a squeeze of the trigger will solve the problem...and I can save minutes...when seconds count...

    Morpheus@crackberry.com

    twitter @jmjacksonF135
  18. antiRIM's Avatar
    CrackBerry Abuser

    Posts
    485 Posts
    Global Posts
    486 Global Posts
    #18  

    Default

    Same here, but I am also having a 100 picture limit when clicking on someone's photo album, it will only let me see the first 100 pictures, and lets say they have 121 pictures in the album, well when I click on it it says 1 of 100, 2 of 100 etc., and when I try to click on a specific picture, lets say #5, it will automatically go to the first one. Very annoying and needs to be fixed!
    Thanked by:
    switcharoo (01-10-2013) 
  19. Robert McLaughlin1's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    It's the same for me it's a pain in the ***!
  20. syorksdeano's Avatar
    CrackBerry User

    Posts
    83 Posts
    #20  

    Default Re: Facebook App not showing profile pics on PB.

    Same here. I wonder if the app is due an update as I seem to remember this happening on my phone. After an update it was fine
  21. denchen's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    My. PB is doing the same but I did a search for Facebook on my brouser opened it up and the pictures come up as normal. I guess it`s a BB thing gone wrong
  22. jhimmel's Avatar
    CrackBerry Genius

    Posts
    1,661 Posts
    #22  

    Default

    Things like this are what invite legitimate arguments against the Playbook as a serious effort by RIM. Something like this surely would not go on this long if the problem showed up on the Kindle Fire, or iPad, or other serious player. First the fb Messenger part did not work, then there was a problem whereby selecting any image in someone's fb album always brings up the first photo in the album, no matter which one you select (bug may even still be there). Now this stupid new profile picture bug. What's the matter, fb is not used by enough people to take these issues seriously? Of course BB10 is around the corner (still months away for the Playbook? Who knows...) but this just makes RIM look like amateurs. It's bad enough that the fb app on the Playbook is so lacking in features when compared to everything else out there, but for it to be flat out continuously broken is pretty pathetic. Gives the appearance that RIM is not capable of producing competitive software, or just doesn't care. What other reason can explain these ongoing problems?
  23. metale's Avatar
    CrackBerry User

    Posts
    35 Posts
    #23  

    Default

    I have to agree. Don't get me wrong, I love my PB, but the only plausible reason for not fixing the app after so much time would be if the BB10 update was around the corner with a new version of the app alltogether.

    And yes Jhimmel, the 1st pic bug is still there.
  24. jrb-uk's Avatar
    CrackBerry User

    Posts
    17 Posts
    #24  

    Default Re: Facebook App not showing profile pics on PB.

    Same issue here... AND whenever I select the Pages tab, an error is generated and FB demands to be shutdown
    BlackBerry Z10 - BlackBerry Bold 9700 - BlackBerry PlayBook 64GB
  25. dgjackson40's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    #25  

    Default

    I am guessing RIM or FB either one have no desire to explain why this is happening. Just leave us to our own conjectures...
Page 1 of 3 123 LastLast

Similar Threads

  1. Facebook App not showing up
    By RecklessLee in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 08-18-2011, 01:06 PM
  2. Facebook App not showing up
    By RecklessLee in forum BlackBerry Curve 85xx
    Replies: 0
    Last Post: 08-18-2011, 01:06 PM
  3. Facebook app not showing correct time for posts?
    By JRF_8520 in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 03-14-2010, 05:25 PM
  4. Facebook App - birthdays show up wrong on calendar
    By docsmody in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 06-24-2009, 10:16 PM
  5. Facebook App - birthdays show up wrong on calendar
    By docsmody in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-24-2009, 12:04 AM

Posting Permissions