Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. jordanchp's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default Error Msg and missing Icons :(

    I was moving icons from my home screen and trying to change the top icons. when I tried moving the browser, contacts etc back to the top, I got an error msg and the icons were gone. so i tried again with other icons, and it kept happening. I did a system reset, but what happened? Is this a normal issue?

    Sent from my BlackBerry 9800 using Tapatalk
  2. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,348 Posts
    #2  

    Default Re: Error Msg and missing Icons :(

    It's a known issue. For a possible fix, see here, especially the last few posts- http://forums.crackberry.com/blackbe...m-back-728144/
  3. #3  

    Default Re: Error Msg and missing Icons :(

    There is a bug - I don't know from your posting whether you hit it or not.

    Do NOT remove all Icons from the dock at one time. If you do there is some 'array type error message' when you try moving them back. But I think it only happens if you remove them all at once.

    But maybe if you remove a specific one it might trigger the error.

    Are things working again?
  4. jordanchp's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #4  

    Default Error Msg and missing Icons :(

    Thats exactly what I did. I removed all of them. UGH. I reset the playbook then shut it down and now the entire device is off but the screen has a slight "Glow" to it. so the playbook isn't fully off. Now I can't turn it back on. Tried holding down the power button, also tried plugging it in... nothing. I think this thing is fried. It's only a month old! LOL

    Sent from my BlackBerry 9800 using Tapatalk
  5. #5  

    Default Re: Error Msg and missing Icons :(

    Okay, try the various restart/reboot options.

    If those fail, you can either contact Rim or try the debrick. If you do get it back, the way to "fix" it is to drag each and every icon and folder into the dock. They will disappear but when they are all gone, reboot. They should reappear.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    ----------

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)

    -------------

    Try the Debrick method....

    Perform a backup of your pb if you can using Desktop Manager or, at least, manually coping any unique data, photos, voice recordings, documents, etc.

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile

Similar Threads

  1. Modem Driver error msg and help needed
    By jcmdaddy in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 07-24-2009, 12:43 PM
  2. Installed .86 and missing Icons
    By Ishana in forum Storm OS Discussion
    Replies: 14
    Last Post: 01-21-2009, 08:08 PM
  3. Ghost Message and missing icon?
    By clutchrider7 in forum BlackBerry Storm
    Replies: 4
    Last Post: 01-21-2009, 09:36 AM
  4. Changing Themes and missing icons
    By sendro in forum Introductions
    Replies: 0
    Last Post: 12-06-2008, 12:27 PM
  5. questions about themes and missing icons
    By pearlyrob in forum BlackBerry Themes
    Replies: 13
    Last Post: 07-10-2008, 08:28 PM

Posting Permissions