1. kennyg17's Avatar
    Love my PB (both of 'em), but have had this email issue since the latest (few weeks ago) upgrade:
    For over a year, my Yahoo email was inconsistently sent; my subfolders weren't synched to the PB, etc. I relied on the very/consistent Gmail account, which had no PB problems.
    Now, however, since OS 2.1.0.1314, my Gmail mail no longer is sent to the PB.....while Yahoo mail is working VERY well, subfolders and all.

    Any one experience something similar, and if so....how'd you solve it?
    I still think the RIM, once BB10 is released, should upgrade the promo on the PB tablet, as aside from the above, its a marvelous machine!!
    12-30-12 09:51 AM
  2. rotorwrench's Avatar
    I haven't had this problem with any of my mail accounts but some that have had issues with their Gmail accts deleted the account and reloaded, which appeared to work for them. Have you done a hard reset since the update? How do you have your sync settings configured? Are your Yahoo accts configured the same as your Gmail accts in Advanced Settings?
    If a reset doesn't help, I would delete the offending accts, do a hard reset and then reload the accounts. Worth a try, if you haven't already done that.
    12-30-12 11:05 AM
  3. BB_Bmore's Avatar
    Try using two step authentication for Google services and set the Gmail up with the new password it creates.
    12-30-12 01:24 PM
  4. kennyg17's Avatar
    Thank you - that may have done the trick, rotowrench - deleting and restarting was a good idea. seems to have worked.
    12-31-12 05:25 PM

Similar Threads

  1. Enhanced gmail issue after OS upgrade
    By Dwnshft in forum BlackBerry Storm2
    Replies: 0
    Last Post: 01-29-10, 08:53 AM
  2. Address book issues after OS upgrade
    By KFS416 in forum BlackBerry Storm
    Replies: 0
    Last Post: 06-10-09, 04:47 PM
  3. Sprint 8130 Google Sync Issue after OS upgrade
    By eismann in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 03-03-09, 09:56 PM
  4. Calendar issue after OS upgrade
    By Renocat in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 02-03-09, 10:50 AM
  5. Viigo issue after OS upgrade
    By aceswildtru in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 10-23-08, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD