Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. WILLSaDICKted's Avatar
    CrackBerry User

    Posts
    30 Posts
    PIN
    31311418
    Thread AuthorThread Author   #1  

    Question Docs to Go for PlayBook Not opening :(

    Never have I ran into any problem with PlayBook until today ... I have restarted my playbook several times and Docs to Go will not open beyond the initial launch screen...I even tried opening a doc. file from the file manager...nothing is working at this point.

    has anyone else had this problem? I only imagine that a wipe is all im going to be able to do...but i am ever so reluctant to do so.
  2. NetworkGuy's Avatar
    CrackBerry Addict

    Posts
    615 Posts
    Global Posts
    619 Global Posts
    #2  

    Default

    Before you wipe and reload, try turning the unit off then back on again.
    If you have to wipe, make sure you get a backup of the unit using DM and then restore it after you reload the OS.

    Good Luck.
  3. Gatmyer's Avatar
    CrackBerry Master

    Posts
    1,223 Posts
    Global Posts
    1,224 Global Posts
    #3  

    Default

    Make sure there is not a comma in the file name. Had to change mine to underscores. The comma is not suported in file names.
  4. #4  

    Default

    I wonder if it is attempting to deal with a bad filename as suggested above or where is caches Recently Opened items.

    Try the Hard reset

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
  5. rbrooks86's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    #5  

    Default

    Quote Originally Posted by WILLSaDICKted View Post
    Never have I ran into any problem with PlayBook until today ... I have restarted my playbook several times and Docs to Go will not open beyond the initial launch screen...I even tried opening a doc. file from the file manager...nothing is working at this point.

    has anyone else had this problem? I only imagine that a wipe is all im going to be able to do...but i am ever so reluctant to do so.
    I have been experiencing the same problem lately. Sometimes a reset works, sometimes not. Happens with word, excel and pdf files. Very frustrating.

Posting Permissions