1. WILLSaDICKted's Avatar
    Never have I ran into any problem with PlayBook until today ... I have restarted my playbook several times and Docs to Go will not open beyond the initial launch screen...I even tried opening a doc. file from the file manager...nothing is working at this point.

    has anyone else had this problem? I only imagine that a wipe is all im going to be able to do...but i am ever so reluctant to do so.
    08-01-12 09:17 AM
  2. NetworkGuy's Avatar
    Before you wipe and reload, try turning the unit off then back on again.
    If you have to wipe, make sure you get a backup of the unit using DM and then restore it after you reload the OS.

    Good Luck.
    08-01-12 10:21 AM
  3. Gatmyer's Avatar
    Make sure there is not a comma in the file name. Had to change mine to underscores. The comma is not suported in file names.
    08-01-12 03:48 PM
  4. FF22's Avatar
    I wonder if it is attempting to deal with a bad filename as suggested above or where is caches Recently Opened items.

    Try the Hard reset

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    08-01-12 05:55 PM
  5. rbrooks86's Avatar
    Never have I ran into any problem with PlayBook until today ... I have restarted my playbook several times and Docs to Go will not open beyond the initial launch screen...I even tried opening a doc. file from the file manager...nothing is working at this point.

    has anyone else had this problem? I only imagine that a wipe is all im going to be able to do...but i am ever so reluctant to do so.
    I have been experiencing the same problem lately. Sometimes a reset works, sometimes not. Happens with word, excel and pdf files. Very frustrating.
    08-01-12 11:20 PM
LINK TO POST COPIED TO CLIPBOARD