1. Double_J75's Avatar
    Both of my issues are with my email (yahoo).

    If I select multiple emails and attempt to delete them all together several will always come back and need to be deleted again. Ex I select 10 emails and press delete. 3 or so will pop back in as if they are a new email and I have to delete them again.

    The second issue is with my password for my email accounts.

    Several times a wk I am prompted to put in my password. It could be for my email messages, or contacts.

    I have two different yahoo accounts on my playbook, and they both do this from time to time. I have deleted the accounts and set them up, still no luck.

    Any advice?
    01-14-13 08:24 AM
  2. taz323's Avatar
    I don't use yahoo, and haven't had any problems, have you tried reinstalling.
    01-14-13 10:10 AM
  3. Cynycl's Avatar
    Lots of threads already on issues with Yahoo. Yahoo keeps making changes and I have to delete the account and set it up again to get a week or so of issue free use. Then yahoo will start asking for password every time once again. No issues with my other accounts, only Yahoo.
    im3arl likes this.
    01-14-13 10:24 AM
  4. gwinegarden's Avatar
    I have had a similar issue with deleted messages hanging around. I find that, if you wait a while or refresh they tend to disappear.

    I also find that the message app will crash, occasionally, when I try to delete a lot (no precise number) of emails.
    01-14-13 10:57 AM
  5. Gooseberry Falls's Avatar
    Yeah, I've had the deleted email come back as new or Yahoo server did something unexpected message alot and it crashes the message program. Seems like it happens when I try to delete things pretty fast, one after the other. I've had the password prompt on other accounts, e.g. AOL, but not so much Yahoo. Don't know whose fault it is, RIM or the account.
    01-14-13 11:18 AM
  6. Double_J75's Avatar
    Thanks guys. I only have yahoo and my .blackberry.net email so I wasn't sure if it was yahoo or the OS.

    And I have done fresh installs of the OS and it still happens. Must be yahoo.
    01-14-13 11:21 AM
  7. PatrickMJS's Avatar
    I have Yahoo mail working very well using the native PB email app.

    Check out the settings I'm using as shown in the screenshot below and see if yours are different.


    Click image for larger version. 

Name:	AIR_20130114_00000.jpg 
Views:	14 
Size:	25.7 KB 
ID:	131292

    Make sure you enter your full yahoo email address into the following fields under account settings:

    - username,
    - email address, and
    - SMTP username.

    I'm only using one yahoo email address on my PB native Messages app, but am pretty sure you can set up 2 or more yahoo email addresses using the app, but it is quite important that the settings be correct.

    In addition to the settings shown above, I have "push" set to "on" and the "sync interval" set to 15 minutes. I think these are pretty optional but the other ones shown above are not.
    01-14-13 03:17 PM
  8. Double_J75's Avatar
    I changed my settings to what you have above. They were pretty close with the exception being for address I had "rim." In front.
    I had to run out so I will report back with my findings.
    Have you changed your settings for syncing contacts as well?

    Thanks for the suggestions!
    01-15-13 11:16 AM
  9. PatrickMJS's Avatar
    I changed my settings to what you have above. They were pretty close with the exception being for address I had "rim." In front.
    I had to run out so I will report back with my findings.
    Have you changed your settings for syncing contacts as well?

    Thanks for the suggestions!
    If you have "rim" after the @ symbol, I don't think it will work. If you have "rim" in either of the server addresses, I don't think that will work either.

    Regarding contacts, I keep my contacts on Outlook on my laptop and sync then with my phone using the BB Desktop Software.

    For yahoo mail using the PB native message app, I just reply to messages I receive. I don't try to sync my yahoo contacts on the PB.

    I'm hoping for a better solution on BB10. For now, Outlook with DS will do.
    01-15-13 12:04 PM
  10. im3arl's Avatar
    I have this same problem with yahoo. My PB kept on prompting me for password. I compared my setting with PatrickMJS. I noticed that mine has "rim" in it. I removed the "rim" hoping that would solve the problem. But, nooooo, my PB asked me for password every 3 minutes. It got so annoying that I had to delete the yahoo account. I had no problem with Gmail and Live.

    Please advise
    01-28-13 07:20 PM
  11. im3arl's Avatar
    Lots of threads already on issues with Yahoo. Yahoo keeps making changes and I have to delete the account and set it up again to get a week or so of issue free use. Then yahoo will start asking for password every time once again. No issues with my other accounts, only Yahoo.
    Seems like you are right. It helps... still annoying tho
    02-07-13 01:35 PM
  12. castleruins's Avatar
    Yahoo requires that you *sign in* at certain intervals, I think the maximum is two weeks. For me, as long as I make sure I sign in from my pc whenever it requires I don't have problems with my account through my PlayBook.
    im3arl likes this.
    02-07-13 01:51 PM

Similar Threads

  1. Anyone having these issues??
    By DaveOrtiz in forum Sprint
    Replies: 7
    Last Post: 11-02-09, 01:56 PM
  2. My Blackberry has let me down - anyone else have these issues?
    By Gink in forum General BlackBerry Discussion
    Replies: 22
    Last Post: 09-29-09, 09:38 AM
  3. Do you have these quirks or bugs?
    By Romble in forum Storm Rants & Raves Forum
    Replies: 7
    Last Post: 01-08-09, 11:27 PM
  4. Do you have these quirks or bugs?
    By Romble in forum BlackBerry Storm
    Replies: 7
    Last Post: 01-08-09, 11:27 PM
  5. Call quality vs. the iPhone ... do I have an issue here?
    By hostage46 in forum BlackBerry Storm
    Replies: 28
    Last Post: 01-03-09, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD