Results 1 to 22 of 22
  1. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #1  

    Default Disappointed of Norfolk

    New guy here......all good so far with this here new Playbook. So good ordered one for the missus. Sideloading,swiping anything with an 'ing' on the end I have mastered it. But, you knew there would be a but, I have a another 'ing'. Well, two actually. Browsing and hanging. As I said everything was great but now my browser hangs intermittently. Sometimes the page doesn't load. Tried reboot of pb and router. It seems common problem but search as I have I can't find a fix. Any idea how to fix? I will be eternally grateful.
  2. #2  

    Default

    Depends on the hang and maybe even the specific site.

    Disabling javascript can help speed up page loading and reduce lag. Check and periodically clean out history and cache under browser settings.

    One site in particular or most sites not loading?
  3. der_mit's Avatar
    CrackBerry Addict

    Posts
    722 Posts
    #3  

    Default

    I think it's the wifi that is affecting the way the browser operates. I have had a full green wifi signal and yet the browser loads a Page half way and stops. I played around with the router settings and the playbook wifi settings and the browser seems to be much more stable. Good luck, I know how frustrating this can be.
  4. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #4  

    Default

    For the first couple of weeks it's been great. I tried clearing the cache and all those other Internet settings but it didn't to the seem to make any difference. It doesn't appear site dependant, just sort of random really. It will be interesting to see if the wife hits the same problem when she gets hers.
  5. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #5  

    Default

    Update - I just got an error - couldn't resolve host name.
  6. hpjrt's Avatar
    CrackBerry Addict

    Posts
    980 Posts
    #6  

    Default

    Whenever I get that error message it means that my internet isn't "up". Check with your ISP to be sure that everything is working okay.
    Posted using my 32 gig Playbook - and 9 times out of 10, my new BB OEM mini keyboard
  7. WeAreNotAlone's Avatar
    CrackBerry Abuser

    Posts
    230 Posts
    Global Posts
    265 Global Posts
    #7  

    Default

    Quote Originally Posted by stevey396 View Post
    New guy here......all good so far with this here new Playbook. So good ordered one for the missus. Sideloading,swiping anything with an 'ing' on the end I have mastered it. But, you knew there would be a but, I have a another 'ing'. Well, two actually. Browsing and hanging. As I said everything was great but now my browser hangs intermittently. Sometimes the page doesn't load. Tried reboot of pb and router. It seems common problem but search as I have I can't find a fix. Any idea how to fix? I will be eternally grateful.
    Just a suggestion, Please edit your opening post with the OS v number you are running. Helps tie problems (and fixes) to OS version.

    I'm assuming as of today date 2012-11-22:
    PlayBook OS v 2.1.0.1088 ?

    .
  8. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #8  

    Default

    Yes, that,so correct. I have. A 64gb machine running the latest version. The issue won't be my broadband. I
    work from home and never have any problems with the numerous devices that use it. I'll experiment today and see if I can come up with anything.
  9. WeAreNotAlone's Avatar
    CrackBerry Abuser

    Posts
    230 Posts
    Global Posts
    265 Global Posts
    #9  

    Default

    Quote Originally Posted by stevey396 View Post
    Yes, that,so correct. I have. A 64gb machine running the latest version. The issue won't be my broadband. I
    work from home and never have any problems with the numerous devices that use it. I'll experiment today and see if I can come up with anything.
    Q: Do you have another router?
    Q: Have you noticed same behavior via hotspots around town?
  10. SlcCorrado's Avatar
    BlackBerry

    Posts
    5,715 Posts
    Global Posts
    5,768 Global Posts
    #10  

    Default

    Try one of the many alternative browsers offered in appworld. Many have great reviews.

    On a side note, all evidence points to a serious upgrade with the BB10 browser. Just sayin'
    BB4Life
    Thanked by:
    CairnsRock (11-27-2012) 
  11. kbz1960's Avatar
    Doesn't Matter

    Posts
    55,516 Posts
    Global Posts
    55,671 Global Posts
    #11  

    Default

    You know mine is like psycho. Sometimes/days it's not bad at all and others it's pause pause pause loading.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    I'm no more qualified to say so because I own a BlackBerry
  12. SlcCorrado's Avatar
    BlackBerry

    Posts
    5,715 Posts
    Global Posts
    5,768 Global Posts
    #12  

    Default

    Yeah that gets annoying but there are alternatives. Plus we know BB10 is supposed to fix those issues
    BB4Life
  13. PatrickMJS's Avatar
    CrackBerry Genius

    Posts
    1,647 Posts
    #13  

    Default

    Quote Originally Posted by stevey396 View Post
    New guy here...... Sideloading,swiping anything with an 'ing' on the end I have mastered .... now my browser hangs intermittently. Sometimes the page doesn't load... It seems (to be a) common problem... I will be eternally grateful.
    Quote Originally Posted by stevey396 View Post
    Yes, that,so correct. I have. A 64gb machine running the latest version. The issue won't be my broadband. I
    work from home and never have any problems with the numerous devices that use it. I'll experiment today and see if I can come up with anything.
    Sideloading? I thought that was disabled when 1088 was released. Some sideloaded apps can cause the PB to perform poorly, including poor browser performance.

    Common problem? I don't think so. My PB browser has been buttery smooth since the 1088 update. We have 6 PB's in our family and the browser works very well on all of them, in all types of wifi.
    Patrick from Calgary
    ------------------------------
    Z10 STL100-3, OS version 10.2.1.2141
    PB 64 GB, OS version 2.1.0.1526
  14. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #14  

    Default

    Well, I did an internet search and came up with plenty of hits with a similar problem to mine. Also, there some posts on here in the last day with browser issues. Even 1 or 2 people have said in this thread they have similar issues and just live with it.
  15. JeepBB's Avatar
    CrackBerry Genius

    Posts
    1,566 Posts
    Global Posts
    1,569 Global Posts
    #15  

    Default

    It may not be the answer to your problem, but I discovered long ago that the PB doesn't always play nicely with some routers. Random hanging in the browser, unrelated to the website, was the most obvious symptom. It got better for me if I switched off "dual band" in the wif-fi settings - I use the 2.4 setting.

    Maybe worth a try?
    Proud Member of the PlayBook Beta Test Team (Since June 2011)

  16. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #16  

    Default

    The thing is it was working fine for a couple of weeks.. Anyway, the wifes PB is on it's way from Curry's (UK). It will be interesting to see how it gets on as a new machine. I do have another router but I can't be asked to switched it over as everything in the house works fine with my Netgear. 3 x desktops, laptop, Panny TV, Samsung Bluray thingy, moby phones etc.
  17. hpjrt's Avatar
    CrackBerry Addict

    Posts
    980 Posts
    #17  

    Default

    We had to upgrade our router once we added VOIP into the mix. Our older router couldn't handle all the things we were running through it. We upgraded to a newer router and everything (including our Android TV) works just fine. It could be that you're asking your current router to do more than it was designed to do.
    Posted using my 32 gig Playbook - and 9 times out of 10, my new BB OEM mini keyboard
  18. SlcCorrado's Avatar
    BlackBerry

    Posts
    5,715 Posts
    Global Posts
    5,768 Global Posts
    #18  

    Default

    Thats a true statement. I dont think anyone denied the PBs current *ahem* browser issues. But you already know, when it works, it works great. The occurrences do seem quite random but if yours is doing it constantly then there is probably an underlying issue. I would try what was mentioned earlier, turning off the 5ghz band. Thats all I got though. Good luck!
    BB4Life
  19. jwn66's Avatar
    CrackBerry Addict

    Posts
    865 Posts
    Global Posts
    932 Global Posts
    #19  

    Default

    I had the same thing, I just switched router to just G, hasn't hung since, well over a year. I'm too lazy to switch router back to G/N to see if the playbook still has probs with N lul.
  20. stevey396's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #20  

    Default

    Update - Just set up my wife's brand new virgin PB. And guess what? no browser hangs. Just like mine when I got it. So it looks like something I loaded on it is causing the issue. Looks like backup and restore OS or whatever I need to do.
  21. CairnsRock's Avatar
    CrackBerry Addict

    Posts
    869 Posts
    Global Posts
    873 Global Posts
    #21  

    Default

    Check if wifi is hunting for available networks, change to your saved network. Mine frequently goes into hunting mode, which causes connection issues.

    Sounds crazy, but I have found that doing 2 successive restarts helps. Worth a try anyways.

    Maybe its that evil sideloading stuff.

    Welcome to Playbook.
  22. hobbyboy#CB's Avatar
    CrackBerry User

    Posts
    43 Posts
    PIN
    32FDC632
    #22  

    Default

    Quote Originally Posted by stevey396 View Post
    Update - I just got an error - couldn't resolve host name.
    It's your wifi I just had this problem this past Sunday where my browser kept hanging, then I would get the same error message you're. Getting. long story short my lady later told me her devices were hanging. So after a while we decided to hangers our router, and now everything is working fine..

Similar Threads

  1. Disappointment of BB10 Delay is Overrated
    By malanis5 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-19-2011, 10:34 AM
  2. Disappointment of BB10 Delay is Overrated
    By malanis5 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-19-2011, 10:34 AM
  3. Replies: 63
    Last Post: 06-09-2010, 08:40 PM
  4. Anyone else disappointed with the idea of the Tour2?
    By lembowski in forum BlackBerry Bold 9650
    Replies: 18
    Last Post: 11-12-2009, 10:19 AM
  5. Add me to the list of the disappointed.
    By tehnick in forum Storm Rants & Raves Forum
    Replies: 6
    Last Post: 03-16-2009, 01:39 AM

Posting Permissions