1. ballsjr's Avatar
    I did a security wipe on my PlayBook cause I'm giving it to my sister! we did the tutorial and everything is GONE! The only thing left was setup and internet! That's it! What happen!

    Posted via my white Z10. LG banter- blackberry bold 9900- Z10
    09-01-13 09:38 PM
  2. howarmat's Avatar
    what were you expecting to keep on there exactly? Did the stock apps disappear also?
    09-01-13 09:41 PM
  3. BravoZuluDelta's Avatar
    Gone as in only native apps are left, or gone as in totally, completely gone with nothing left - no Messages, Camera, File Manager, etc.?
    09-01-13 09:42 PM
  4. diegonei's Avatar
    Panic not, fellow PlayBook user!

    Turn your device off, plug it to Desktop Software and agree whrn it prompts an update. Let it take it's time.

    Once the device turn back on, it will be ready to do and all stock stuff will be there. Just run the setup again and she'll be ready to rock it!
    Carl Estes likes this.
    09-01-13 09:47 PM
  5. ballsjr's Avatar
    Gone as in Totally complete!! Absolutely nothing! No apps that should be built in to the device!

    Posted via my white Z10. LG banter- blackberry bold 9900- Z10
    09-01-13 09:48 PM
  6. ballsjr's Avatar
    I'm updating over the air now.

    Posted via my white Z10. LG banter- blackberry bold 9900- Z10
    09-01-13 09:48 PM
  7. FF22's Avatar
    Let us know. Yes, many times, the device is REALLY swept clean leaving only the Browser and Setup. Restoring or Checking for Updates generally brings things back. She should be prepared to have a new BBID which can be done in advance.
    Carl Estes likes this.
    09-01-13 10:26 PM
  8. Andrew4life's Avatar
    We're you on a developers OS release?

    Posted via CB10
    09-01-13 10:38 PM
  9. ballsjr's Avatar
    Ok I i updated and restart and it worked

    Posted via my white Z10. LG banter- blackberry bold 9900- Z10
    FF22, diegonei and Carl Estes like this.
    09-02-13 12:20 AM
  10. ballsjr's Avatar
    Thanks everyone!

    Posted via my white Z10. LG banter- blackberry bold 9900- Z10
    Carl Estes likes this.
    09-02-13 12:25 AM
  11. jrarrmy's Avatar
    I get error "Unspecified error encountered [A:0x000000A2]"
    11-15-13 08:38 PM
  12. Carl Estes's Avatar
    I get error "Unspecified error encountered [A:0x000000A2]"
    Once in a while you may have to restart/repeat the wipe/install. Also, I always do the critical stuff
    Wired, not ota Reboot pc, you may even want to reboot modem and router to sure all is fresh and ready. Also check Anti virus and firewall, make sure it won't block install...

    C
    11-15-13 11:10 PM

Similar Threads

  1. Z10 is the best!
    By Cylon69 in forum BlackBerry Z10
    Replies: 48
    Last Post: 10-06-13, 03:47 PM
  2. Replies: 17
    Last Post: 09-15-13, 02:14 PM
  3. Z10 50% off on Amazon
    By bbryS in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 09-04-13, 06:45 AM
  4. Old Twitter mentions keep showing up n the hub
    By futchda in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-02-13, 11:47 AM
  5. Mynumber Shortcut is not working properly for me
    By Matt Ellis in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-01-13, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD