Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #1  

    Default Can't sign in to YT

    Hey Guys,

    I've tried the main browser and Origami on my PlayBook and every time I try to log on I get an oops message. It says the issue is because of cookies... They need to be enabled supposedly, but I don't have a clue how to change this stuff. Plus I never Disabled them in the first place...

    Any help would most definitely be appreciated.

    Thanks Dizzy
    Last edited by Diazaman; 06-10-2014 at 12:16 PM.
  2. hakimmmmm's Avatar
    CrackBerry Addict

    Posts
    546 Posts
    Global Posts
    811 Global Posts
    #2  

    Default

    Open your browser and click on 3 dots on bottom right -settings-Security and privacy- make sure Accept cookies on. If it's cookie issue

    Posted using my Q10 with double type keyboard issue
  3. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by hakimmmmm View Post
    Open your browser and click on 3 dots on bottom right -settings-Security and privacy- make sure Accept cookies on. If it's cookie issue

    Posted using my Q10 with double type keyboard issue
    Thanks, I don't see any dots though???
  4. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    #4  

    Default

    Quote Originally Posted by Diazaman View Post
    Thanks, I don't see any dots though???
    That's because he doesn't have a playbook. Open the browser, then swipe down from the top, and then choose settings.
    Thanked by:
    Diazaman (06-18-2014) 
  5. hakimmmmm's Avatar
    CrackBerry Addict

    Posts
    546 Posts
    Global Posts
    811 Global Posts
    #5  

    Default

    My apologies
    I thought your using BlackBerry

    Posted using my Q10 with double type keyboard issue
  6. tovento's Avatar
    CrackBerry Abuser

    Posts
    448 Posts
    #6  

    Default

    Quote Originally Posted by hakimmmmm View Post
    My apologies
    I thought your using BlackBerry
    Blackberry Playbook, so he is using Blackberry. Please be sure to check which subforum you are in when replying.
  7. TommyRXE's Avatar
    CrackBerry User

    Posts
    11 Posts
    #7  

    Default

    Seems that Google changed/messed around with something on YouTube as of late last week. It worked as normal for me when I signed on to YT via my PlayBook at my daily lunchtime around 3:30pm. Meanwhile by 4:00pm I was having trouble loading up my YT subscriptions via my Z10 so I checked to see if it was my Z10 or YT by signing back on via PlayBook. That's when I got the "Oops" YT message. Checked my cookies, reset the PlayBook, etc. but same problem. Tried my Z10 again which cleared again, was signing in/loading my subscriptions ok again. So I was hoping the PlayBook problem cleared, too. No such luck. The problem has persisted since.
    Don't know what can be done to address the problem nor whom to contact. I don't find the issue in the Google forums (except for me). Interestingly, Google messed with something around the same time last month that messed up YT thumbnails for weeks for many Chrome, Safari, and PlayBook users. They finally got so many complaints in their forums that after weeks of work by their techs, had finally found and fixed that issue. But good luck to all of us Playbook owners for this problem since it looks like it only affects our devices.

    Posted via CB10
    Thanked by:
    Diazaman (06-18-2014) 
  8. dc scotland's Avatar
    CrackBerry User

    Posts
    55 Posts
    Global Posts
    75 Global Posts
    #8  

    Default

    Are you using 2 step verification/authorisation with Google ? That seems to be causing some issues with logging into You Tube.
  9. TommyRXE's Avatar
    CrackBerry User

    Posts
    11 Posts
    #9  

    Default

    Not using two step here.

    Posted via CB10
  10. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    #10  

    Default

    It seems to be an issue affecting the PB browser and the browsers built upon it, i.e., Origami, Simple and Secure browsers. What's not affected, however, are the android browsers ported over like Maxthon or Dolphin. These should work OK.
    Thanked by:
    Diazaman (06-18-2014) 
  11. jpash549's Avatar
    CrackBerry Genius

    Posts
    1,809 Posts
    Global Posts
    2,035 Global Posts
    #11  

    Default

    Quote Originally Posted by dc scotland View Post
    Are you using 2 step verification/authorisation with Google ? That seems to be causing some issues with logging into You Tube.
    See if this will run:

    BIX BEIDERBECKE - KRAZY KAT - YouTube http://m.youtube.com/?#/watch?v=zJ_piEWzJVg Sent from Maxthon Mobile
  12. waiema's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    I have set my playbook browser to "accept cookie" on and yet not able to sign in youtube. Help!
    Thanked by:
    Diazaman (06-18-2014) 
  13. waiema's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    I have the same problem sign in yt from browser popping "Oops" message. So I download the yt app, it allowme to sign in BUT my files all gone. It's ok, I thought, I'd type in the video I want to view AND you know what....they cannot find such movie which is running fine on my laptop and ipad! I really want to keep my playbook but playbook choose to push me away!!!! SAD
    Thanked by:
    Diazaman (06-18-2014) 
  14. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #14  

    Default

    No problem Bro...
  15. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #15  

    Default

    See, I knew there was more to it than just cookies...

    I'm still locked out of YT and I'm pissed! I've got a bunch of videos to upload and I can't get to my comment section to answer my subscribers. Who are no doubt, pissed off at me...

    Have you tried the dolphin browser yet? I guess I'll try it....

    I'll let you know Bro...
    Peace n Tanks
    Dizzy
  16. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #16  

    Default

    I'm gonna try now Bro, thanks for the suggestion....
  17. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #17  

    Default

    Have you tried using Dolphin browser or the max one? I'm gonna give them a try right now...

    I'll let you know...
  18. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #18  

    Default

    I knew this was more than an issue with my cookies...(they are set to accept them)
  19. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #19  

    Thumbs up Try Maxthon...

    Ok Guys I tried Dolphin browser to avail. Same oops message comes up...

    However the Maxthon browser by/for the Blackberry? (Can't remember if it's for the Playbook only) Works fine...Thank ****...

    So I wanna thank everyone who stuck their 2 cents in, it was definitely appreciated...

    And it looks like it might have helped more of our Community than just me...

    Peace n Tanks
    Dizzy
  20. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #20  

    Default

    I've been having the same feelings about this PlayBook... It really needs some updates, badly. I hate typing on it cuz I'm so used to swypeing, mind you there could possibly be a different keyboard? I think I'll take a look and see...

    The main thing is the problems I've had with YouTube and the PlayBook, but thankfully I was able to sign in using Maxthon, though I'm not sure if I'll be able to upload? I didn't see the upload arrow anywhere? But at least I was able to communicate to my subscribers...

    So I hope using Maxthon will help you too...

    Peace
    Dizzy
  21. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #21  

    Default

    Yeah Bro, Maxthon browser worked for me, I'm still not sure if I'll be able to upload? I can't find the upload arrow anywhere? But hopefully I'll be able to share???

    Peace n Tanks Dizzy
  22. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    #22  

    Default

    Make sure javascript is enabled in Maxthon's Settings/Advanced Settings. You'll also need to install an android file manager on your PB, such as Ghost Commander. Then go here-

    Can't sign in to YT-img_20140151.png
    Thanked by:
    Diazaman (07-20-2014) 
  23. Len Ward's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #23  

    Default

    tried maxthon-but it won't load-iget the bb screen then nothing-sure would like access to yt on the pb.
    Thanked by:
    Diazaman (07-20-2014) 
  24. pacoman03's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    #24  

    Default

    Is it just Maxthon that won't load? Will any other android apps load? Have you rebooted your PB since installing Maxthon?
  25. Diazaman's Avatar
    CrackBerry User

    Posts
    57 Posts
    Thread AuthorThread Author   #25  

    Default

    I'm still having this issue! Can't someone figure this out? Is there a way to change my default browser to Maxthon? Because when I try to answer comments in my email, I'm directed straight to the PB browser which is useless...

    Can't i delete the damn thing?
Page 1 of 2 12 LastLast

Similar Threads

  1. BB Link can't communicate with my device, help!
    By Rafael Angeles in forum BlackBerry Link
    Replies: 41
    Last Post: 11-22-2014, 08:35 PM
  2. scared to jump ship
    By Sandro Desouza in forum Introductions
    Replies: 22
    Last Post: 06-22-2014, 03:50 PM
  3. Replies: 34
    Last Post: 06-13-2014, 12:12 AM
  4. Can I integrate Viber 10 in Hub like WhatsApp?
    By Ahmedattack in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-10-2014, 01:47 PM
  5. Z30 overlooked in comparison again!
    By L_ieven in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 06-10-2014, 11:06 AM

Posting Permissions