1. maceng's Avatar
    Not even the stock video that the PB came with. Not sure if it was ever working as it is my fathers PB and he only remembers using the youtube app. Is there any hints of what to do? I tried sideloading the Andriod VLC Player but that is too unstable. Any other apps I can use in the meantime .
    06-18-12 12:22 AM
  2. FF22's Avatar
    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    Also, can you take a Video. Open the Camera app, you can switch to video. Try filming and see if you can view it once saved.
    im3arl likes this.
    06-18-12 12:33 AM
  3. Lendo's Avatar
    What file type of video are you trying to play?
    06-18-12 08:27 AM
  4. andy957's Avatar
    Did you ever find a solution to this? I tried playing videos using the YT app (the black & white icon) last night on my PB (2.1) and was only able to play about 25% of them.
    01-02-13 01:31 PM
  5. FF22's Avatar
    Did you ever find a solution to this? I tried playing videos using the YT app (the black & white icon) last night on my PB (2.1) and was only able to play about 25% of them.
    You might try playing them with the Browser and going to the youtube site.
    01-02-13 02:39 PM
  6. bigly101's Avatar
    Does anyone have a solution to what is happening. i cannot play any videos what so ever even the stock video that came with my playbook and the volume controls for my speakers no longer work or my speakers. is there a way to back out of the latest OS?
    01-27-13 10:31 AM
  7. rjkolo's Avatar
    Have you tried restarting your PlayBook like others have suggested?
    01-27-13 10:36 AM
  8. pacoman03's Avatar
    Does anyone have a solution to what is happening. i cannot play any videos what so ever even the stock video that came with my playbook and the volume controls for my speakers no longer work or my speakers. is there a way to back out of the latest OS?
    Have you tried F2's suggestions above?
    01-27-13 10:38 AM
  9. bigly101's Avatar
    i have tried everything i can find on this website that people suggested - from utube to taking my own video with the PB camera (which doesn't work), to file manager, etc. etc. I think my only recourse is to back out of the OS upgrade but i don't know how to do it.
    01-27-13 10:43 AM
  10. pacoman03's Avatar
    So a hard reset didn't work?
    01-27-13 10:48 AM
  11. bigly101's Avatar
    correct - any ideas?
    01-27-13 10:53 AM
  12. im3arl's Avatar
    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    Also, can you take a Video. Open the Camera app, you can switch to video. Try filming and see if you can view it once saved.
    It works! I freaked out until I found this. Thanks F2!
    01-28-13 03:58 AM
  13. ChrisMay's Avatar
    i have tried everything i can find on this website that people suggested - from utube to taking my own video with the PB camera (which doesn't work), to file manager, etc. etc. I think my only recourse is to back out of the OS upgrade but i don't know how to do it.
    You could do a security wipe, (from the Security option in the Setup menu). That would revert your Playbook to it's original Factory OS, but that would obviously clear all of you files that are installed.
    01-28-13 08:42 AM
LINK TO POST COPIED TO CLIPBOARD