Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. mjustice704's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Question Browser won't open!

    My browser won't open on my Playbook, any suggestions?
  2. Voelker45's Avatar
    CrackBerry User

    Posts
    43 Posts
    #2  

    Default

    Have you tried a reboot? Can you clear the history and caches and stuff?

    Which firmware are running?



    I tried that and nothing worked so I had to use desktop manager to wipe the tablet and start over. That of course worked.
    Voelker45

    Blackberry Devices:
    16GB Blackberry Playbook running Official 2.0.0.7971

    Phone:
    ATT Samsung Galaxy S3 Stock


    Past Phones:
    ATT Motorola Dual Core Atrix 4G

    ATT Sony Ericsson Xperia X10a

    Unlocked HTC G1: rooted with latest radio and Danger SPL with 6.1 Cyanogen Rom
  3. mjustice704's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #3  

    Default

    Tried reboot, no change. Browser won't let settings open. YouTube won't open either, but Facebook opens fine.

    Running OS 1.0.8.6067

    Any one have same problem?
  4. anindoc's Avatar
    CrackBerry Addict

    Posts
    785 Posts
    #4  

    Default

    Have you tried a hard reset= hold down the power, volume +/- buttons all together at the same time for 10 seconds, let the PB shut off and restart.
    If that doesnt fix the problem maybe a reinstall of the OS is required- the debrick route.
    Good luck.

Posting Permissions