Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By anindoc
  1. cirian75's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    Global Posts
    154 Global Posts
    Thread AuthorThread Author   #1  

    Default browser gets to a third loaded. pauses. the continues

    Over WiFi

    Browser loads one third

    Pauses for 5 to 30 secondd

    Then continues.

    Any ideas?
  2. emtunc's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    #2  

    Default

    All sites or a particular one? Maybe it is just loading?
    Doesn't sound like anything is wrong.
    >> My Blog <<
    • HOW TO: Access Network Shares on PlayBook
    • HOW TO: Setting up VLC Remote on your BlackBerry 10
    • HOW TO: Downloading Torrents on the PlayBook
    • HOW TO: Two-Factor Authentication with BlackBerry 10
  3. anindoc's Avatar
    CrackBerry Addict

    Posts
    785 Posts
    #3  

    Default

    Quote Originally Posted by cirian75 View Post
    Over WiFi

    Browser loads one third

    Pauses for 5 to 30 secondd

    Then continues.

    Any ideas?
    This might be due to your own wifi network (speed). Also the type of website you visit makes a lot of difference, like flash intensive pages (as CB) will cause the browser to pause and then continue.

    Try to clear the cache/cookies every now and then from your browser options, this will help a lot.
    Also there is a free app called "Simple Browser" that tends to work a bit faster for a lot of sites that the native PB browser seems to be slower on. Try that.
    Thanked by:
    mug5384 (01-07-2012) 
    mug5384 likes this.
  4. yunvi's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    Global Posts
    234 Global Posts
    PIN
    whats that ?
    #4  

    Default

    search the forum for playbook wifi issues and you will see a host of different metods of quick fixes that have worked for users experiencing your issue. that is the short term answer.

    the "long" term answer would be to wait for the release of OS2 next month
  5. #5  

    Default

    Sites using javascript (such as Crackberry) heavy pages also can stall or take time loading.
  6. teresa81's Avatar
    CrackBerry User

    Posts
    14 Posts
    #6  

    Default

    think it's quite common, i've had this prob and tried a number of fixes, the one that has worked is the wireless router settings changed to exclude n. not exactly sure why it is, but it's worked for now. There are other threads on here describing things to try.
  7. mug5384's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7  

    Default

    just cleared cache - huge improvement - thanks again anindoc
  8. DoctorNeutron's Avatar
    CrackBerry Master

    Posts
    1,465 Posts
    #8  

    Default

    Shoot, mine often doesn't continue - a problem for me when using handmade launchers following the manual. I just restart. Seems to me that it helps to hold the icon as long as possible (without falling into edit mode) and then releasing, not just a quick tap. When mine hangs, there is no address in the address bar, indicating that this address has not been communicated to this Browser instance.

    QNX tries to be very careful not to put anything nefarious in this address bar that might cause trouble or damage the OS.

    I have asked RIM to investigate if my observation are true.

    Duh, here is a ray of light: suppose you have 6 or 10 launchers you have made (as opposed to bookmarks). Suppose further that you have gotten tone with one of them. Don't x out or dismiss this Browser instance. Find another launcher and just tap - blinding speed for me !

    Doc Neutron
    Last edited by DoctorNeutron; 01-07-2012 at 06:02 PM. Reason: better info, terminology
  9. smithey1981's Avatar
    CrackBerry User

    Posts
    68 Posts
    #9  

    Default

    Mine has a similar problem with my 100mb Internet connection at home yet when I'm out and use my iPhone wifi hotspot which runs about 6mb max doesn't do it. I personally put it down to the fact virgins super hub is a crap router ( well documented I may add )
  10. crockerscott's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #10  

    Default

    setting my router from bgn to just bg worked after nothing else worked. what a huge difference. lame that i have to limit the rest of the gear in the house but its the only way to not want to throw the pb at the wall. doesnt help when you have an ipad that just works.

Posting Permissions