Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. andrewd416's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    42 Global Posts
    Thread AuthorThread Author   #1  

    Default Bridge not updating for me!!!

    Good Morning CB world,

    Quick question, I have downloaded and installed the new playbook OS, however I am not receiving the notification that a new blackberry bridge is available, I have deleted and reinstalled the bridge many times, with no luck, any suggestions??

    I am a 9810 user and i live in Toronto...
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    96,111 Posts
    Global Posts
    96,272 Global Posts
    #2  

    Default

    Have you refreshed appworld or done an alt r s t?
  3. grungebetty's Avatar
    CrackBerry User

    Posts
    17 Posts
    #3  

    Default

    Not working for me either, how do I refresh the app world on my phone? And what is alt r s t - is it alt+r+s+t?

    Thanks.
  4. Bisboxer's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    #4  

    Default

    Use your menu key and click on 'refresh list' Update will then show up.
  5. smoothrunnings's Avatar
    CrackBerry Genius

    Posts
    1,609 Posts
    Global Posts
    1,824 Global Posts
    #5  

    Default

    Bridge 2.0 came out last night at 7pm EST. RIM's servers are probably stressed right now with millions of people downloading OS 2.0 and Bridge 2.0
  6. Superfly_FR's Avatar


    Posts
    13,197 Posts
    Global Posts
    13,235 Global Posts
    PIN
    Hey, what did you expect ?
    #6  

    Default

    You may also try a battery pull. Did the trick for me.
  7. grungebetty's Avatar
    CrackBerry User

    Posts
    17 Posts
    #7  

    Default

    Yay it worked! Refreshed list and it was there.. Wish I knew to do this last night when I first heard about the update.

Posting Permissions