1. gunner-az's Avatar
    Greetings from a new person. Until yesterday I had my PB and 9810 connected via Bridge. All of the email on my 9810 displayed on the PB via Bridge. That included business email and personal email per the accounts I had setup on the 9810. On Tuesday I updated the PB to 2.0 and the 9810 Bridge via the OTA (rroyy) download. Now the Bridge displays only my 'non-business' email such as Gmail, cox.net, etc. My business email (aka me@mycompany .com), still present on the 9810, do not show in the Bridge Messages on the PB. Anybody have a clue why? Interesting point, we have 3 people here with PB's. Two with a 9810, one with a 9800, all with ATT. One of our setups works fine via Bridge, just like before. Two of us don't see our business email in the Bridge messages. Any and all help is appreciated.
    02-23-12 12:27 PM
  2. SumthinNew's Avatar
    Check the settings on your BB in the bridge app and make sure all emails are selected to be displayed on the PB when bridged.
    Superfly_FR likes this.
    02-23-12 12:32 PM
  3. gunner-az's Avatar
    Unfortunately all of the emails are selected as 'Enabled Services' to be displayed on the PB but are not showing as described above. However, thanks for the tip because I hadn't thought to look there yet.
    02-23-12 01:40 PM
  4. anindoc's Avatar
    I suggest that you do a battery pull on the BB phone and give it a fresh shot. If that dosent help, I would suggest next to do a Hard reset on the PB- trust me its known to solve many issues that the dosent seem to have an answer.

    Good luck
    02-23-12 01:43 PM
  5. gunner-az's Avatar
    Thanks, I've done the battery pull, reinstalled Bridge, rebooted the PB. None has worked. Is there a hard reset on the PB that is more involved than simply power off/power on?
    02-23-12 01:50 PM
  6. kill_9's Avatar
    Thanks, I've done the battery pull, reinstalled Bridge, rebooted the PB. None has worked. Is there a hard reset on the PB that is more involved than simply power off/power on?
    Power button plus Volume Up and Volume Down buttons concurrently is a true hard reset for the tablet.
    02-23-12 01:53 PM
  7. jimpalmer3's Avatar
    In the PlayBook Bridge Messages are you sure you've selected "All Messages" at the top of your message list (top left). You probably have, but doesn't hurt to make sure.
    02-23-12 02:03 PM
  8. gunner-az's Avatar
    Got it. Tried that with a simultaneous battery pull but no joy. Rassensassenfrassen. Wipe both devices and start over? That's where I seem to be heading, but I don't want to.
    02-23-12 02:11 PM
  9. gunner-az's Avatar
    In the PlayBook Bridge Messages are you sure you've selected "All Messages" at the top of your message list (top left). You probably have, but doesn't hurt to make sure.
    Hi rev_jim. Thanks for the assist. I do have it showing All Messages. If I select just the folder of interest (me@mycompany .com) then it says 'Empty Folder'. That folder is definitely not empty in the real world or on my 9810, just on the PB.
    02-23-12 02:22 PM
  10. gunner-az's Avatar
    It took me a while to try everything. I performed a security wipe and reinstall of OS2.0 on the PB but to no avail. Eventually, while comparing my 9810 setup to those of my co-workers I realized that I had a 'Messages' folder and I had special folders for each of my non-BES email accounts. What I was missing that was present on other Blackberry handsets here was the 'Desktop' folder. The Desktop folder contained all of the email corporate/BES email. I had also noted that under the Bridge settings for Messages I did not have a Desktop option with a checkbox. So I determined to security wipe the 9810 and reinitialize the BES email. That solved it! As soon as the 9810 was completed with setup I saw the Desktop folder on the 9810's All Panel/screen. From that point I connected to the PB and my Bridge Browser was displaying all of the email that I would expect to see, including my corporate/BES emails! Needless to say I am relieved. It is unfortunate that we have to go through these ordeals but that just seems to be the way of things in technology

    Note: Under Bridge settings for messages I still don't have a checkbox for Desktop but neither does anyone else here. Not sure why but the Bridge is working so I'll let it slide.
    JAKEMON likes this.
    03-01-12 09:21 AM
  11. JAKEMON's Avatar
    [QUOTE=gunner-az;7192948]It took me a while to try everything. I performed a security wipe and reinstall of OS2.0 on the PB but to no avail. Eventually, while comparing my 9810 setup to those of my co-workers I realized that I had a 'Messages' folder and I had special folders for each of my non-BES email accounts. What I was missing that was present on other Blackberry handsets here was the 'Desktop' folder. The Desktop folder contained all of the email corporate/BES email. I had also noted that under the Bridge settings for Messages I did not have a Desktop option with a checkbox. So I determined to security wipe the 9810 and reinitialize the BES email. That solved it! As soon as the 9810 was completed with setup I saw the Desktop folder on the 9810's All Panel/screen. From that point I connected to the PB and my Bridge Browser was displaying all of the email that I would expect to see, including my corporate/BES emails! Needless to say I am relieved. It is unfortunate that we have to go through these ordeals but that just seems to be the way of things in technology

    Note: Under Bridge settings for messages I still don't have a checkbox for Desktop but neither does anyone else here. Not sure why but the Bridge is working so I'll let it slide.[/It worked. I emailed your post to Blackberry tech Support.]
    01-05-13 03:36 PM
LINK TO POST COPIED TO CLIPBOARD