Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 45
  1. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #1  

    Default Bridge Installed and linked to my Playbook....SWEET (screenshots included)





    VERY exciting!!

    I'm just glad I can now go to sleep and don't have to wait all night re-loading the app store on my BB, lol
  2. bigmann77's Avatar
    CrackBerry User

    Posts
    96 Posts
    #2  

    Default

    awesome dude!! 7 more hours till i get mine!! cant wait!!
  3. sf49ers's Avatar
    CrackBerry Master

    Posts
    1,264 Posts
    Global Posts
    1,266 Global Posts
    #3  

    Default

    what is your carrier
  4. luvac1's Avatar
    CrackBerry Abuser

    Posts
    278 Posts
    #4  

    Default

    Awesome! Only thing we need now is the new BBM update. Well, I still need my PB to arrive but hopefully it'll be sometime tomorrow
  5. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #5  

    Default

    Dude! How did you do it? I keep getting an error.
  6. LuUkizZ's Avatar
    CrackBerry User

    Posts
    83 Posts
    #6  

    Default

    PLEASE use BBSAK and dump the CODs to let someone make an OTA download!!
  7. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #7  

    Default

    Try the leaked BBM 6!!
  8. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #8  

    Default

    Quote Originally Posted by JeromeM View Post




    VERY exciting!!

    I'm just glad I can now go to sleep and don't have to wait all night re-loading the app store on my BB, lol
    Try the leaked BBM 6!!
  9. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #9  

    Default

    1. Make sure you have a Stock BBM (5.0.1.49 seems to work well) *Do NOT delete*
    2. Install BlackBerry ID app (BlackBerry ID)
    3. Install BBM 6.0.0.56 (http://bb-h.me/bbm60056)
    4. If prompted to overwrite, please say YES
  10. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #10  

    Default

    trying that now, in the meantime, i can confirm bridge works if my BB has a wifi connection and the mobile network off!!! so if at home or office i dont need to use my data plan i can use the wifi even through bridge.
  11. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #11  

    Default

    I get this error when i try to connect the bridge. Any ideas anyone? I try both manual pairing and regular barcode. Have tried to remove Bridge and reinstall.

    Please help.


    Last edited by vod332; 04-19-11 at 03:14 AM.
  12. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #12  

    Default

    Quote Originally Posted by JeromeM View Post
    trying that now, in the meantime, i can confirm bridge works if my BB has a wifi connection and the mobile network off!!! so if at home or office i dont need to use my data plan i can use the wifi even through bridge.
    Great find!!!
  13. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #13  

    Default

    Quote Originally Posted by vod332 View Post
    I get this error when i try to connect the bridge. Any ideas anyone? I try both manual pairing and regular barcode. Have tried to remove Bridge and reinstall.

    Please help.

    [img=http://s4.postimage.org/2y7ikbpd0/IMG_00000009.jpg]
    Try rebooting both devices
  14. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #14  

    Default

    I tried the BBM6 but it doesn't complete the install. I looked on that link to download BBM6 for desktop and it says it's for 6.0.0.500+, I had 6.0.0.448.

    I looked for OS and I see 6.0.0.499 for my bold 9700, not sure if that will work but will try it
  15. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #15  

    Default

    I have tried a reboot on both. I have deleted Bluetooth profiles from each. Will try both again. Not sure where to even attempt to look.
  16. toyanucci's Avatar
    CrackBerry User

    Posts
    54 Posts
    Global Posts
    80 Global Posts
    #16  

    Default

    Quote Originally Posted by JeromeM View Post
    I tried the BBM6 but it doesn't complete the install. I looked on that link to download BBM6 for desktop and it says it's for 6.0.0.500+, I had 6.0.0.448.

    I looked for OS and I see 6.0.0.499 for my bold 9700, not sure if that will work but will try it
    The are ota installs
  17. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #17  

    Default

    When I try to connect with scanning the barcode, i get this error.

    [/url]
  18. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #18  

    Default

    Quote Originally Posted by toyanucci View Post
    The are ota installs
    i tried them first but it didnt work, i suspect its my OS version. we'll see
  19. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #19  

    Default

    Quote Originally Posted by vod332 View Post
    When I try to connect with scanning the barcode, i get this error. I am on TMO.
    [/url]
    weird, i never saw that, wish i could help.
  20. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #20  

    Default

    On trying manual mode, I get to this point, but then i get the unable to connect message. So Frustrating!!! Why won't this work!


    image uploader
  21. vod332's Avatar
    CrackBerry User

    Posts
    65 Posts
    #21  

    Default

    Can I ask what OS version on handheld you are using? What about PB OS?
  22. Kenno Kent's Avatar
    CrackBerry User

    Posts
    12 Posts
    #22  

    Default

    Same thing here.. i have blackberry bold 9780. i can't download blackberry bridge. any ideas?
  23. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #23  

    Default

    I have Bold 9700 on Rogers with 6.0.0.448 and PB is 1.0.1.1690
  24. JeromeM's Avatar
    CrackBerry Abuser

    Posts
    373 Posts
    Global Posts
    461 Global Posts
    Thread AuthorThread Author   #24  

    Default

    Well, it's 3:45am, can't figure out this BBM6 thing so I'm going to get some sleep so that I can figure this out at work tomorrow...lol
  25. Kenno Kent's Avatar
    CrackBerry User

    Posts
    12 Posts
    #25  

    Default

    Mine 6.0.0.524 (2115) Hybrid OS.
    Still can't Download Blackberry Bridge to my bb..
    My BBM version is 6.0.0.56
    Pls Helppp
Page 1 of 2 12 LastLast

Posting Permissions