11-21-12 08:26 PM
27 12
tools
  1. dave1701's Avatar
    Title says most, the search function didn't give me much. It's really annoying. Started a couple updates ago. Of course, I've done several resets and even turning off Autocorrect and the other functions didn't help.
    11-01-12 12:03 AM
  2. kill_9's Avatar
    I have noticed the Bluetooth keyboard exhibits occasional sluggish behaviour in addition to the virtual keyboard taking its time popping up from time to time. At first I thought it was the physical keyboard but I have ruled it out.
    11-01-12 12:08 AM
  3. togardergrosse's Avatar
    Try to change the settings > Keyboard > keyboard type > QWERTY
    After that, restart your PlayBook.
    11-01-12 03:48 AM
  4. NFLPLAYBOOK's Avatar
    You could get an LTE PlayBook.
    11-01-12 04:31 AM
  5. tarektoverso's Avatar
    Best way to make it work is to deactivate the javascript in your browser.
    11-01-12 06:48 AM
  6. bulls2213's Avatar
    Turning off javascript solves way more problems than it should.
    11-01-12 06:52 AM
  7. NoraMelua's Avatar
    Reinstalling the OS from scratch helps tremendously (at least in my experience) and the procedure is even relatively painless when you backup everything with BB Desktop Software beforehand. Certainly not an elegant solution, but your device will be faster in general and there is no need to turn off all the Browser's bells and whistles like Javascript or Flash.
    PatrickMJS likes this.
    11-01-12 08:20 AM
  8. tarektoverso's Avatar
    Turning off javascript solves way more problems than it should.
    Amazing, isn't it. Turning javascript off makes you look smart and nice. you could date any beautiful girl ^^

    still... it works this way for me.
    11-01-12 09:24 AM
  9. dave1701's Avatar
    Amazing, isn't it. Turning javascript off makes you look smart and nice. you could date any beautiful girl ^^

    still... it works this way for me.
    I turned off Javascript but it will labs sometimes, although it seems better and the lags seem for a shorter period of time. Haven't found any beautiful women to like me yet, but I haven't rebooted yet, so maybe it takes a hard reset to enable that feature.
    11-01-12 03:44 PM
  10. PedroBorgas's Avatar
    Turn off WIFI
    11-01-12 04:30 PM
  11. FF22's Avatar
    I turned off Javascript but it will labs sometimes, although it seems better and the lags seem for a shorter period of time. Haven't found any beautiful women to like me yet, but I haven't rebooted yet, so maybe it takes a hard reset to enable that feature.
    Sounds as if you may be looking for some Curves. Or maybe something in a BOLD.
    11-01-12 04:30 PM
  12. Have_a_nice_day's Avatar
    Same problemen with virtuele keyboard. Did the security wipe, PB is running like sunshine (locale expression).
    11-01-12 04:38 PM
  13. dave1701's Avatar
    I did a wipe and restore. No difference whatsoever I guess its time to just hope the next OS update might fix it...
    11-19-12 08:43 PM
  14. axllebeer's Avatar
    maybe it takes a hard reset to enable that feature.
    That's what she said.

    Sorry I had to...

    But to the OP, I've had a laging keyboard for some time now. Been thinking about a total reset and reinstalling the OS. Might have to some day. This is what happens I'm assuming when I side load like crazy run all kinds of DOS games and Windows on my PlayBook. Things get slow I suppose. But damn I've been running it hard every day since launch so I'm not complaining.
    dave1701 likes this.
    11-19-12 10:02 PM
  15. easydoesit99's Avatar
    I never had the problem this bad before the last update. The last update was terrible! I'm hopeful RIM will make the fixes needed.
    11-19-12 11:54 PM
  16. trinipoco's Avatar
    I had the same problem, wipe and reinstall fixed issue.
    11-19-12 11:55 PM
  17. rotorwrench's Avatar
    The only time I experienced any keyboard lag was when I had forgotten to clear my cache for a month, and that's a month of daily hard and heavy use. Now that I clear it weekly, as well as histories, etc...I've not experienced any more. No lags associated with updates for me.
    11-20-12 12:55 AM
  18. BerryClever's Avatar
    I only find that Google lags for me when it comes to using the keyboard, but Bing doesn't. Kind of sucks since I tend to use Google for my search engine.
    11-20-12 01:08 AM
  19. PatrickMJS's Avatar
    Best way to make it work is to deactivate the javascript in your browser.
    Turning off javascript solves way more problems than it should.
    Since installing OS2.1, I have intermittently had the keyboard lag occur but not too often and only a little. Usually it catches up to me before I even finish typing the word or 2 I'm in the middle of when it occurs.

    After reading the comments above, I turned off javascript in the PB browser settings and also changed the keyboard settings from automatic to qwerty. Restarted the PB only to have the lag occur right away afterwards, even worse than before.

    Plus, with javascript turned off, I couldn't enter a chat dialog on a webpage - probably because the chat feature works using javascript.

    I don't get the lag happening very often so I'm resetting my settings to the way they were before.
    11-20-12 01:39 PM
  20. CairnsRock's Avatar
    Hi guys, I,m with you big time on the lag thing.

    I tried a restart, nothing. Then I tried another restart. Much better. Anyways give it a try, multiple restarts.

    Also, I,ve been turning off flash and javascript, but like Patrick says you need java for the crackberry site. So its a pain.
    11-20-12 09:27 PM
  21. timmy t's Avatar
    I only find that Google lags for me when it comes to using the keyboard, but Bing doesn't. Kind of sucks since I tend to use Google for my search engine.
    Google is evil.
    11-20-12 10:30 PM
  22. kill_9's Avatar
    Google is evil.
    . Sorry I could not resist.
    11-21-12 02:14 AM
  23. Wongsky's Avatar
    Sometimes I find my PlayBook might exhibit a bit of general lag - can be probably most easily detected when using the keyboard, but probably not isolated to it. I didn't seem to notice this on the 840 beta (the version I probably spent most time on so far), I've been through 1032 and 1088 (currently).

    When it happens, I take it as my cue to reboot my PlayBook, and all is then good. At a guess, I'd say that's more frequent a requirement on the current release (1088) - although it is only an occasional thing.
    11-21-12 04:53 AM
  24. bbqkid8's Avatar
    I mentioned this in another thread, but the way that I worked around the lag issue was to clear the cache, history, etc... then turn on private web browsing (after logging in sites that I want my id to be remembered). I have been surfing in private mode on the Playbook for months now and haven't looked back.
    FF22 likes this.
    11-21-12 08:26 AM
  25. littd's Avatar
    I used to have this problem and it went away after clearing web history and setting it to keep history for only one day. Try it.
    11-21-12 08:54 AM
27 12

Similar Threads

  1. Flash keeps f****ng my pictures up! Any way to fix this?
    By trancexstate in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 09-08-11, 05:16 AM
  2. any way to fix the extremely slow camera?
    By trevo in forum BlackBerry Storm
    Replies: 38
    Last Post: 05-07-09, 01:54 PM
  3. Any Way To Fix This??
    By mendoza924 in forum BlackBerry Storm
    Replies: 1
    Last Post: 03-25-09, 10:01 PM
  4. The faceplate on my Curve is loose, any way to fix this?
    By CurvaciousBB in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 08-06-08, 12:19 AM
  5. Any way to change this ? (curve ?)
    By sean006 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 07-16-08, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD