Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. elmpb's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default 2x client

    Hiy'all.I am trying to install 2xclient on my playbook to run a laptop with win7..where do I get the info for the settngs url redirection, connection mode etc.
    TIA
  2. agp101's Avatar
    CrackBerry Master

    Posts
    1,417 Posts
    Global Posts
    1,521 Global Posts
    #2  

    Default

    Hey . So first, you need to make sure you have a compatible version of windows. For example, Windows 7 Home premium does not support windows remote desktop.

    If you have a compatible version of windows, do the following:

    1) Open Control Panel > System and Security > click on "Allow remote access" under the "system" tab.

    2) Make sure "Allow connections from computers running any version of Remote dekstop" is selected. Then click on the "select users" button near the bottom and choose the user you would like to allow to connect to the computer using remote desktop. Make sure you have a password login for this user or else anyone can log onto the computer if they know your ip address. Click ok once everything is well.

    Now, just confirm windows has opened the firewall to allow remote desktop connections. Go into windows firewall and check for the "Remote desktop" option and make sure it is checked. The default port is 3389. If you have an antivirus with its own firewall, make sure to allow ports 3389 tcp and udp.

    Now you need to forward the ports on your router. Your router should say on it how to access it, usually it is by entering 192.168.2.1 into your browser address bar. Look for a number like that on the router. Once you're in the router settings, forwards ports 3389 tcp and udp to the computer you want to be remote desktoping with and save your settings. Now you've successfully set up everything and can go to your playbook.

    In the 2x client app:

    Alias: Just a name you wish to call your connection.

    Server: the wan ip of your router. To find out, go to your computer, open the browser and do a google search for "what is my ip address". Copy this into the Server field. Note that your ISP probably assigns dynamic IP's and so your wan IP address may change from time to time, requiring you to repeat this step.

    Port: Enter 3389

    Username: username of the user you have allowed access to your computer in step 1.
    Password: Password of this user.

    The rest of the options are all preference, and you're pretty much done and can connect to your pc now
  3. elmpb's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    well I had win 7 home premium so I upgraded to win 7 ultimate..I went through all the steps firewall and router and all I get is a box that tells me the
    remote connection could not be found verify you have typed the correct computername or ip address and then try again.....
    I have tried everything I can think of and that is all I get
  4. mimico's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    I had the same problem. Try using a static ip address for your laptop then enter it in Server in 2X.
  5. elmpb's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    was up late last night..got it working, the address from whatis my ip did not work.........i went into my cisco router settings and got the address from the router for this computer and that worked perfect
  6. agp101's Avatar
    CrackBerry Master

    Posts
    1,417 Posts
    Global Posts
    1,521 Global Posts
    #6  

    Default 2x client

    Yeah.. that is your computer's LAN ip address. The address from what is my ip is your router's WAN ip. If you need to access your computer from outside your local network, the WAN ip is what you need to use, though in your case it is not working :S. The LAN ip works which indicates the proper ports are forwarded.... I believe in the pc's firewall settings (the one you are trying to access) I remember coming across once an option to let everyone access certain ports, instead of just from the LAN. You'd have to go under the remote desktop firewall exception and click on edit and there might be a details button or something... That's where the option lies. Check that out if ever you plan on accessing from outside your LAN.

    Sent from my BlackBerry 9320 using Tapatalk

Similar Threads

  1. VPN Client
    By beth98 in forum Introductions
    Replies: 21
    Last Post: 12-22-2012, 05:35 PM
  2. 2X Client Free RDP app.
    By apengue1 in forum PlayBook Apps & Games
    Replies: 4
    Last Post: 07-27-2012, 08:10 AM
  3. Better email client for Curve?
    By tduprey in forum Business Users
    Replies: 14
    Last Post: 08-17-2009, 11:03 AM
  4. VPN Client for 8830
    By BadTA in forum BlackBerry 8830 WE
    Replies: 4
    Last Post: 04-14-2009, 02:17 PM
  5. 8310 & Thunderbird e-mail client
    By Vladivar in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 09-23-2007, 10:17 PM

Posting Permissions