Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. vudooz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #1  

    Default Pearl Flip 8220 frequent random restarts!

    I'm wonder if anybody is running into this very annoying problem that i've had with now 2 BB pearl flips.

    The phone would randomly freeze up for about 5 seconds, then turns off and restarts with the Red LED light => white screen with hour glass.

    This is now happening every 5 minutes with the phone.

    I've pretty much tried every solution listed so far:
    - Batt pulls
    - Leaving Mem Card out/ Disabling it
    - Wiping (with Loader from the RIM folder) and putting newer os on it (currently have T-mo v.180, but tried it with the .267
    - tried leaving the sim card out

    My phone is basically all default settings since opening the box, no third party apps, and no bb data service with it.

    I currently have a replacement pearl flip that was completely new that was just sent to me about a week ago. And now the same problem is now arising.

    Any ideas?
  2. DemonKnight's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    PIN
    257A7BAC
    #2  

    Default

    Quote Originally Posted by vudooz View Post
    I'm wonder if anybody is running into this very annoying problem that i've had with now 2 BB pearl flips.

    The phone would randomly freeze up for about 5 seconds, then turns off and restarts with the Red LED light => white screen with hour glass.

    This is now happening every 5 minutes with the phone.

    I've pretty much tried every solution listed so far:
    - Batt pulls
    - Leaving Mem Card out/ Disabling it
    - Wiping (with Loader from the RIM folder) and putting newer os on it (currently have T-mo v.180, but tried it with the .267
    - tried leaving the sim card out

    My phone is basically all default settings since opening the box, no third party apps, and no bb data service with it.

    I currently have a replacement pearl flip that was completely new that was just sent to me about a week ago. And now the same problem is now arising.

    Any ideas?
    if you are running 267 do you receive many sms mms? if so it could be the issue because those versions and my favs are extremely crash inducing but if thats the case there is a solution. let me know!
  3. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  

    Default

    Quote Originally Posted by vudooz View Post
    I'm wonder if anybody is running into this very annoying problem that i've had with now 2 BB pearl flips.

    The phone would randomly freeze up for about 5 seconds, then turns off and restarts with the Red LED light => white screen with hour glass.

    This is now happening every 5 minutes with the phone.

    I've pretty much tried every solution listed so far:
    - Batt pulls
    - Leaving Mem Card out/ Disabling it
    - Wiping (with Loader from the RIM folder) and putting newer os on it (currently have T-mo v.180, but tried it with the .267
    - tried leaving the sim card out

    My phone is basically all default settings since opening the box, no third party apps, and no bb data service with it.

    I currently have a replacement pearl flip that was completely new that was just sent to me about a week ago. And now the same problem is now arising.

    Any ideas?
    You should try .267 again or try the beta .278 which I am currently running (I love it, no issues).

    Just make sure with both to delete the Vendor.xml file and the fav 5 .cod file (do not delete the fav 5 lib cod file), prior to installing the newer OS. That should do it for you. Your fav 5 calls will still be "free", you just won't have the fav 5 icon....no biggie. There are many posts on removing the fav 5 cod file.

    There should be no reason you have to leave your SIM card out.

    Also, as far as battery pulls go.... you might want to try a free app called "softreset". It will allow you to reboot your BB without pulling the battery. Very useful for people who have a snap on hard shell case like I have. As far as I can tell, it is the exact same reboot that happens when you pull the battery.

    geek and proud - BlackBerry Software

    Good luck!
  4. vudooz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #4  

    Default

    I'm currently using the v.180 from t-mobile.

    I do text like a fiend though, could it be from to many text messages?
    I mean it really shouldn't matter if i do or not, even after the wipe i still get those restarts.

    The sim card test was trying to see if my sim was the cause of the restarts or not, either way w/ or w/o it would still restart. probably unnecessary but I was trying things out

    As for the fav 5, I don't think i even have it installed on my phone, I don't see an option for the fave 5.

    Which area is the .278 os from? I wanna give it a try to see if it'll help
  5. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  

    Default

    Quote Originally Posted by vudooz View Post
    I'm currently using the v.180 from t-mobile.

    I do text like a fiend though, could it be from to many text messages?
    I mean it really shouldn't matter if i do or not, even after the wipe i still get those restarts.

    The sim card test was trying to see if my sim was the cause of the restarts or not, either way w/ or w/o it would still restart. probably unnecessary but I was trying things out

    As for the fav 5, I don't think i even have it installed on my phone, I don't see an option for the fave 5.

    Which area is the .278 os from? I wanna give it a try to see if it'll help
    No...not from too many texts. I send and or receive up to 100 texts a day....on heavy days, never any issue with that.

    Well if you have Tmobile USA, as do I, you have the fav 5 on your phone by default. Maybe something happened during your last install attempt?? Not sure? But that .cod file is still in there...pretty much guaranteed....so you'll need to remove it. Of course with .180, you can have that .cod file there, no problem.

    4.6.0.278 is from an East Asia carrier...but of course it works perfectly with any 8220 from any carrier AFTER you delete the Vendor.XML file AND the "net_rim_tmo_five.cod" file PRIOR to installing the new OS.

    "Delete net_rim_tmo_five.cod from the AppLoader device software folder as previously described (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\[OS]\Java\net_rim_tmo_five.cod)"

    As far as where to find stuff and exactly how to do it...ya just got to do a little search on this here world wide web. Either on these forums or through Google. To save you some time...here ya go...this should get ya going but you might have to do some searching on your own.

    OS Leaks: 4.5.0.153 for GSM Devices & 4.6.0.278 for 8220! | CrackBerry.com

    http://forums.crackberry.com/f85/rem...av-5-a-243576/

    If you are able to do a clean install of either .267 or .278, and you have removed that fav 5 cod file prior to install, I'm not sure why your flip would still be shutting off...aside from a possible hardware malfunction of some kind or a faulty battery. Of course always remember to reboot your flip after you install the new OS or any app. I use the Softreset app that I linked for you in my previous post...it does the same thing as a battery pull without having to remove the battery...much more convenient. Also it's just a good idea to reboot your BB at least every couple of days, even if it's running fine.

    My flip has been rock solid for 2 weeks after doing what I just mentioned to ya. No shutdowns...no lag...no bull

    Good luck to ya!
    Last edited by Hoggles; 06-21-09 at 01:08 AM.
  6. brontegirl's Avatar
    CrackBerry User

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  

    Default

    I have a blackberry curve 8320, but this may work for you too. First shine up the battery contacts on the device with a pencil eraser. Then blow with compressed air and restart your phone. If that solves your problem, you are done.

    If that doesn't work, try this. Take a flat toothpick and stick it in the top of the battery opposite the contacts. Put the battery in and slide the toothpick to the side. Works best with a short toothpick. (Break it to the size you need.) The toothpick needn't be the length of the whole battery. I found that it works best if the toothpick is just on the side directly opposite the contacts. You might have to play with it to get it to work.
  7. vudooz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #7  

    Default

    Well, I updated it to that beta .278 os. Must say it has been working pretty nicely, although i did forget to delete the tmo 5.cod file.
    But it still working so far, been about 1 day and a half so far.
    Hope this keeps up.
  8. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  

    Default

    Quote Originally Posted by vudooz View Post
    Well, I updated it to that beta .278 os. Must say it has been working pretty nicely, although i did forget to delete the tmo 5.cod file.
    But it still working so far, been about 1 day and a half so far.
    Hope this keeps up.
    Oh, how did ya forget to delete that .cod file?? I mentioned it many times...oh well. I would be very surprised if you don't have issues, but if you have been able to send and receive SMS texts (more than say 20 or 30) then maybe you got lucky. When I first installed .278, I did not delete the fav 5 cod file and after about 15 or 20 texts, my phone would lock up and I would have to do a batt pull. After I reinstalled it without that cod file....almost 3 weeks later, not a single freeze or shutdown. If it acts up on you, you now know what the reason is.

    Glad it seems like you may have fixed your issue...good on ya!!
  9. vudooz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by Hoggles View Post
    Oh, how did ya forget to delete that .cod file?? I mentioned it many times...oh well.
    Yea i'm totally sorry on that note, lol I guess I was in a habit of just deleting the vender.xml file and the fact that i never even seen the t-mo 5 feature on the phone prior to it, kinda slipped my mind =P.

    Day 3: so far no hang up. I've sent at least a hundred text already. So far nothing yet
  10. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  

    Default

    Quote Originally Posted by vudooz View Post
    Yea i'm totally sorry on that note, lol I guess I was in a habit of just deleting the vender.xml file and the fact that i never even seen the t-mo 5 feature on the phone prior to it, kinda slipped my mind =P.

    Day 3: so far no hang up. I've sent at least a hundred text already. So far nothing yet
    Hehe....no need to be sorry Wasn't trying to be an a-hole

    Ya Vudooz, that's great you got a happy Flip again! Awesome!

  11. Zarita's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  

    Default same problem

    I was about to post when I found this thread, I've got the same problem, but am not a heavy texter (at all). I just installed the 278 let's cross fingers)
  12. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  

    Default

    Quote Originally Posted by Zarita View Post
    I was about to post when I found this thread, I've got the same problem, but am not a heavy texter (at all). I just installed the 278 let's cross fingers)
    Good luck Zarita,

    I have no idea if it's at all an issue with carriers other than T-Mobile. As the main issue with the Flips freezing up after receiving texts is with the Fave 5 application when not using the preinstalled .180 OS.

    Since you're with Movistar, this issue might be a non-issue

    Good Luck to ya!
  13. Zarita's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  

    Default

    Quote Originally Posted by Hoggles View Post
    Good luck Zarita,

    I have no idea if it's at all an issue with carriers other than T-Mobile. As the main issue with the Flips freezing up after receiving texts is with the Fave 5 application when not using the preinstalled .180 OS.

    Since you're with Movistar, this issue might be a non-issue

    Good Luck to ya!
    Thanks Hoggles, as a matter of fact my BB is from T-mobile but is unlocked and I'm using it with a Movistar SIM.
  14. Hoggles's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  

    Default

    Quote Originally Posted by Zarita View Post
    Thanks Hoggles, as a matter of fact my BB is from T-mobile but is unlocked and I'm using it with a Movistar SIM.
    Oh well then yes....just follow the many instructions about how to remove that fave 5 cod file.

    ***Just remember, DO NOT remove the fave 5 lib cod file. VERY important!! Just the one mentioned in the above posts....


    God luck to ya
  15. juangarces's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  

    Default

    Here's what helped me. 1) Replace your OS. 2) Don't download any third party apps (FB seems to be the only thing that doesn't set it off). 3) Finally, let your phone's battery completely drain. Then plug it in and allow it to fully charge. It seems to have solved my problem, because I was fine until I downloaded Pandora. I just deleted it. Repeated steps 2&3 and that fixed it, seemingly.

Posting Permissions

";