Results 1 to 11 of 11
  1. frictionwired's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default disable auto-answer?

    I've had my Pearl Flip for almost two months now and what irritates me the most is that when I have an incoming call, the phone automatically answers the call when flipped open. I've had previous flip phones that would let me set them to display the "accept call" and "reject call" options after flipping them open. Is there a way to reprogram my BB to do the same?
  2. TeritaM's Avatar
    CrackBerry Genius

    Posts
    1,565 Posts
    Global Posts
    1,573 Global Posts
    #2  

    Default

    phone>menu>options>general options>auto answer calls>change to never.
  3. frictionwired's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by TeritaM View Post
    phone>menu>options>general options>auto answer calls>change to never.
    My options screen doesn't have a "general options" on the list of choices.
  4. TeritaM's Avatar
    CrackBerry Genius

    Posts
    1,565 Posts
    Global Posts
    1,573 Global Posts
    #4  

    Default

    you have to do it through the phone screen, not through regular options. its there.
  5. frictionwired's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Yeah, I just found it after doing some extensive googling. Thanks for your help. They need to put everything on one option screen instead of only being able to access certain option menu's from certain screens.
  6. reebok's Avatar
    CrackBerry User

    Posts
    73 Posts
    #6  

    Default

    glad you got your problem fixed. for future reference, that solution, along with many others, is in the user manual. you can get it from blackberry.com. I can email it to you if you'd like.
  7. Divius1's Avatar
    CrackBerry User

    Posts
    68 Posts
    PIN
    -P
    #7  

    Default

    ju can press the vol. down button too.
  8. jtwhite37's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #8  

    Default thanks

    Quote Originally Posted by TeritaM View Post
    you have to do it through the phone screen, not through regular options. its there.
    Thanks, been driving me nuts!
  9. gretchenb25's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    huh? what's this...my device pin?
    #9  

    Default

    ok so where did you find it? my preview screen is "stuck' on the tmobile logo. i heard calls come in and want the preview to see whos calling before I answer...but if i open the phone it auto answers.
  10. jediracer's Avatar
    CrackBerry User

    Posts
    33 Posts
    #10  

    Default

    Why not just hit the ignore button if you don't want to answer it? No need to flip it open if you're not gonna answer it.
  11. Texas Bullet's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #11  

    Default

    Yeah, that one kind of through me for a loop too.

    Just look at the outer screen...

Posting Permissions