Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. yfdgjr's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default All calls coming in bluetooth mode...

    So I don't use my blackberry with bluetooth very often, but I did set it up with the bluetooth in my boyfriends car the other day, just to play with it.

    Now everytime I make or receive a call, the bluetooth symbol is at the top left and I have to click the trackball and select "activate handset" to use the phone. How do I make this the default setting? I've been searching online, here in the forums and on the phone for a long time and I can't figure it out...
  2. Tiassa's Avatar
    CrackBerry Addict

    Posts
    780 Posts
    PIN
    you probably aren't going to get it
    #2  

    Default

    try "Manage Connections -- Bluetooth Options" Select the listing for your boyfriend's car and choose "Device properties" (or "Delete device" if you just want to get rid of it), try changing the settings there, that might be what you need.

Posting Permissions