Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. blindelation's Avatar
    CrackBerry User

    Posts
    23 Posts
    PIN
    248097D2
    Thread AuthorThread Author   #1  

    Default Phone randomly turns off..

    Every couple of hours it will do it, it's odd. The red light goes solid and then it turns off and restarts.. suggestions?

    Thanks!!
  2. Taegus's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    Global Posts
    128 Global Posts
    PIN
    31885F59
    #2  

    Default

    Quote Originally Posted by blindelation View Post
    Every couple of hours it will do it, it's odd. The red light goes solid and then it turns off and restarts.. suggestions?

    Thanks!!
    Not sure, have you checked your available memory???
  3. tyroni's Avatar
    CrackBerry Master

    Posts
    1,008 Posts
    Global Posts
    1,009 Global Posts
    #3  

    Default

    Have you tried removing the battery with the device on? If not do that and replace it after 30 seconds.

    Then do as Taegus suggested and check your File Free memory: Options > Status

    If it is less than 12 000 000 bytes, you are low on memory and need to manage your memory on the device to free some of it up for the device to operate efficiently. Read through Stoner's guide and at least do the simple items.

    Stoner's Memory Guide
  4. Solachica's Avatar
    CrackBerry Genius

    Posts
    2,725 Posts
    #4  

    Default

    How's the fone coverage in your area?

    Could also be a faulty BB.
    Normally a BB wount be turning off tht way.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. jidx's Avatar
    CrackBerry Genius

    Posts
    2,016 Posts
    Global Posts
    2,017 Global Posts
    #5  

    Default

    Sounds like your handset may be defective
    The quality of a person's life is in direct proportion to their commitment to excellence, regardless of their chosen field of endeavor.
    Vince Lombardi
  6. blindelation's Avatar
    CrackBerry User

    Posts
    23 Posts
    PIN
    248097D2
    Thread AuthorThread Author   #6  

    Default

    When I called AT&T to send me another one, they wanted to charge my credit card for the other one until they receive my old one. Is that right? TMO nor Verizon ever asked me to do that when having to replace a phone.. it made me mad.. but before I go through all of that trouble is there maybe a way to fix this? Maybe update the software? How would I go about that? I'm checking the free memory right now.

    Edit: I have plenty of free space.
    Last edited by blindelation; 08-15-2008 at 06:39 AM. Reason: To update.
  7. enyahs_shayne09's Avatar
    CrackBerry Abuser

    Posts
    407 Posts
    PIN
    241298DE
    #7  

    Default

    I have the same problem with my pearl and this one is the replacement pearl to my last one.
    *|MicHaeL ShaYnE|*

    Posted from my CrackBerry at wapforums.crackberry.com
  8. blindelation's Avatar
    CrackBerry User

    Posts
    23 Posts
    PIN
    248097D2
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by enyahs_shayne09 View Post
    I have the same problem with my pearl and this one is the replacement pearl to my last one.
    *|MicHaeL ShaYnE|*

    Posted from my CrackBerry at wapforums.crackberry.com
    Did they make you pay for the new one temporarily til they received your old one back? That's the biggest bag of bull **** i've ever heard.
  9. akdavis's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #9  

    Default

    Mine does the same thing....haven't tried contacting Rogers yet (in Canada) but it seems like it's a model fault, not just me!
  10. gEEk426's Avatar
    CrackBerry User

    Posts
    57 Posts
    #10  

    Default

    that is exactly what my pearl does. screen goes blank and red LED turns on then my phone reboots (white screen for about 45 seconds).
    I think mine may be from water damage tho.
  11. slicksgrl's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default I feel your pain...

    Quote Originally Posted by enyahs_shayne09 View Post
    I have the same problem with my pearl and this one is the replacement pearl to my last one.
    *|MicHaeL ShaYnE|*

    Posted from my CrackBerry at wapforums.crackberry.com
    About a month and a half ago, my precious *Pearl* was stolen after I left stupidly left it on a counter for less than 5 minutes. Anyway, I am currently on my 3rd replacement...the first two would shut off randomly, tell me that media card had been removed (FUNNY THING IS: I don't have a media card!), stopped making phone calls, but would still allow texts and any internet access as long as I had a signal. I got the 3rd replacement on Saturday...I am hoping that this is the one...actually, if this is not the one, I believe I will be shopping for something new - this refurb crap is for the birds!!!
  12. dane_kal's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default

    Mine shuts off in the same fashion, i used to think it was just random, but it now seems to do it when other people send me MMS mesages, they are on Verizon and i'm on ATT, There's a lot of differences for me to start blaming the phone, though i'm pretty close.

Posting Permissions