Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. snydersh's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Lost my home screen (menu)

    I have an 8120 (pearl). I was moving an icon and the screen froze. I completed a soft reset (removed battery etc). Once it booted up, I have no home screen (icons). I can't do a wipe either because I cant get to options/tools or any other default program. Any thoughts on how I can get my home screen back?
  2. superaj's Avatar
    CrackBerry Genius

    Posts
    1,542 Posts
    Global Posts
    1,578 Global Posts
    #2  

    Default

    Your home screen is blank?

    Posted from my CrackBerry at wapforums.crackberry.com
  3. snydersh's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    The only thing I have is a yellow button that normally highlights an icon. There is no full menu view only what used to be a reduced menu view. But their are no icons.
  4. powera's Avatar
    CrackBerry Abuser

    Posts
    303 Posts
    Global Posts
    304 Global Posts
    #4  

    Default

    Could they be hidden? Push Menu Key Show All...
  5. snydersh's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Nothing happens when menu key is pushed.
  6. tutman's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Question i am glad i found this page

    I have the same problem.
    I dont know what to do?
    please help....
  7. kjfrey55's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #7  

    Default Home Screen Icons Missing

    I had a problem with my Curve 8310 where all my home screen icons disappeared. I could get to the call log and have some choices there, but couldn't do much else. I spent 3 hours with ATT suppoort and after doing soft resets, hard resets, master resets, downgrading the OS from 4.5.305 to 4.5.183 (or whatever the numbers actually are) I was able to get the icons to show up. But a couple of the apps like ATT Music, Blackberry Setup and Settings only gave me a popup with an exclamation point and an OK button. I could not get them to work. My phone was out of warranty and the best they could say was "Time to get a new phone."

    After checking the web I came across a reference to BBSak program in a forum on the Crackberry site. After downloading and installing it, I did a Wipe System, then installed the BB OS 4.5.305 again. The problems were COMPLETELY RESOLVED!

Posting Permissions