Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. entreri22's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    Thread AuthorThread Author   #1  

    Default How do i turn off AutoText?

    HI,
    I try and turn off the autotext in the SMS settings, but it still trys to auto finish when im texting, and sometimes the words i am trying to spell don't show up, so typing even little messages can get time consuming.

    Also any info on the types of videos that i can play on my pearl 8130 would be great. ( size limit, formats, etc.)

    Any help would be appreciated
    thanks
  2. kemayou's Avatar
    CrackBerry User

    Posts
    44 Posts
    PIN
    Ask me!
    #2  

    Default

    Hey there,

    You are probably trying to turn off SureType.
    The difference between autotext and SureType is that SureType will let you type only the letters of your word and it will automatically write the word you ahve in mind for you. Hard to get used to but oh so efficient when you get the hang of it.

    Autotext is simply a "corrective" software that changes the text when you make mistakes, for example if you type "acn", autotext will automatically change it to "can" or if you type "ahve" it will change it to "have". You can see a full list of autotexts in options - AutoText.

    Now to turn off SureType, from your email or sms, press on the menu button (blackberry button left to the pearl) and select Enable multitap. This will turn off Suretype and activate regular typing behavior as seen on other cellphone (tap each letter the number of times needed to reach the letter).

    hope this helps
    Pearl 8100 > Storm 9530 > Torch 9800 > Torch 9810 > Z10!!
    Playbook 16GB
  3. entreri22's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Awesome, works great, thank you Kemayou.

    Now any info on the vids would be great.
  4. Rizzleman716's Avatar
    CrackBerry Master

    Posts
    1,060 Posts
    Global Posts
    1,063 Global Posts
    PIN
    PM Me.
    #4  

    Default

    language........
  5. CalebWood's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default Typing in a language not supported

    My language is not at all supported and occasionally i do want to text (sms) people in my own tongue... how do i stop my BB storm from suggesting english words when i'm obviously not typing in English. This is driving me insane!

    I wanted to create my own cutom wordlist for my language, but am also unable to find where the wordlists and dictionary files are kept. (Not sure if it is at all possible anyhow!)

    Can someone help me on these two issues. Thanks a stack!
  6. rhayader's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default

    I have the same problem. I want to write in spanish, but enabling multitap makes the keyboard awfull. I just want to turn Suretype off and the leave the keyboard alone!

Posting Permissions