Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. 8130Telus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default Can't view recorded videos (3gp.lock.rem....)

    Ok, let me start off by saying hi. I'm a new BB owner.

    When i first got the bb i recorded some video, and it played back fine. The file extension looked like this "VID00001.3gp". I recorded some more video last night and now i can view it, it wont even show up in videos. I have to go into explore and find it that way. Now the file extension is "VID00003.3gp.lock.rem"???

    The only way i have been able to view the recording is if i remove the mem card and insert it into my comp then manually delete the ".lock.rem" in the file extension.

    Any one else experience this problem? Any idea on how to fix this??

    Thanks.
  2. naviwilliams's Avatar
    Distinguished

    Posts
    12,470 Posts
    Global Posts
    14,958 Global Posts
    PIN
    Pin Point Accuracy
    #2  

    Default

    Weird. Try to rename the file, and then try again. Also, go here: videos4blackberry.info and try some of Bla1ze's videos.
  3. 8130Telus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #3  

    Default

    When i try to rename it on the bb it wont show the ".lock.rem" part of the extension.

    The only way is to do it on my comp then put it back on the bb.
    Last edited by 8130Telus; 02-23-2008 at 04:45 PM.
  4. naviwilliams's Avatar
    Distinguished

    Posts
    12,470 Posts
    Global Posts
    14,958 Global Posts
    PIN
    Pin Point Accuracy
    #4  

    Default

    Sorry, I should have said...
  5. 8130Telus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #5  

    Default

    Any one???
  6. CarArt's Avatar
    CrackBerry User

    Posts
    28 Posts
    #6  

    Default

    Quote Originally Posted by 8130Telus View Post
    When i try to rename it on the bb it wont show the ".lock.rem" part of the extension.

    The only way is to do it on my comp then put it back on the bb.
    You replied to my post about video issues with my 8130 not showing up saved anywhere. I didn't think to do a "Find" for them but I'll do that and let you know.
  7. CarArt's Avatar
    CrackBerry User

    Posts
    28 Posts
    #7  

    Default

    And just as you said...
    I put my micro card into my PBook and in the Blackberry Video folder, the two missing videos with the .lock.rem. extn. I edited the extension down to .3GP and put the card back into my BB. Nothing. Still no videos. But when I reinserted the card into my PBook, they were there and they had a Quicktime Logo. And, they played. Put the card back into my BB, nothing. Removed the battery for a minute, rebooted the BB, and still nothing show up in the Video Folder in the BB. I don't know what to think so if you come up with something please let me know.
    May I ask, what size SDHC card are you using? Mine is an 8gb. Did you format the card in the BB(is there a way to do so?) or just put it in and started using it as I did?
    Last edited by CarArt; 02-26-2008 at 08:21 PM.
  8. CarArt's Avatar
    CrackBerry User

    Posts
    28 Posts
    #8  

    Default

    Quote Originally Posted by 8130Telus View Post
    When i try to rename it on the bb it wont show the ".lock.rem" part of the extension.

    The only way is to do it on my comp then put it back on the bb.
    I got to thinking about something I did to my BB and was wondering if perhaps...
    If I may ask:
    1. do you have a media card inserted and what type(assuming you must)?
    2. did you format it before insertion?
    3. are the "Sample Videos" that came on your BB still in the "Sample Folder"(I deleted mine)?
    4. if so, what are the file extns on the Sample Videos? Are they different than on videos you've shot yourself or are the extns on the Sample Video .lock.rem.?
    My thought is that perahaps since I deleted the "Sample Videos", BB is trying to re-create them and thus naming all incoming videos .lock.rem. I noted in the "Pictures Folder" there are several files with the .rem extn. Samples?
    Thanks,
    Carl
    Last edited by CarArt; 02-28-2008 at 09:39 AM.
  9. CarArt's Avatar
    CrackBerry User

    Posts
    28 Posts
    #9  

    Default Solved!!

    Quote Originally Posted by 8130Telus View Post
    Any one???
    I saw a post on another site(and yours), not really about Video but it got me thinking. So I went to Options>Media Card>Encryption Mode>set it to "None", and all is working! I can shoot/Play/Store/and see them!
  10. ohbarnes's Avatar
    CrackBerry User

    Posts
    73 Posts
    #10  

    Default

    I have an IP policy that requires card encryption and can'd be disabled :-(

    Any idea's on a workaround without disabling encryption?

    Thanks.
  11. detman101's Avatar
    CrackBerry Master

    Posts
    1,298 Posts
    Global Posts
    1,303 Global Posts
    PIN
    to your balloon (lol, Pm me)
    #11  

    Default

    Quote Originally Posted by ohbarnes View Post
    I have an IP policy that requires card encryption and can'd be disabled :-(

    Any idea's on a workaround without disabling encryption?

    Thanks.
    Perhaps you can set the firewall to "enabled" and then disable the encryption on the sdcard? I dunno if that will work but its worth a try...

    Sorry to hear that you have an IT policy...that sucks. You must be on BES.



    Dm
    01000110 01100001 01101101 01101001 01101100 01111001 00101100 00100000 01000111 01110101 01101001 01110100 01100001 01110010 01110011 00100000 01100001 01101110 01100100 00100000 01000011 01110010 01100001 01100011 01101011 01100010 01100101 01110010 01110010 01101001 01100101 01110011 00100000 01100111 01100001 01101100 01101111 01110010 01100101 00101110 00101110 00101110
  12. ohbarnes's Avatar
    CrackBerry User

    Posts
    73 Posts
    #12  

    Default

    Thanks for the advise - my IT policy locked the firewall settings on so I decided to upgrade to 8310-v4.5.0.69_P2.7.0.72 and now it works and plays back on encrypted sdcard via BB - no more lock.rem files :-)
  13. detman101's Avatar
    CrackBerry Master

    Posts
    1,298 Posts
    Global Posts
    1,303 Global Posts
    PIN
    to your balloon (lol, Pm me)
    #13  

    Default

    Awesome, congrats on the workaround.


    Dm
    01000110 01100001 01101101 01101001 01101100 01111001 00101100 00100000 01000111 01110101 01101001 01110100 01100001 01110010 01110011 00100000 01100001 01101110 01100100 00100000 01000011 01110010 01100001 01100011 01101011 01100010 01100101 01110010 01110010 01101001 01100101 01110011 00100000 01100111 01100001 01101100 01101111 01110010 01100101 00101110 00101110 00101110
  14. TB85's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #14  

    Thumbs up Re: Can't view recorded videos (3gp.lock.rem....)

    It's realy helpfull, you ask for help and you gived solution from your side...nice thread fyi thread for Blackberry Bellagio
    Option Security Encryption set Device memory or Media Card to Uncheck...

    TB85
  15. TB85's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #15  

    Default Re: Can't view recorded videos (3gp.lock.rem....)

    Thanks for your informantion

Posting Permissions