Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. ciege#CB's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Restricted Number for outgoing calls.

    I was playing around with options in my phone and some how set it to block recipients from seeing my number. So it reads 'Private Number' for those I am trying to call. How do I undo this on my Pearl 8100?
  2. John Clark's Avatar
    CrackBerry Genius

    Posts
    2,577 Posts
    #2  

    Default

    Press the green phone button. Then press the menu key and go to options. Then go to General Options. Change "Restrict My Identiy" to "Off."
    Z30STA100-5 / 10.3.0.1154
    Z10STL100-3 / 10.3.0.1154
    Q10SQN100-5 / 10.2.1.2234
  3. maddy8701's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #3  

    Default arg

    I can't find my "restrict my identity". My menu is on display and I went into options but theres no general options =( Please help
  4. berrywhite's Avatar
    CrackBerry Genius

    Posts
    1,624 Posts
    Global Posts
    1,625 Global Posts
    PIN
    Stack.com aint got nothin on us!!!!
    #4  

    Default

    General Options is the First Option in the Options Menu. WOW.. Kind of a tongue twister!!
    When in doubt pull the battery out!!!
    Be sure to Check out the Hottest Thread on CB.com The Crackberry Players Club!
    Want your favorite TV show's on your Blackberry? Be sure to check out videos4blackberry
  5. maddy8701's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #5  

    Default

    My caller id is off and I want to turn it on, I can't find the "restrict my identity"
  6. surfanimal's Avatar
    CrackBerry Abuser

    Posts
    273 Posts
    #6  

    Default

    Quote Originally Posted by maddy8701 View Post
    My caller id is off and I want to turn it on, I can't find the "restrict my identity"
    follow the same directions that john posted, but change off to on.
  7. maddy8701's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default

    but i dont have the option "restrict my identity"
  8. balejandre_00's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    I had a hard time finding this, but I found it at last. I guess my phone is different from other PEARLS, because I dont have the general settings under the options key.

    But this is how to change your IDENTITY RESTRICTION.--Clear the screen. Press the green button as if you were making a call. Then press the MENU key. Go to OPTIONS. This is called PHONE OPTIONS, go to GENERAL OPTIONS. Then change your identity preference.
  9. kidrock's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    Hi, ok i found the General options mentioned in the previous answer, but in my case this doesn't allow my number, when i call someone it still shows up as Private, anywhere else this could be controlled?
  10. jrewing61's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default

    I have the same problem Kidrock. I have change the setting to NEVER, and to NETWORK settings and it still doesn't work. I have a Tour 9630 - help!
  11. dekere's Avatar
    CrackBerry User

    Posts
    16 Posts
    #11  

    Default

    i dont have any option to do this on the 8350i any other suggestions?
  12. Anggita86's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default Show your ID

    Try to set Show "My Number" as "Yes"

Posting Permissions