Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 52
  1. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #1  

    Default My blackberry is Nuked

    hi all
    1 weeks ago i installed OS 4.5 beta few days later my blackberry was nuked the device turn on and turn off on,off,on,off ....
    I trying this thread

    blackberry-101-lecture-12-how-reload-operating-system-nuked-blackberry

    But it's doesn't work i tryed all but my device wont back !!!

    please help me !!


    sorry for my english but im french
  2. brownieangel23's Avatar
    CrackBerry Addict

    Posts
    626 Posts
    Global Posts
    627 Global Posts
    PIN
    pin:302a44db
    #2  

    Default

    I would suggest trying it one more time. I had the same problem b4 and it took a few tries but it did work, make sure your not skipping any steps

    Posted from my CrackBerry at wapforums.crackberry.com
  3. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #3  

    Default

    When my Bberry is unplug i start Loader.exe in

    C:\Program Files\Fichiers communs\Research In Motion\AppLoader

    And i plug on my Bberry (with the battery) and when i see USB-PIN: UNKNOW i click next

    and i select what i want install i select all and i click next and finish

    The first step works fine but the fleshlight i off and the sreen too

    In the 2n step when he woul connect to JVM the device turn on and he reboot again , again , again ..

    In the end of step the message

    Unable to connect to the BlackBerry device after a multi stage boot process

    and the device continued to reboot again,again ..

    Please help me !!
  4. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #5  

    Default

    won't work .....
  5. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #6  

    Default

    I had the same problem... Turned out to be my memory card causing the problem.. If you have a memory card in, take it out and see if the problem persists.
  6. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #7  

    Default

    wont work again ... my blackberry is really dead ?
  7. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #8  

    Default

    Put javaloader.exe on your c:\ drive.

    open a dos command prompt by going to start -> run type cmd and hit enter

    Plug your phone into your pc.

    at the command prompt type

    cd\ <enter>
    javaloader.exe -usb wipe <enter>

    then try to reinstall
  8. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #9  

    Default

    i put loader.exe on c:\

    i open the dos command prompt

    i whrite

    cd\
    loader.exe -usb wipe

    Application Loader was run and i install the os but i have the same problem !! wont work !!!
  9. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #10  

    Default

    And no memory card is inserted, correct?
  10. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #11  

    Default

    Any memory cards
  11. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #12  

    Default

    the mesage of problem is

    "Unable to connect to the BlackBerry device after a multi stage boot process"
  12. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #13  

    Default

    Might sound stupid but try a different USB cable and different USB port?
  13. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #14  

    Default

    wont work again ((
  14. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #15  

    Default

    You've stumped me.
  15. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #16  

    Default

    i tried with a sim card
  16. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #17  

    Default

    again..wont work ...
  17. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #18  

    Default

    I'm not sure what else to try right now...
    Maybe someone else can jump in...
  18. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #19  

    Default

    I am lost. I do not what to do it!
  19. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,170 Global Posts
    #20  

    Default

    We have stated over and over again about staying away from the 4.5 beta and wait for the real thing. I hope other will learn from your lesson.

    Posted from my CrackBerry at wapforums.crackberry.com
  20. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #21  

    Default

    The command prompt say :

    C:\>javaloader.exe -usb wipe
    RIM Wireless Handheld Java Loader
    Copyright 2001-2006 Research In Motion Limited
    Connecting to device...Error: unable to open port
  21. Pete6's Avatar
    Retired Moderator

    Posts
    9,539 Posts
    Global Posts
    9,543 Global Posts
    PIN
    T of Beer Please
    #22  

    Default

    You have done everything that you can.

    I assume that you have error 507 showing on your screen - yes? If not, then there is another problem and you must take your BB back to your carrier and ask them to fix it for you.

    Try running JL Cmdr again in an effore to get to 507.

    Anyway here's the procedure one more time but I think that others have said everything that is the be said.

    - Delete old version of Desktop Manager and install v4.3 preferrably without media manager
    - Uninstall any Blackberry operating systems on your PC.
    - Re-boot the PC.
    - Install the latest valid OS for your phone.
    - Delete vendor.xml from C:\Program Files\Fichiers communs\Research In Motion\AppLoader
    - Re-boot the PC
    - Run DM
    - Plug in your phone to the USB and hope....
    - You may have to run App Loader

    Garz is right, runnning 4.5 is dangerous if you are not a bona-fide RIM beta tester. That said, I went through just what you are goig through last week with my 3210 and managed o recover. I was luck, I think.

    Good luck.
    Thanked by:
    JDIESEL5000 (06-05-2011) 
  22. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #23  

    Default

    wont work again
  23. Pete6's Avatar
    Retired Moderator

    Posts
    9,539 Posts
    Global Posts
    9,543 Global Posts
    PIN
    T of Beer Please
    #24  

    Default

    rats.

    where do you live? I am about 25Km east of Geneva. If you are not too far away maybe we can try something.

    Pete

    Je parle Francais, si jamais.
  24. isma33's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #25  

    Default

    Hi , Salut

    I live in France at Bordeaux in the south , J'abite en France a Bordeaux dans le Sud

    Je n'arrive toujours pas a regler le probleme je c'est plus quoi fair!
Page 1 of 3 123 LastLast

Posting Permissions