Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. fishman219's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Could Not Start The Camera - Error message FIX

    For all those having the "Could Not Start The Camera" message, I found an easy fix for my BB Pearl 8100. Should work for other models as well.
    This worked for me, as the browser cache needed to be cleared.
    1. Go to your Browser app
    2. Select the App button
    3. Scroll way down and select "Options"
    4. Select Cache Operations
    5. Clear everything (history, content, cookies etc)
    6. Select the return key (shows clearing memory)

    That's it, should work. Good Luck
  2. iluvricky's Avatar
    CrackBerry User

    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #2  

    Default

    sorry to revive a dead thread but no such luck on my storm. im trying everything i can to not have to replace mine...
  3. OMC#CB's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #3  

    Default

    Was this ever resolved on your storm...having the same problem.
  4. Christina Zhang's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    Quote Originally Posted by fishman219 View Post
    For all those having the "Could Not Start The Camera" message, I found an easy fix for my BB Pearl 8100. Should work for other models as well.
    This worked for me, as the browser cache needed to be cleared.
    1. Go to your Browser app
    2. Select the App button
    3. Scroll way down and select "Options"
    4. Select Cache Operations
    5. Clear everything (history, content, cookies etc)
    6. Select the return key (shows clearing memory)

    That's it, should work. Good Luck
    it doesnt work for me..
    mine curve 9380

Posting Permissions