Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 35 of 35
Like Tree2Likes
  1. Invictus0's Avatar
    CrackBerry Addict

    Posts
    579 Posts
    Global Posts
    580 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #26  

    Default

    Quote Originally Posted by BPCovill View Post
    The flickering Hub is still on mine. I removed Face10 a couple days ago, still have Messenger for Face10. The Hub flickers for about 15 seconds before I can use it again. Really annoying when you're looking back for a specific e-mail or text message.

    Posted from the Passport on 10.3.3 Fastest OS in the West!
    Have you tried reinstalling Messenger?
  2. The_Passporter's Avatar
    CrackBerry Master

    Posts
    1,272 Posts
    Global Posts
    1,273 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #27  

    Default

    Quote Originally Posted by thatguyusa View Post
    This what I found, my phone started to slow down as well. Do a security wipe {after a full back up}. The let the phone install a clean OS then reinstall all other apps. Now my phone is back to flawless.
    This is what I've been preaching to everyone, iPhone and Android alike.
    Anyone having issues should do this.

    Posted via CB10
    thatguyusa likes this.
  3. BPCovill's Avatar
    CrackBerry User

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #28  

    Default

    I just deleted Face10 Messenger and I don't recall the flickering returning in the last 12 hours or so. Perhaps I'll try re-installing Face10 & its messenger.

    Posted from the Passport on 10.3.3 Fastest OS in the West!
  4. oo_se7en's Avatar
    CrackBerry Abuser

    Posts
    223 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #29  

    Default

    Mine is working flawlessly since the latest update.

     B L A C K B E R R Y P A S S P O R T ™ SQW 100 -1 Bell Network O S Version 10.3.3.2205 Powered by Q N X "For God so loved the world that He gave His only Son, so that everyone who believes in Him will not perish but have eternal life." J O H N 3 : 1 6
  5. BPCovill's Avatar
    CrackBerry User

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #30  

    Default

    The flickering Hub has disappeared after I deleted Face10 Messenger. Battery life is also back to normal since, as I type this, I'm on day 2 of the charge. just hit 30%. BlackBerry phones are the best!

    Posted from the Passport on 10.3.3 Fastest OS in the West!
  6. Stevey Canuck's Avatar
    CrackBerry User

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #31  

    Default

    Same here. Freezing, random re boots, battery drain, app freezing. Some apps randomly shutting down, flicker of hub. I have re installed face twice, hard re booted, stopped all background apps. Still no change. I didn't change anything after the update in regards to apps or the way I use it so it has to be the way the new code interacts with the phone. I am suspecting the android emulator is the issue. I may just dropl all the android apps and see what happens.

    Posted via CB10
  7. Invictus0's Avatar
    CrackBerry Addict

    Posts
    579 Posts
    Global Posts
    580 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #32  

    Default

    Quote Originally Posted by Stevey Canuck View Post
    Same here. Freezing, random re boots, battery drain, app freezing. Some apps randomly shutting down, flicker of hub. I have re installed face twice, hard re booted, stopped all background apps. Still no change. I didn't change anything after the update in regards to apps or the way I use it so it has to be the way the new code interacts with the phone. I am suspecting the android emulator is the issue. I may just dropl all the android apps and see what happens.

    Posted via CB10
    What other hub enabled apps do you have installed?

    The performance problems could be related to Android apps, try closing all of them through Device monitor and see if that helps?
  8. BlackZ10's Avatar
    CrackBerry Addict

    Posts
    613 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #33  

    Default

    looks like corrupt OS. A backup, security wipe and reinstall OS. If you can via Link even better when loading OS.

    Posted via CB10
  9. TheBirdDog's Avatar
    CrackBerry Genius

    Posts
    1,671 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #34  

    Default

    Here's a couple of thoughts to keep in mind (and I'm not saying they make the issues better but still worth noting)...

    Every time that you update the OS, there are many things happening in the background even after the installation "completes." It has always been this way and I find that it can take as much as a couple of days for things to settle in completely. Accounts are re-synchronizing, as are many apps... it's just the way she goes. Every time. Battery life will come back, just be patient.

    When you update the OS, sometimes there are compatibility issues with the applications that run on it. They were built for a different version of the OS. This one doesn't have as much of a bright side because, the fact is, the same level of support just isn't there anymore. This isn't from BlackBerry's side. Things like the flicker in the Hub seem to be more of a side effect of the app than the OS as it seems 100% linked to whether or not you have it installed at the time of the update. This is more about the 3rd party app developers maintaining their apps after the OS release. Back at the time 10.2.1 rolled out, for example, there WAS a wave of app updates to follow almost immediately afterward. Now, not so much... and, unfortunately, there isn't much to be done for this one. App support is continuing to dwindle and that isn't going to change.

    With regard to the bluetooth issue, that does seem more like an actual bug within the OS and there are threads in these forums discussing that particular issue. Complaining about the general sloppiness of an OS update, however, isn't going to solve your problem. You can also contact BlackBerry support about the issue since official support for BB10 is still in effect. It might be a good idea to report it to them since it is possible that they aren't yet aware of that issue.
  10. rtang1007's Avatar
    CrackBerry Abuser

    Posts
    388 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #35  

    Default

    I had the same issue - unable to connect to my car's Bluetooth constantly after the OS update. I did this then it works now. First of all, delete your phone from the list thru the car's Bluetooth setting. Before adding your phone back to the list, do this on your Passport : Turn on "Bluetooth" - tap "configure" - tap "Profile Options - Message Access Profile (MAP)" , from there turn off all email accounts, leave "SMS" and "Today View Message" on. Now, go to car's Bluetooth setting - add phone to add your Passport back to the car's Bluetooth system. Sometimes, after each reboot of your Passport, the setup in the "Profile Option - Message Access Profile (MAP)" changes by itself. So remember to manually change those as above.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. BlackBerry CEO John Chen on 10 Years of CrackBerry
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 02-16-17, 11:29 PM
  2. Unable to receive & send e-mails on my BB 9320
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-13-17, 01:57 PM
  3. OTG for connecting Ethernet cable to PRIV
    By JPD404 in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-11-17, 09:59 AM
  4. Blackberry Bug Report
    By prasetyodanny in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-10-17, 05:13 PM
  5. Is it safer on here then on text with online dating
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-17, 04:57 PM

Posting Permissions

";