Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. M_Ward's Avatar
    CrackBerry User

    Posts
    57 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #1  

    Default Keyboard not lighting up on my SE

    My physical keyboard is not lighting up on my international SE version. Just bought it about a month ago and it was working fine, not sure what happened. Any advice?

    Posted via CB10
  2. muches's Avatar
    CrackBerry User

    Posts
    14 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  

    Default

    A simple restart might solve your problem.

    Posted via CB10
  3. Edijs Benoit's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  

    Default

    Need hard reset
    Hold volume up and down at the same time till blackberry logo comes up

    Posted via CB10
  4. Jrox74's Avatar
    CrackBerry Abuser

    Posts
    371 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  

    Default

    Mine does this from time to time and a simple restart normally does the trick. Only once did I have to do a hard reset. Rocking 24-7 with my Passport SE & Semi Retired Z10. Still waiting on 10.3.3 here in HK.
  5. JJonPB's Avatar
    CrackBerry Abuser

    Posts
    233 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  

    Default

    Quote Originally Posted by Jrox74 View Post
    Mine does this from time to time and a simple restart normally does the trick. Only once did I have to do a hard reset. Rocking 24-7 with my Passport SE & Semi Retired Z10. Still waiting on 10.3.3 here in HK.
    Same here: sometimes, no visible pattern, rhyme nor reason. Had to restart my SE for the keyboard to light up again.

    P.S. Please let me know when 10.3.3 will have arrived in HK
  6. akavbb's Avatar
    CrackBerry Genius

    Posts
    1,691 Posts
    Global Posts
    1,697 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    PIN
    Ask and we'll see...
    #6  

    Default

    Hard reset and it came back in my case.


    Nothing like my SE.

Similar Threads

  1. Q10 Contacts Backup Not Enabled on Verizon
    By NewPreKnox in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-16-17, 04:13 PM
  2. Why is my blackberry passport battery dying so fast
    By reecejames in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 02-16-17, 03:50 PM
  3. Just downloaded updates and now my Bluetooth won't work!
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-16-17, 02:10 PM
  4. ICloud mail won't add to HUB on Priv
    By nidus72 in forum Ask a Question
    Replies: 4
    Last Post: 02-16-17, 01:31 AM
  5. Contacts issue on Priv after update
    By tonycara57 in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-16-17, 12:54 AM

Posting Permissions

";