Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #1  

    Default Delay, Hang, Freeze

    After aprox 2 month of BlackBerry Passport usage suddenly my Passport became a lot laggy, many times it even hangs. Not only Android App also core BlackBerry App like Hub also hangs. I guess this is Android app problem only.

    I have installed uninstalled many Android apps.. Tried many apps..
    I am not sure which app is causing problem.. I am not getting any hint from Device manager also. Any idea how to check culprit apps?

    Any idea to check Android apps before installing?

    Some android apps works perfectly smooth never create problem like ES File Explorer v3..

    But some disturb OS completely.
  2. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #2  

    Default

    Any way to turn off android runtime?
  3. The_Passporter's Avatar
    CrackBerry Master

    Posts
    1,269 Posts
    Global Posts
    1,270 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  

    Default

    Worth a try but not a for sure. My Passport was doing the same but can't say to what comparable measure.
    What I did was I moved all the photos, documents, files or whatever I could to the corresponding folder on the SD card. I believe it was either a particular file or perhaps the OS was indexing too much all of the files on the internal storage. Either way after a couple reboots I have been running smooth ever since.

    Good luck brother
  4. littlebuff's Avatar
    CrackBerry Abuser

    Posts
    303 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  

    Default

    It could also be one of the Androids app causing the problem.

    Posted from my  Passport
  5. ryder55's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  

    Default

    My passport did the same thing on 10.3.3 I then had to update the runtime even though I didn't have to. The problem stopped and I have dozens of android apps

    Posted via CB10
  6. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by The_Passporter View Post
    Worth a try but not a for sure. My Passport was doing the same but can't say to what comparable measure.
    What I did was I moved all the photos, documents, files or whatever I could to the corresponding folder on the SD card. I believe it was either a particular file or perhaps the OS was indexing too much all of the files on the internal storage. Either way after a couple reboots I have been running smooth ever since.

    Good luck brother
    Definitely I will try.. but indexing my SD card 32 GB takes much more time than my internal memory. Can clearly see this when I try to attach any image.
  7. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by ryder55 View Post
    My passport did the same thing on 10.3.3 I then had to update the runtime even though I didn't have to. The problem stopped and I have dozens of android apps

    Posted via CB10
    How did you update runtime?
  8. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #8  

    Default

    Tried many things but no solution any one? Problem is getting bigger, yesterday phone stars hanging in between Whatsapp call need to restart.
  9. The_Passporter's Avatar
    CrackBerry Master

    Posts
    1,269 Posts
    Global Posts
    1,270 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  

    Default

    Quote Originally Posted by JPushkarH View Post
    Definitely I will try.. but indexing my SD card 32 GB takes much more time than my internal memory. Can clearly see this when I try to attach any image.
    Naturally that's what I thought as well but in fact it did instantly make a difference for me. Whether it was a specific file that was causing a problem, not sure.

    Posted via CB10
  10. YeemanBB's Avatar
    CrackBerry Abuser

    Posts
    484 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  

    Default

    Try running the phone without the SD card to see if the problem persists.

    Also want to mention that my wife's Passport has more than 2000 pictures and videos, close to a 1000 songs on the SD card. There is never a performance or indexing issue.
  11. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by YeemanBB View Post
    Try running the phone without the SD card to see if the problem persists.

    Also want to mention that my wife's Passport has more than 2000 pictures and videos, close to a 1000 songs on the SD card. There is never a performance or indexing issue.
    Yes I also thought same this may not be indexing issue
  12. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #12  

    Default

    Friends can you share your CPU graph?
    Now a days even Device manager takes too much time to open.
    Click image for larger version. 

Name:	IMG_20170212_173718.png 
Views:	4 
Size:	112.0 KB 
ID:	417354
  13. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #13  

    Default

    Blackberry downgrade OS?
    Old OS
    PassportSQW100-1/10.3.3.2163
    New UPDATE
    Click image for larger version. 

Name:	IMG_20170214_053246.png 
Views:	1 
Size:	71.1 KB 
ID:	417398
  14. meattray's Avatar
    CrackBerry Abuser

    Posts
    498 Posts
    Global Posts
    502 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #14  

    Default

    Click image for larger version. 

Name:	IMG_20170213_204649.png 
Views:	1 
Size:	103.3 KB 
ID:	417404

    Here's my graph.

    Posted via CB10
  15. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #15  

    Default

    Since morning my passport is stucked in Boot loop (more than 4/5 hr)... When i try to start it stops @ Finalizing Device Setup for long and then again reboots. Not Going Beyond Finalizing Device Setup.... What I am doing Wrong ? Why problems ?
  16. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #16  

    Default

    Hardware Problem ? or Software Problem ? Corrupt RAM ?

    Tried all Possible things
    1. Press Power for 10 Sec
    2. Volume UP + Down
    3. Power Volume Down
    4. Removing SD card
    Trying to connect to BB Link

    But no solution
    Last edited by JPushkarH; 02-17-17 at 12:40 AM.
  17. JPushkarH's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thread AuthorThread Author   #17  

    Default

    after Removing SD card it Remains in Boot Loop
    If we Add SD card it remains at 100% Finalizing Device setup

Similar Threads

  1. Instagram [Freeze] [Unable to load videos] [Unable to post story photos]
    By mihai92_mvp in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-14-17, 06:19 PM
  2. Have update bb classic to 10.3.3.1425 software but it keeps freezing.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-17, 05:18 PM
  3. Replies: 0
    Last Post: 02-01-17, 07:08 PM
  4. Play Store hangs
    By RoyBoy04 in forum Ask a Question
    Replies: 1
    Last Post: 01-12-17, 03:55 AM
  5. Hub is freezing up since last update
    By 1katie1 in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 01-09-17, 06:32 AM

Posting Permissions

";