Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. yasin7's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Youtube videos won't open

    I have an issue where I cannot open any Youtube videos. When I move my cursor to a video, the cursor is black and thus I cannot even open any video let alone experience any error message.

    This has occurred today,yesterday it was fine. Previouisly, whenever I watch a video, the cursor would be the white hand, but now it's a black arrow cursor which does not work.

    Please help!
  2. misbah_786's Avatar
    CrackBerry User

    Posts
    80 Posts
    #2  

    Default

    Likewise, any solutions?
  3. #3  

    Default

    I just noticed that this morning too. Looks like youtube has made some changes and broken it. Doubt there is much we can do on our end to fix it as it's something youtube did.
    Wallpaper Changer HD for BB10 A MUST HAVE APP - Automatically rotates your wallpaper - Now with battery % meter, weather and more!

    Evolution Web Browser with Ad Block - The ultra fast web browser with gestures and full screen browsing
    Ultimate ScreenSaver - Includes weather, rss news, clock and more! Many scenes including Aquarium and Fireplace or use your own pictures

    Visit: http://www.shao-soft.com
  4. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,505 Posts
    Global Posts
    2,511 Global Posts
    #4  

    Default

    See threads under 9810 torch for good information. BB and YouTube both know about and are working on a fix.
    Here is one of the strings on it: YouTube was working great! Now it doesn't ...
  5. Ewan Novella's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default

    Quote Originally Posted by yasin7 View Post
    I have an issue where I cannot open any Youtube videos. When I move my cursor to a video, the cursor is black and thus I cannot even open any video let alone experience any error message.

    This has occurred today,yesterday it was fine. Previouisly, whenever I watch a video, the cursor would be the white hand, but now it's a black arrow cursor which does not work.

    Please help!
    it happened to me yesterday . really frustating rite now. . i think its something to all/almost bb user and probably is something to do with their company . hope so
    ****** .
  6. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,207 Posts
    Global Posts
    6,208 Global Posts
    PIN
    32FE97BA
    #6  

    Default Youtube videos won't open

    Wow. Same here on my torch 9850. And I thought it was just my device. Heh.

    Sent from my BlackBerry Torch 9850 using Tapatalk
  7. cevag's Avatar
    CrackBerry Abuser

    Posts
    337 Posts
    Global Posts
    341 Global Posts
    #7  

    Default

    I have the same problem, you can see the youtube page but the video won't play. Way to go google
  8. Yuran Billo's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    Quote Originally Posted by Ewan Novella View Post
    it happened to me yesterday . really frustating rite now. . i think its something to all/almost bb user and probably is something to do with their company . hope so
    ****** .

Similar Threads

  1. My Curve 8520 won't play youtube videos!!
    By natta444 in forum BlackBerry Curve 85xx
    Replies: 24
    Last Post: 08-15-2013, 07:29 PM
  2. Youtube videos won't play on my storm!
    By morethansparrows in forum BlackBerry Storm
    Replies: 7
    Last Post: 02-17-2013, 12:04 AM
  3. Help! T-Mobile Blackberry curve won't play YouTube videos!
    By willie498 in forum BlackBerry Curve 83xx
    Replies: 7
    Last Post: 11-12-2009, 09:41 PM
  4. Camera and video camera won't open
    By jbcrist in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 01-28-2009, 01:03 PM
  5. video won't msm and cant watch youtube
    By mcpatrick in forum BlackBerry Pearl 81xx
    Replies: 2
    Last Post: 11-14-2008, 04:45 PM

Posting Permissions