Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree24Likes
  • 1 Post By DoctorNeutron
  • 1 Post By TerribleTim68
  • 1 Post By ultra07
  • 4 Post By robby999
  • 13 Post By Michelle Haag
  • 3 Post By NaijaBerry
  • 1 Post By ultra07
  1. robby999's Avatar
    CrackBerry User

    Posts
    16 Posts
    Thread AuthorThread Author   #1  

    Default Will 2.0 require update of phone bridge app?

    I've got ATT phone service and downloaded the bridge app from the forum. it works great. The bridge browser works without any problems. If 2.0 requires me to get the new bridge app from appworld that blocks bridge browser, I may skip the 2.0 update. Anybody know the answer?
  2. DoctorNeutron's Avatar
    CrackBerry Master

    Posts
    1,459 Posts
    #2  

    Default

    My mother taught me well: "If you can't say something nice, it is better to say nothing at all !! " Doc Neutron
    F2 likes this.
  3. TerribleTim68's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Global Posts
    491 Global Posts
    #3  

    Default

    The answer is "yes it will". I base this on the whole "using your phone to control your PlayBook" deal. But, when the new Bridge app comes out, I will just wait for rroyy to post it up as OTA and do the same thing I've been doing for months now.

    edit - If you already downloaded the Bridge app here on the forum, why are you panicing about a new version anyway? Why not just get the new version from the same place you did last time?
    Tim McDougald
    HayWire Racing
    Tacoma, Washington
    http://www.haywire-racing.com
    @TerribleTim68
    GoFundMe
    MTL likes this.
  4. ericlc2's Avatar
    CrackBerry Master

    Posts
    1,105 Posts
    Global Posts
    1,205 Global Posts
    #4  

    Default

    Yes it will require an update, and you will be missing out on some great features.
  5. ultra07's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    #5  

    Default

    I noticed the OP has been a member since 5/09, has an 8320, does not list a Playbook as one of his devices, and only has 3 posts! Would anyone expect anything but a RIM bashing post?
    Southern Illinois does not start at the southern edge of Cook County! (Chicago) It is about 250 miles South of there!! I really wish Illinois politicians knew this!!! Rockin an AWESOME Z30
    stevepar likes this.
  6. #6  

    Default

    Such a fuzz over nothing... The fully functional Bridge will be posted all over the net for AT&T users... We all know that...
  7. Manic99's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    90 Global Posts
    #7  

    Default

    i have always downloaded the Bridge OTA never had any issues since the beginning. Never downloaded the Bridge thru App World
  8. robby999's Avatar
    CrackBerry User

    Posts
    16 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by DoctorNeutron View Post
    My mother taught me well: "If you can't say something nice, it is better to say nothing at all !! " Doc Neutron
    Saying you are refraining from saying something unpleasant is the equivalent of doing so. Thus, your mother failed.
    CDM76, mago72, JAGWIRE and 1 others like this.
  9. jonno_atamaniuk's Avatar
    CrackBerry Abuser

    Posts
    404 Posts
    Global Posts
    406 Global Posts
    PIN
    up
    #9  

    Default

    yes it will require an updated version of the Blackberry bridge, especially to do some of the great functions they are planning to unleash. if you are this concerned about your access to the Bridge Browser given you are on AT&T, as others have said simply wait for the new version of your particular Bridge app to support the features that the official RIM version will.
  10. robby999's Avatar
    CrackBerry User

    Posts
    16 Posts
    Thread AuthorThread Author   #10  

    Default

    [deleted rant
    Last edited by robby999; 02-09-2012 at 08:41 PM.
  11. Michelle Haag's Avatar
    Mobile Nations Staff

    Posts
    1,683 Posts
    Global Posts
    1,900 Global Posts
    #11  

    Default

    Quote Originally Posted by ultra07 View Post
    I noticed the OP has been a member since 5/09, has an 8320, does not list a Playbook as one of his devices, and only has 3 posts! Would anyone expect anything but a RIM bashing post?
    You posted this before and I deleted it. Post count and whatever they choose to list or not list as their devices is irrelevant.
    And at what point is asking a question about a Bridge update bashing RIM?

    If you can't add something constructive to the thread, move along.
    Twitter @_Miche11e_ .::. BBM Channel C0001B3B5

    You're not your job. You're not how much money you have in the bank. You're not the car you drive. You're not the contents of your wallet. You're not your effing smartphone.
    "Be silent or let thy words be worth more than silence." - Pythagoras
    Thanked by 9:
    Barljo (02-10-2012),  Buckoni (02-10-2012),  googlie (02-11-2012),  green_ember (02-10-2012),  Jean-luc_Picard (02-11-2012),  jjca (02-10-2012),  mago72 (02-10-2012),  NaijaBerry (02-10-2012),  starbury1 (02-10-2012) 
  12. robby999's Avatar
    CrackBerry User

    Posts
    16 Posts
    Thread AuthorThread Author   #12  

    Default

    deleted- counterproductive rant.
  13. bbquincar's Avatar
    CrackBerry Abuser

    Posts
    466 Posts
    PIN
    2846D23F
    #13  

    Default

    just wait for rroyy im sure he will post a clean version for the AT&T folks.
    Last edited by quincar; 02-10-2012 at 07:53 AM.
  14. stackberry369's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    Global Posts
    1,760 Global Posts
    #14  

    Default

    I think pb 2 willnot need bridge since it will be either 3g/lte.
  15. BB_Bmore's Avatar
    CrackBerry Genius

    Posts
    3,844 Posts
    Global Posts
    3,860 Global Posts
    PIN
    excepting applications
    #15  

    Default

    don't worry rroyy works fast. You will be fine.

    One thing you might want to look into though..I'm not sure if 8320 runs os5 or not but I think I read somewhere that bridge 2.0 will run on os5 and up.
    Last edited by BB-Bmore; 02-09-2012 at 11:31 PM.
    I waited...It launched...Im still waiting...
  16. BB_Bmore's Avatar
    CrackBerry Genius

    Posts
    3,844 Posts
    Global Posts
    3,860 Global Posts
    PIN
    excepting applications
    #16  

    Default

    Yes but there are a host of new features to bridge aside from just using the phones data ie. open up.
    Quote Originally Posted by stackberry369 View Post
    I think pb 2 willnot need bridge since it will be either 3g/lte.
    I waited...It launched...Im still waiting...
  17. NaijaBerry's Avatar
    CrackBerry Addict

    Posts
    921 Posts
    Global Posts
    923 Global Posts
    #17  

    Default

    Wow! RIM bashing? Where?Thanks moderator!!
    starbury1, Barljo and mago72 like this.
  18. raysivley's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    207 Global Posts
    #18  

    Default rroyy

    Quote Originally Posted by TerribleTim68 View Post
    The answer is "yes it will". I base this on the whole "using your phone to control your PlayBook" deal. But, when the new Bridge app comes out, I will just wait for rroyy to post it up as OTA and do the same thing I've been doing for months now.

    edit - If you already downloaded the Bridge app here on the forum, why are you panicing about a new version anyway? Why not just get the new version from the same place you did last time?
    for those that dont have the website link saved in your bookmarks


    Your BlackBerry Home Page
  19. gordongr's Avatar
    CrackBerry Addict

    Posts
    594 Posts
    Global Posts
    602 Global Posts
    PIN
    76A74FF2
    #19  

    Default

    Quote Originally Posted by stackberry369 View Post
    I think pb 2 willnot need bridge since it will be either 3g/lte.
    I doubt bridge is ever going anywhere, I feel its a great selling point, I know I'm not alone in saying... I love my tablet but if it required a data plan to use when away from wifi then no tablet at all for me, I pay enough for data, not going to get a plan for a tablet
  20. stevedee's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    Global Posts
    118 Global Posts
    #20  

    Default Curve 83xx and 5.0 hybrids

    Yes, this is in fact one of my concerns. I am running a Telus (Canadian) curve 8330 on CDMA and in order to get the bridge to work had to get an out of country 5.x OS and use BBSAK to get it on there. Many of the features of OS4.x are retained, some of the 5's good stuff is in there, and then I had to get rroyys bridge, which works great, but some apps for 5 just don't work 100%, and I have to do a pull every other day due to memory leaks, otherwise black screen and hourglass forever...
    If the OP is concerned about the loss of features, specifically the bridge browser, then he may well be using PB and bridge already. And seeing how some are treating him, why wouldn't he just stay in the bushes and watch our fellow forumites tear everyone else down.

    Like him, I crave the goodness of 2.0 but the latest bridge update never took on my phone. But if there is way, I know the CB nation will find it for me!

    And for you naysayers, try the Ebenezer Scrooge upgrade: "and it was always said of him, that he knew how to keep Christmas well, if any man alive possessed the knowledge." Stop Grinching, life is too short!
  21. bounce007's Avatar
    CrackBerry Master

    Posts
    1,495 Posts
    Global Posts
    1,530 Global Posts
    #21  

    Default

    Quote Originally Posted by BB-Bmore View Post
    Yes but there are a host of new features to bridge aside from just using the phones data ie. open up.
    Open On...

    If you can fill the unforgiving minute, with sixty seconds' worth of distance run,
    Yours is the Earth & everything that's in it,
    And - which is more - you'll be a man my son.
  22. ultra07's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    #22  

    Default

    I want to apologize to robby999 and to Michelle Haag ,the forum moderator, for my comments! I took the op's original post in the wrong way! I just wish the moderators in some of the other RIM forums were as quick to delete or stop the RIM bashing! I am sorry if I hurt anyone's feelings! I enjoy Crackberry and all it has to offer.
    Last edited by ultra07; 02-10-2012 at 08:49 PM.
    Southern Illinois does not start at the southern edge of Cook County! (Chicago) It is about 250 miles South of there!! I really wish Illinois politicians knew this!!! Rockin an AWESOME Z30
    Michelle Haag likes this.

Posting Permissions