Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
  1. bcryberg's Avatar
    CrackBerry Abuser

    Posts
    227 Posts
    Thread AuthorThread Author   #1  

    Default WhatsApp problems

    Has anyone gotten WhatsApp to work? I've tried every version they've released (including some unreleased betas), and have the same problem every time:

    I install the app and it works properly, until I do a battery pull or soft reset. Then, I get an error message when the phone finishes rebooting and when I go into WhatsApp, it hangs on the loading screen (checking TCP/BIS) forever and does nothing.

    I'm running an OS v5.0.0.419 hybrid, and have had this problem using the MTS release of the OS and a few different hybrids. Again, none of the app updates seem to be solving the problem. Anyone have a solution? Thanks.
  2. jpgnfx's Avatar
    CrackBerry Abuser

    Posts
    279 Posts
    #2  

    Default

    I've problems with their every build. Pissed off.

    Bought from mobihand, and they've taken it off there too.
  3. GavinCampbell's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    Global Posts
    198 Global Posts
    #3  

    Default

    You should send an email to their support. They are pretty responsive.

    I also bought the copy from Mobihand and noticed the version in the app store is newer. I emailed them about that and they told me to get a refund from mobihand and then purchase it from the app store.

    I don't know how easy it will be to get my refund but its not really fare. I prefer managing my apps in mobihand.
    Blackberry Torch 9800 User
    http://www.gavincampbellonline.com
  4. bcryberg's Avatar
    CrackBerry Abuser

    Posts
    227 Posts
    Thread AuthorThread Author   #4  

    Default

    I asked them about the version on Mobihand (when it was available) and they told me it was taken down due to piracy issues. I've gotten refunds from Mobihand before; they usually respond within the same day and I've had no problems with them.

    I agree that WhatsApp's support is very good and responsive, and I've been emailing them back and forth. Still haven't found a solution, so if anyone has had any luck, please post.
  5. whatsapp's Avatar
    CrackBerry User

    Posts
    63 Posts
    #5  

    Default

    our 5.0 OS test device is Verizon Storm2 with 5.0.0.320 on it

    we will upgrade it to 5.0.0.4xx shortly and see if can we can reproduce.

    the problem could be with sprint however or with something unique to your build. what does it mean your OS is "hybrid"?
  6. hellz's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #6  

    Default

    I'm having the same problem using a Bold 9700 on ATT using 405.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. Xopher's Avatar
    CrackBerry Genius

    Posts
    4,053 Posts
    Global Posts
    4,724 Global Posts
    PIN
    BBM & Kik (ask)
    #7  

    Default

    Something changes in the 5.0 builds once it hit .4xx. Seems like a few apps (WhatsApp, Nimbuzz...) stopped working with the .4xx builds. Hopefully it is something simple to fix.
    RuneCryption - Unique memory game for PlayBook & BB10, now "Built for BlackBerry".
  8. whatsapp's Avatar
    CrackBerry User

    Posts
    63 Posts
    #8  

    Default

    Quote Originally Posted by Xopher View Post
    Something changes in the 5.0 builds once it hit .4xx. Seems like a few apps (WhatsApp, Nimbuzz...) stopped working with the .4xx builds. Hopefully it is something simple to fix.
    will be buying a 9700 tomorrow to add to our pool of testing/development devices. if it doesn't come with 5.0.0.4xx, will upgrade it to the latest OS.
  9. KUBU's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    Hi guys,

    I'm living in Sultanate of Oman (Middle East) and BB AppWorld does not allow non-US users to download WhatsApp via AppWorld. Atleast users in Oman cannot download it.

    Can someone host the .alx / .cod / .jad on a file server and pass the link?

    Thanks in advance.

    - KUBU
  10. garyyyyt's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #10  

    Default

    hi, any idea when Singapore users can download the app?

    Because right now on the appworld site, it says the app is not available on your device or for your carrier.
  11. markyeungcy's Avatar
    CrackBerry Abuser

    Posts
    99 Posts
    Global Posts
    101 Global Posts
    PIN
    282888D7
    #11  

    Default

    Any news on .4xx OS support?
    Just upgraded my 9700 OS to .423 and whatsapp stopped working. (Stuck at the registering process forever)
    Used to be running flawlessly on .351 OS
    Any suggestion?
    Mark


    2AD354C7
  12. simplyred1's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #12  

    Default

    Can some one please extract the cod file using bbsak. And bost it here

    Posted from my CrackBerry at wapforums.crackberry.com
  13. markyeungcy's Avatar
    CrackBerry Abuser

    Posts
    99 Posts
    Global Posts
    101 Global Posts
    PIN
    282888D7
    #13  

    Default

    Quote Originally Posted by whatsapp View Post
    will be buying a 9700 tomorrow to add to our pool of testing/development devices. if it doesn't come with 5.0.0.4xx, will upgrade it to the latest OS.

    Hey Whatsapp, what is the status of testing out 5.0.04xx OS on 9700?
    Obviously, the current version of the app is NOT working 4XX, pls keep us updated.
    Mark


    2AD354C7
  14. GavinCampbell's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    Global Posts
    198 Global Posts
    #14  

    Default

    To get a better answer I would either email their support or hit them up on twitter. I have gotten fast replies from them via email.
    Blackberry Torch 9800 User
    http://www.gavincampbellonline.com
  15. chkenwing's Avatar
    CrackBerry Abuser

    Posts
    105 Posts
    #15  

    Default

    I'm running.423 and it runs perfectly fine for me!

    I'm waiting for their latest planned update for MMS support!

    Posted from my CrackBerry at wapforums.crackberry.com
  16. marcomendez's Avatar
    CrackBerry User

    Posts
    74 Posts
    #16  

    Default

    Quote Originally Posted by markyeungcy View Post
    Hey Whatsapp, what is the status of testing out 5.0.04xx OS on 9700?
    Obviously, the current version of the app is NOT working 4XX, pls keep us updated.
    QUOTE! I just upgraded to a Bold 9700 on OS 5.0.04xx and WhatsApp does not work anylonger. It just gives one green tick and the messages won't arrive... (

    Hope they will soon upgrade the App!
  17. whatsapp's Avatar
    CrackBerry User

    Posts
    63 Posts
    #17  

    Default

    Quote Originally Posted by marcomendez View Post
    QUOTE! I just upgraded to a Bold 9700 on OS 5.0.04xx and WhatsApp does not work anylonger. It just gives one green tick and the messages won't arrive... (

    Hope they will soon upgrade the App!
    5.0.0.4xx has all kind of problems. try our latest version 2.3 though from WhatsApp Messenger for Blackberry
  18. marcomendez's Avatar
    CrackBerry User

    Posts
    74 Posts
    #18  

    Default

    Quote Originally Posted by whatsapp View Post
    5.0.0.4xx has all kind of problems. try our latest version 2.3 though from WhatsApp Messenger for Blackberry
    Thank you for your quick response! I already have the newest version of WhatsApp installed on my BlackBerry, so nothing new for me...

    Is a future version of WhatsApp already in the making?! Hope so, because I already purchased the App for 1 year, for an App that does not work very well on my device...

    Posted from my CrackBerry at wapforums.crackberry.com
  19. marcomendez's Avatar
    CrackBerry User

    Posts
    74 Posts
    #19  

    Default

    What's more...if you have to reboot your device. WhatsApp has to resync everything again, which would be fine with me, if all my messages would be saved.

    For now, everytime i have to reboot my BlackBerry all my Chats are gone...

    Posted from my CrackBerry at wapforums.crackberry.com
  20. whatsapp's Avatar
    CrackBerry User

    Posts
    63 Posts
    #20  

    Default

    Quote Originally Posted by marcomendez View Post
    Thank you for your quick response! I already have the newest version of WhatsApp installed on my BlackBerry, so nothing new for me...

    Is a future version of WhatsApp already in the making?! Hope so, because I already purchased the App for 1 year, for an App that does not work very well on my device...

    Posted from my CrackBerry at wapforums.crackberry.com
    if you installed the app when you were on 4.x OS, you should delete and re-install when you upgrade to a different OS since our builds that you get installed are OS specific.
  21. marcomendez's Avatar
    CrackBerry User

    Posts
    74 Posts
    #21  

    Default

    Quote Originally Posted by whatsapp View Post
    if you installed the app when you were on 4.x OS, you should delete and re-install when you upgrade to a different OS since our builds that you get installed are OS specific.
    No I directly installed on 5.x OS, as I got the new Bold 9700 where this OS was already installed. The strange thing about it is, sometimes it workes, sometimes it doesn't...

    I really LOVE WhatsApp and hope that all those problems will soon be over...because...

    SMS is so 2008!
  22. m_osman45's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    Why does whatsapp go back to the default ringtone after a battery pull?
    Does anyone know how to fix this?
  23. whit27's Avatar
    CrackBerry User

    Posts
    86 Posts
    Global Posts
    89 Global Posts
    #23  

    Default

    I just installed WhatsApp on my Bold 9700 that is running OS6.

    The issue I am having when in the middle of chats with people after about 4 or 5 messages the screen won't scroll up to show the most recent. So I have to delete the chat after 2 or 3 responses and start new ones....

    Its a bit of a pain... Anyone having issues like this?

    Cheers
    Whit
  24. bblondoner's Avatar
    CrackBerry User

    Posts
    43 Posts
    #24  

    Default

    Quote Originally Posted by whit27 View Post
    I just installed WhatsApp on my Bold 9700 that is running OS6.

    The issue I am having when in the middle of chats with people after about 4 or 5 messages the screen won't scroll up to show the most recent. So I have to delete the chat after 2 or 3 responses and start new ones....

    Its a bit of a pain... Anyone having issues like this?

    Cheers
    Whit
    I too have the same issue, when i send a reply to a message, im unable to see the message i have typed out as the conversation gets longer. Sometimes i dont even know if my message has gone through properly until i get a reply, needs to be sorted on the 9700 OS6!
  25. whit27's Avatar
    CrackBerry User

    Posts
    86 Posts
    Global Posts
    89 Global Posts
    #25  

    Default

    Quote Originally Posted by bblondoner View Post
    I too have the same issue, when i send a reply to a message, im unable to see the message i have typed out as the conversation gets longer. Sometimes i dont even know if my message has gone through properly until i get a reply, needs to be sorted on the 9700 OS6!
    Are you using OS6 also?
Page 1 of 2 12 LastLast

Posting Permissions