Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. FrankIAm's Avatar
    CrackBerry Genius

    Posts
    4,248 Posts
    PIN
    288986cf
    Thread AuthorThread Author   #1  

    Default Whatsapp Double Notification

    Basically, this:



    Any ideas on how to stop this from happening? I've been experiencing the issue through all the updates for OS6 with a 9800 I used to have and through all the updates for OS7 as well, with my current 9900!

    And no, disabling "show on main messages app" just makes it worse. The notifications completely disappear. No whatsapp notification, no messages notification, no nothing...
  2. ge3k's Avatar
    CrackBerry User

    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #2  

    Default

    Well for me if I enable "show on messages app" I get double, but if I disable it I only get one notification from whatsappn but it doesn't show the message preview. I'm running whatsapp 2.7.6401 on my blackberry bold 9900
  3. FrankIAm's Avatar
    CrackBerry Genius

    Posts
    4,248 Posts
    PIN
    288986cf
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by ge3k View Post
    Well for me if I enable "show on messages app" I get double, but if I disable it I only get one notification from whatsappn but it doesn't show the message preview. I'm running whatsapp 2.7.6401 on my blackberry bold 9900
    Dude said it better
  4. loll1982's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default

    Where can I find the "ahow on messages app" please.
  5. dkonigsberg_wa's Avatar
    CrackBerry Abuser

    Posts
    262 Posts
    #5  

    Default

    Within WhatsApp:
    Settings -> Advanced Settings -> Show Chats in Messages Folder

Posting Permissions