Results 1 to 23 of 23
  1. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #1  

    Default TOUR + vlingo users (or recs for other voice recognition app)

    vlingo is one of my heavily relied on apps. Had freebie vers 2.0 on my Curve and it worked flawlessly. I went to vlingo site to get it for Tour and see in spring this year they released vers 3 which has partial service (i.e. won't text to anyone unless they are also a vlingo user). In order to get full use of it like freebie 2.0 had you now have to purchase at $17.99. So I went the long way round and installed 2.0 on my Tour from a backup I did from my Curve. But 2.0 wants to hang in "listening" mode on the Tour, for ages.

    So if vlingo is working I'm wondering what version you're running?
    Guess if I had to fork over $17 I would, I like the app that much.
    Unless there's another freebie voice command app out there that's good?
    Last edited by periwinklemoon; 07-17-2009 at 08:56 PM.
  2. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #2  

    Default

    Oh geez I'm having a floopy day.

    That should read "Voice recognition software" not voice command. Changed my thread title.
  3. WayneN's Avatar
    CrackBerry Abuser

    Posts
    349 Posts
    #3  

    Default

    Quote Originally Posted by periwinklemoon View Post
    vlingo is one of my heavily relied on apps. Had freebie vers 2.0 on my Curve and it worked flawlessly. I went to vlingo site to get it for Tour and see in spring this year they released vers 3 which has partial service (i.e. won't text to anyone unless they are also a vlingo user). In order to get full use of it like freebie 2.0 had you now have to purchase at $17.99. So I went the long way round and installed 2.0 on my Tour from a backup I did from my Curve. But 2.0 wants to hang in "listening" mode on the Tour, for ages.

    So if vlingo is working I'm wondering what version you're running?
    Guess if I had to fork over $17 I would, I like the app that much.
    Unless there's another freebie voice command app out there that's good?
    I *think* I'm running 2.0. But I can't get past setting up the convenience key. I have tried setting both to nothing (via the screen/keyboard options), but when vlingo asks me to test it, vligno is not detecting it and I can't get past that point.

    Bummer because I'm missing the app as well! Not sure if I would pay $17.99 for it though
  4. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #4  

    Default

    Hi Wayne,
    If you go to Options on home screen, then Advanced Options at first screen, then Applications you'll see all your apps listed. Scroll down to vlingo and hit BB menu button, then View Properties, you'll see full software version number listed there.

    I'm running 2.0.0.17434. It picked up my convenience key immediately (it was set to Nothing by factory default), but then started to hang when in listening mode.

    Bummer it's not a fully functional freebie anymore.
  5. VTshorty78's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    PIN
    s are where the bad people go.
    #5  

    Default

    I am using version 2.1.0 and it is working flawlessly. Do a search on here because someone has the files, that is where I found it......working great!

    Posted from my CrackBerry at wapforums.crackberry.com
  6. njnets21's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    Global Posts
    130 Global Posts
    #6  

    Default

    Quote Originally Posted by VTshorty78 View Post
    I am using version 2.1.0 and it is working flawlessly. Do a search on here because someone has the files, that is where I found it......working great!

    Posted from my CrackBerry at wapforums.crackberry.com
    i've been searching like crazy but can't find it. help!
  7. njnets21's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    Global Posts
    130 Global Posts
    #7  
  8. njnets21's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    Global Posts
    130 Global Posts
    #8  

    Default

    works perfectly! lovin it
  9. 71chev's Avatar
    CrackBerry User

    Posts
    56 Posts
    #9  

    Default

    What's the diff between 2.0 n 2.1

    Posted from my CrackBerry at wapforums.crackberry.com
  10. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #10  

    Default

    Thank you VTshorty78! I found the vlingo 2.1 zip file in the Storm thread
    here Unzipped to my PC desktop.
    Crazy thing is I get error via Desktop Mgr that it's not compatible with my Device. Has to be a way around this because I loaded vs. 2.0 from Desktop Mgr with no issues.

    Any thoughts anyone?

    EDIT: should have refreshed browser window, see you guys are way ahead of me. How did you get it to load?!

    2nd EDIT: Correction on link posted here. Once downloaded and installed, it shows that it's vers 2.0, not 2.1 Link to download for 2.1 is below.
    Last edited by periwinklemoon; 07-18-2009 at 10:23 AM.
  11. VTshorty78's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    PIN
    s are where the bad people go.
    #11  

    Default

    Quote Originally Posted by periwinklemoon View Post
    Thank you VTshorty78! I found the vlingo 2.1 zip file in the Storm thread
    here Unzipped to my PC desktop.
    Crazy thing is I get error via Desktop Mgr that it's not compatible with my Device. Has to be a way around this because I loaded vs. 2.0 from Desktop Mgr with no issues.

    Any thoughts anyone?

    EDIT: should have refreshed browser window, see you guys are way ahead of me. How did you get it to load?!
    Not a problem. I love Vlingo, so anything to help ya out. I wish I had just cut and paste the .jad file earlier, but I see I was beat to it!
  12. 134k's Avatar
    CrackBerry Abuser

    Posts
    103 Posts
    #12  

    Default

    i've used vlingo now w/out problems. however; fyi, i have noticed that when battery power is low, it stalls and freezes. i think i read this somewhere online as well. also there seems to be an issue with it opening opera mini, though it recognizes the command. on that note, i can honestly say that the bb browser is still better on this os (i used opera mini on the 8130 i had, and it was loads better..but again the new 4.7 os is making a HUGE difference in everything). i'm actually going to uninstall opera mini because of my own personal findings.
  13. grooves12's Avatar
    CrackBerry User

    Posts
    77 Posts
    #13  

    Default

    Has anyone been able to get the paid version of Vlingo to work with the Tour??

    I'm willing to pay for it, but it gives me a connection error whenever I try to upgrade to the paid version.
  14. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #14  

    Default Corrections on where to get Vers 2.1/ Still having issues

    arggh, still problems.
    grooves12, I'm getting the connection error on vers 2.1
    Can't figure out yet why.

    First, there are some corrections to links & versions posted above.
    This link is for vlingo 2.0. Storm_Warning has it posted as a .zip file. njnets21 and I both linked to it in posts above. Vers 2.0 worked for njnets21 but not for me.

    This threads contains an OTA download link for vlingo 2.1 (2.1 is last freebie version released before vlingo went to 3.0 pay version this past spring, and 2.1 is the one that seems to be working best for Storm & Tour owners)

    So I got 2.1 installed. Got past setup. Did a test IM and it worked. Tried a test email next, and there is goes again. Hangs on "listening" and then I get message "Request Timeout...Please check your network and try again."

    I have been tweaking settings and can't get this to work.
    Last edited by periwinklemoon; 07-18-2009 at 11:28 AM.
  15. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by grooves12 View Post
    Has anyone been able to get the paid version of Vlingo to work with the Tour??

    I'm willing to pay for it, but it gives me a connection error whenever I try to upgrade to the paid version.
    In frustration with 2.1 went ahead & downloaded the trial version of 3.0 for Tour OS. Won't let me send texts or emails a) unless I purchase or b) unless recipient is vlingo user also. Gave it a quick try out. Was able to do a memo to self, a web search, a phone call and that's it. Tried a second phone call it promptly started giving me the "Request Timeout....check your network and try again", just like I got with 2.1.

    Sheesh this is aggravating. I just don't get what could be causing that network connection error. I set all Permissions to "Allow" on both versions. Went into vlingo Options, changed network from Direct TCP to BIS for the heck of it, same thing, "Request Timeout...check your network..."
  16. wncoakman's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default tour and vlingo 2.1 - not so much.

    I downloaded the 2.1 off one of the links here. It does not work with my Verizon Tour. It works for a couple of functions, then gets bogged down with the device network and times out. The free version of 3.0 works better with my Tour, but not perfect. Here's the official word from vlingo about the tour:

    'Hi folks,

    We know the 9630 Tour is a hot device and a lot of you want to put Vlingo on it. So do we! That said... we've tested Vlingo on the Tour and found some issues that need to be cleaned up before we can support that device. We're currently addressing those and we expect to have a new build available for the Tour in the first week or two of August. Please check vlingo for download availability then.

    Steve @ Vlingo'

    Looks like us Tour owners will just have to wait, and pay up for full function Vlingo in August. I'm cool with that. It seems like a deal if they get all the bugs out.
  17. WayneN's Avatar
    CrackBerry Abuser

    Posts
    349 Posts
    #17  

    Default

    Bummer - I finally got around to trying 2.1 on my Tour, but ended up with the same timeout issues.

    I see from the vlingo website that paid version is $17.99 which is almost $20 CN. Ouch. I wish it was $5-$10. I'll have to think twice about paying that. But I probably will, because I am missing this app.
  18. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #18  

    Default

    I've been hopping back & forth between 3.0 trial and 2.1 freebie so much I'm afraid I'm going to mess up my phone. 2.1 will work for a day or so, then Network Timeouts start.

    3.0 trial works just fine lately (got timeouts at first with that one too), but have to pay to get full functionality. Problem is, current 3.0 is not Tour compatible per Vlingo's site. So I wonder if we do go ahead and pay if it won't work right still?

    I dunno, I wish that dude that works at Vlingo would resurface here again and give us the scoop on that one. I really need this app too...
  19. Blacklatino's Avatar

    Posts
    10,249 Posts
    Global Posts
    10,254 Global Posts
    PIN
    PM me. :)
    #19  

    Default

    Quote Originally Posted by 134k View Post
    i've used vlingo now w/out problems. however; fyi, i have noticed that when battery power is low, it stalls and freezes.
    Yeah, I noticed that on my BOLD. I need to try and reinstall it on my BOLD. However, BB AppWorld won't work or reinstall while using .130 for me.
    Yes, Anger Management does work. 5th time is the charm.
  20. kkwus74's Avatar
    CrackBerry Addict

    Posts
    747 Posts
    Global Posts
    775 Global Posts
    PIN
    320FB874
    #20  

    Default

    i oready set an email to vlingo support and they replied saying ver 3 is not compatibe with the tour....the compatible version will be out 2nd or 3rd week aug.
  21. outshiner's Avatar
    CrackBerry User

    Posts
    10 Posts
    #21  

    Default Vlingo Plus & Tour - registering gets error.

    I purchased the upgraded version of Vlingo (Vlingo Plus). I finally got it downloaded, but when I go to activate with the registration key, I get the similar error "UNABLE TO CONNECT - PLEASE CHECK YOUR NETWORK & TRY AGAIN."

    Does anyone know how to get past this or if there is a way to do the registration from your desktop rather than the phone?

    I am a new BB user (have the Tour), so I may be asking a redundant question - sorry if I am.

    I purchased my Vlingo from Handango.

    Any help appreciated!
    Roger
  22. Blacklatino's Avatar

    Posts
    10,249 Posts
    Global Posts
    10,254 Global Posts
    PIN
    PM me. :)
    #22  

    Default

    Quote Originally Posted by outshiner View Post
    I purchased the upgraded version of Vlingo (Vlingo Plus). I finally got it downloaded, but when I go to activate with the registration key, I get the similar error "UNABLE TO CONNECT - PLEASE CHECK YOUR NETWORK & TRY AGAIN."

    Does anyone know how to get past this or if there is a way to do the registration from your desktop rather than the phone?

    I am a new BB user (have the Tour), so I may be asking a redundant question - sorry if I am.

    I purchased my Vlingo from Handango.

    Any help appreciated!
    Roger
    To stop the aggravation from setting in, I would just contact CS on AppWorld/Handango that will go directly to the vlingo. Yah, upgraded to V+ and had to contact CS because link had issues. Got it resloved. Then changed betas to another and it stopped working for me and others.

    Posted from my CrackBerry at wapforums.crackberry.com
  23. periwinklemoon's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Thread AuthorThread Author   #23  

    Default

    Quote Originally Posted by kkwus74 View Post
    i oready set an email to vlingo support and they replied saying ver 3 is not compatibe with the tour....the compatible version will be out 2nd or 3rd week aug.
    Thanks, appreciate that info. No point in buying now, will just wait it out.

    outshiner: I'd suggest contacting vlingo, would think (hopefully) that they would set you up with Tour version at no extra charge when it comes out in a couple weeks. I got that Network error on my first go round with Vlingo Plus trial, must be because it's just not quite Tour ready. It's a good program, I used it on Storm and Curve 8330. Once it's functioning for Tour it won't disappoint!

Posting Permissions