Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Exclamation Unable to login to BlackBerry ID or BlackBerry App World through Browser, Bold 9700 o

    Hi
    *
    I am having difficulties logging in the BlackBerry App World via Browser, Bold 9700 (OS 6) and my PlayBook. I have tried the resolutions on KB20031*and none work. When I try and login to BlackBerry App World through my browser like it asks this is what it gives me:
    *
    

    I recently changed my BlackBerry App World email address and when I try and login with my old email adress it says, correctly, incorrect username and password. I don't know what to do. I can't login to any BlackBerry ID portals, I can't log in to App World on my phone or PlayBook (which is extremely detremental to its userability). I can't find any solutions so I am hoping someone will be able to point me in the right direction.
    *
    Thanks in advance!
    *
    BlackBerry Bold 9700 (OS 6.0.0.546)
    BlackBerry PlayBook (OS 1.0.7.2942)
  2. Guatiao's Avatar
    CrackBerry Master

    Posts
    1,312 Posts
    Global Posts
    1,324 Global Posts
    #2  

    Default

    Have you checked with your carrier?
  3. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #3  

    Default

    thanks guatiao

    yes i have checked with my carrier. i know other people on my carrier that are not having any issues. i have been testing it out on different wifi networks as well.

    any other thoughts?
  4. Elite1's Avatar


    Posts
    13,693 Posts
    Global Posts
    13,838 Global Posts
    PIN
    C0001F61B
    #4  

    Default

    I'm confused what you mean by "logging into App World with your Browser."
    Do you really mean opening the App World client and signing in to My World?
    Saving the world, one OS at a time...

    Follow Me On Twitter: @elite1_
    How to Lock/Password-Lock/Unlock for newer OS for Bold 99xx/97xx/9650, Torch 98xx, Tour 9630, Storm2, Curve 93xx/8900

    Curve 8330Tour 9630Bold 9700Torch 9800Bold 9900Z10
    Z30
    psst... Here's THANKS button
  5. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by elite1 View Post
    I'm confused what you mean by "logging into App World with your Browser."
    Do you really mean opening the App World client and signing in to My World?
    Sorry, what I meant is when I go to this address BlackBerry App World - Free BlackBerry Apps - Official Store and click sign-in in the top right it gives me the error from the picture above. I am just trying to stress I can't log in to any BlackBerry App World or BlackBerry ID portals on any platforms (ie from my web browser, Bold 9700 or PlayBook).
  6. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #6  

    Default

    Here is the error by the way if the picture isnt working:

    Page Not Found

    * The page you have requested has been moved or no longer exists. (EC )

    To return to the home page please click here
  7. Jaguarr40's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    Global Posts
    17,299 Global Posts
    #7  

    Post

    Quote Originally Posted by samo8906 View Post
    Sorry, what I meant is when I go to this address BlackBerry App World - Free BlackBerry Apps - Official Store and click sign-in in the top right it gives me the error from the picture above. I am just trying to stress I can't log in to any BlackBerry App World or BlackBerry ID portals on any platforms (ie from my web browser, Bold 9700 or PlayBook).
    If you know 100% that the change in email address and password you had you kept the same then when you go into app world thru your BB scroll to MY World or My Acct which is down below or straight across the rows...My World is and this iswhere you login to BB app world with your BBID. My email is always there and I just need my password, it authenticates and lets you in, I don't know where else you are trying to login to app world as those are the only 2 places and do itstraight in app world on your device.
    ~Jag~
    Member Of CrackBerry & Mobile Nations!
  8. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #8  

    Default Can't Login

    Quote Originally Posted by Jaguarr40 View Post
    If you know 100% that the change in email address and password you had you kept the same then when you go into app world thru your BB scroll to MY World or My Acct which is down below or straight across the rows...My World is and this iswhere you login to BB app world with your BBID. My email is always there and I just need my password, it authenticates and lets you in, I don't know where else you are trying to login to app world as those are the only 2 places and do itstraight in app world on your device.
    I can't login to App World. It gives me this error:

    BlackBerry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again.


    I only started receiving this error after I changed my BlackBerry ID email address.

    I have tried connecting on various WiFi networks and others using my carrier are experiencing no problems so I can't see how it can be my connection. I also can't login to App World on my PlayBook or through my browser.
  9. Jaguarr40's Avatar
    CrackBerry Genius

    Posts
    3,413 Posts
    Global Posts
    17,299 Global Posts
    #9  

    Post

    Quote Originally Posted by samo8906 View Post
    I can't login to App World. It gives me this error:

    BlackBerry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again.


    I only started receiving this error after I changed my BlackBerry ID email address.

    I have tried connecting on various WiFi networks and others using my carrier are experiencing no problems so I can't see how it can be my connection. I also can't login to App World on my PlayBook or through my browser.
    I upgraded to App World 3.0 2 days ago and just went into to My World where my installed apps through App World reside. I logged in just fine and downloaded a free app or started it to try and then cancelled it. Nothing went wrong so I cannot figure out where you are going wrong because it does not seem like the server is down.

    The only thing I can tell you is to open app world and if you have 3.0 installed scroll down to My Acct. and then acct info, open it and make sure in there all of your new info is correct, if not fix it, if it is then you have me stumped. I did beta testing on this when it was in the beta zone and this is why it was made public so I cannnot figure out what else you can be doing. i am sorry but if you can clarify anything I will be glad to continue trying to help you.

    I dont think this will have anything to do with it but go to my connections and make sure the obvious, that your radio is turned on meaning your BB and if so just close that out.
    Last edited by Jaguarr40; 09-13-2011 at 01:03 PM.
    ~Jag~
    Member Of CrackBerry & Mobile Nations!
  10. samo8906's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by Jaguarr40 View Post
    I upgraded to App World 3.0 2 days ago and just went into to My World where my installed apps through App World reside. I logged in just fine and downloaded a free app or started it to try and then cancelled it. Nothing went wrong so I cannot figure out where you are going wrong because it does not seem like the server is down.

    The only thing I can tell you is to open app world and if you have 3.0 installed scroll down to My Acct. and then acct info, open it and make sure in there all of your new info is correct, if not fix it, if it is then you have me stumped. I did beta testing on this when it was in the beta zone and this is why it was made public so I cannnot figure out what else you can be doing. i am sorry but if you can clarify anything I will be glad to continue trying to help you.

    I dont think this will have anything to do with it but go to my connections and make sure the obvious, that your radio is turned on meaning your BB and if so just close that out.
    I also beta tested App World 3 and had no issues at all. However, the problem isn't to do with the application because its happening across all platforms (ie Bold 9700, PlayBook and App World Web Store). It has to be something to do with my BlackBerry ID.

    I have triple checked my connections and tried so many different types of connection. There is no possibility it could be this.
  11. Efabulous's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Exclamation Possible Solution to Blackberry ID Matrix

    I, too, was in the Blackberry ID matrix.

    I changed my email address. Downloaded a few apps after than and then everything stopped. Everything you described in your initial post happened to me and it was frustrating. I said I wasn't going to spending more than 72 hours with this problem, but I also felt that doing a full wipe on my Torch 9810 for App World was a load of shyte!

    Here's what I did:

    1. Options
    2. Blackberry ID
    3. I created a new id with a new email for the phone.

    All of a sudden, App World was working again.

    **Note: If you have a Gmail account you can use an ALIAS. For example: ted at gmail.com, you can use ted+9810 at gmail.com.

    I am currently testing what would happen when I go back in and change it back to my original blackberry ID. I prefer that my blackberry ID goes back to the original so it's the same as my Blackberry Protect login. [didn't work.... I tested it why I was typing this post. It said it was already assigned. Ugh.]

    Lastly, for my Playbook... I had to do a security wipe! OUCH! I'm currently testing putting my original Blackberry ID into the device upon setup. [put my original id back in there, worked... but i'm wiping it again to match with my device. Suck arse!!!!]

    GOOD LUCK!!!!
  12. katlinano's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default

    Quote Originally Posted by Efabulous View Post
    I, too, was in the Blackberry ID matrix.

    I changed my email address. Downloaded a few apps after than and then everything stopped. Everything you described in your initial post happened to me and it was frustrating. I said I wasn't going to spending more than 72 hours with this problem, but I also felt that doing a full wipe on my Torch 9810 for App World was a load of shyte!

    Here's what I did:

    1. Options
    2. Blackberry ID
    3. I created a new id with a new email for the phone.

    All of a sudden, App World was working again.

    **Note: If you have a Gmail account you can use an ALIAS. For example: ted at gmail.com, you can use ted+9810 at gmail.com.

    I am currently testing what would happen when I go back in and change it back to my original blackberry ID. I prefer that my blackberry ID goes back to the original so it's the same as my Blackberry Protect login. [didn't work.... I tested it why I was typing this post. It said it was already assigned. Ugh.]

    Lastly, for my Playbook... I had to do a security wipe! OUCH! I'm currently testing putting my original Blackberry ID into the device upon setup. [put my original id back in there, worked... but i'm wiping it again to match with my device. Suck arse!!!!]

    GOOD LUCK!!!!
    . Where do u find blackberry I'd in Options ?
  13. MPADO's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    I recently changed my BlackBerry App World email address and when I try and login with my old email adress it says, correctly, incorrect username and password. I don't know what to do. I can't login to any BlackBerry ID portals, I can't log in to App World on my phone or PlayBook (which is extremely detremental to its userability). I can't find any solutions so I am hoping someone will be able to point me in the right direction.

Posting Permissions