Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. AtanRaca's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    122 Global Posts
    Thread AuthorThread Author   #1  

    Default Twitter for BlackBerry help

    It keeps telling me that I have an expired/invalid token... I have a Curve 8330

    Posted from my CrackBerry at wapforums.crackberry.com
  2. phillyphreak's Avatar
    CrackBerry Addict

    Posts
    597 Posts
    Global Posts
    628 Global Posts
    PIN
    DIDLY-IN
    #2  

    Default

    Why not post in a curve forum? I think you may find better direction there.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. #3  

    Default

    it appears you have an invalid token.....
    ~Matt
    OnePlus One, Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  4. Shay D. Life's Avatar
    CrackBerry Genius

    Posts
    3,663 Posts
    Global Posts
    3,848 Global Posts
    PIN
    Wait...What?
    #4  

    Default

    Forums wouldn't matter for the original question.
    Do you have the beta version directly from rim, or the leaked version?
  5. AtanRaca's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    122 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Sorry. I have a storm and am so used to going here first. Its a friends phone and its the one from bbleaks (so the leaked version) her husband can log in under his account but she can't log in under hers... I am assuming its a twitter issue but any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Shay D. Life's Avatar
    CrackBerry Genius

    Posts
    3,663 Posts
    Global Posts
    3,848 Global Posts
    PIN
    Wait...What?
    #6  

    Default

    I would have to guess that it's on twitter's end as well since the app can be used under another user name. She should try to login and logout form the computer and try again.

Posting Permissions